Pulsa aquí para quitar la publicidad.

Ruido en salida de audio (toc toc toc toc toc...)

Tema en 'Jiayu G3 MT6577' iniciado por Milongo, 14 Jun 2013.

Tags:
  1. Milongo

    Milongo Simdualero de Bronce

      27
      0
      25 May 2012
      Hola,

      Os cuento un problema que tengo desde ayer. He buscado por el foro y lo único que he encontrado es algo parecido en el foro del Amoi. Lo cuento aquí también ya que me pasa en un Jiayu.

      Tengo un Jiayu-G3 y hasta ayer se escuchaba perfecto, con varios cascos o altavoces distintos. El caso es que desde ayer, al conectar cualquier casco o altavoz se escucha un molestísimo toc toc toc toc... constante.

      Tiene pinta de ser algo relacionado con la frecuencia del micro. Si enchufas los cascos con la pantalla apagada (deep sleep supongo), se deja de oír, pero en cuanto enciendes la pantalla (se activa el micro), se comienza a oír el molestísimo sonido, que hace inservible la salida de audio.

      No sé si a alguien os ha pasado y si hay solución. Ahora mismo tengo la rom de estartrec. El fin de semana intentaré probar a instalar otra rom, no vaya a ser algo de software, pero me huele mal...



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)

      Agradecería cualquier ayuda o sugerencia.

      Un saludo!
       
    • caparrut

      caparrut Simdualero de Platino

      • Veteran@
      503
      41
      3 Feb 2013
      muro de alcoy
    • Milongo

      Milongo Simdualero de Bronce

        27
        0
        25 May 2012
        ¡Ese no lo había visto!

        ¡Muchas gracias!
         
      Verificación:
      Borrador guardado Borrador eliminado

      Compartir esta página

      Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.