Pulsa aquí para quitar la publicidad.

PROBLEMA Ruido leve del altavoz cuando bajas de todo el volumen

Tema en 'Jiayu G4S MTK6592' iniciado por darken0ne, 5 Jul 2014.

  1. darken0ne

    darken0ne Simdualero de Plata

      86
      17
      19 May 2013
      Me he fijado que si estas jugando, viendo un vídeo y bajas el volumen de todo, se escucha el ruido del altavoz, apenas se nota solo si acercas el oído o en mi caso porque era de noche y estaba todo en silencio.
      ¿A alguien más le pasa?
      No es que sea un problema grave pero me gustaría saber si tiene solucion.



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)
       
    • Chema

      Chema Simdualero de Platino

      • Veteran@
      713
      32
      14 Oct 2012

      Sí, a mí me pasa igual. Será problema de la ROM. A ver si con kitkat se quita

      Enviado desde mi JY-G4S mediante Tapatalk
       
    • Chema

      Chema Simdualero de Platino

      • Veteran@
      713
      32
      14 Oct 2012
      Es más, cuando llegan WhatsApp en silencio suena también. Es una forma de gastar batería sin necesidad

      Enviado desde mi JY-G4S mediante Tapatalk
       
    • tomatiti1

      tomatiti1 Simdualero de Bronce

        17
        1
        8 Jun 2014
        Tenéis razon. A mi me ocurre también. Debe ser algo de la ROM. Otra cosa que veo mal es el cargador. Hay veces que se oye un pitido muy fino y molesto. OS ocurre también?
        Por lo demás no me puedo quejar de este pepinaco.

        Enviado desde mi JY-G4S mediante Tapatalk
         
      • Buenoscar

        Buenoscar Simdualero de Diamante

        • Veteran@
        1.474
        665
        30 Mar 2013
        Zaragoza
        Igual, ya hace días que lo comente en Jiayu y por ahora sin novedad.
         
      • JuanJTP

        JuanJTP Registrado

        • Cocinero Android
        31.583
        61.320
        2 Mar 2014
        Haber si va ser un problema de aislar el micro...ese tipo se sonidos son muy típicos en lo que se denomina "parásitos"...normalmente el micro lleva un pequeño aislante alrededor...
        También se puede comprobar de eliminar ese ruidito en modo ingeniero. Yo encontré una referencia a ese ruido de fondo buscando en google. Os lo pondría pero estoy sin pc...y muy complicado con el movil

        Enviado desde mi HM NOTE 1W mediante Tapatalk
         
        • Me Gusta Me Gusta x 1
        • denicun

          denicun Simdualero Junior

            4
            0
            24 Sep 2014
            Hola,

            Alguien ha podido solucionar este problema del ruido en el altavoz?

            Gracias!!
             
          • Buenoscar

            Buenoscar Simdualero de Diamante

            • Veteran@
            1.474
            665
            30 Mar 2013
            Zaragoza
            Sigue igual
             
          • flamabotines

            flamabotines Simdualero de Bronce

              15
              2
              29 May 2014
              Hola!
              A mí me pasa lo mismo, y no me dí cuenta del ruido hasta esta semana pasada (así que no sé si siempre me ha pasado o ha aparecido sin más). El ruido, casi imperceptible a no ser que te acerques el altavoz a la oreja, del mio dura como segundo/segundo y medio y ocurre ya sea en modo silencio o en vibrador (en modo sonido también ocurre, por supuesto). Es decir, me envían un whatsapp y se escucha el sonido de la notificación y cuando acaba el sonido de la notificación, el ruido del altavoz se prolonga un segundo más.
              ¿Vosotros habéis cambiado la ROM? ¿Creéis que se solucionará cambiandole la ROM? Yo tengo la misma versión china que me venía cuando compré el móvil desde (20140609), así que no sé si ese es el problema.
              Un saludo y ¡gracias!
              PD: Al darme cuenta de este problema, también me he fijado que la batería me empieza a durar menos, no sé si por esto o por otros factores. Normalmente al irme a dormir le quito todo (datos o wifi, bluetooth o cualquier otra cosa) y el porcentaje de la batería no me bajaba nada de nada... anoche tenía un 5% de batería, me he levantado y el móvil estaba descargado.
               
            • ALbertoOo

              ALbertoOo Simdualero Junior

                2
                0
                13 Jun 2015
                Buenas tardes,
                Ya ha pasado un año desde el ultimo post pero espero recibir respuesta de alguien. El problema es el mismo.
                Viendo que amigos mios tenian el Jiayu G4S y no tenian problemas de nada decidi comprarmelo y ahora me encuentro que mi movil tiene el p...... problemita del ruido en el altavoz siempre que esta en modo silencio o vibracion y debe sonar algun sonido suena ese maldito ruidito...

                CONSEGUISTEIS SOLUCIONARLO?

                Gracias
                 
                Última edición por un moderador: 24 Jun 2015
              • margal.r

                margal.r Super Moderador

                  11.770
                  11.952
                  17 Feb 2014
                  Cerca de Barcelona
                  Hola @ALbertoOo@ALbertoOo , pues parece que la gente no ha vuelto a reportar este problema. Imagino que con alguna actualización se debió solucionar. Podrías probar a actualizarlo a ver que tal...
                  Saludos
                  Por favor, si no te importa edita las palabrotas y así continuaremos disfrutando de un foro respetuoso. Gracias
                   
                • Say_

                  Say_ Simdualero de Oro

                    132
                    6
                    13 Nov 2013
                    Cádiz
                    Yo también tengo ese problema, tengo la ROM que venia de fabrica (lo compre en TPH hace tres o cuatro meses). A ver si alguien sabe algo!
                     
                  Verificación:
                  Borrador guardado Borrador eliminado

                  Compartir esta página

                  Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.