Pulsa aquí para quitar la publicidad.

Se come la batería estando apagado ( y encendido)

Tema en 'Elephone P8000 MTK6753' iniciado por gefega69, 4 Abr 2016.

  1. gefega69

    gefega69 Simdualero de Oro

      231
      49
      31 May 2010
      León
      Pues mi querido Elephone p8000 del Sorteo de noviembre me sigue dando problemas. Creí que se iban a acabar con el cambio de batería, pero ha sido un sueño efímero. Resulta que lo apago por la noche con un 90% de batería, y al encenderlo por la mañana tiene un 43%. No sé que hará por las noches este pendón, pero se bebe la batería ... y eso que le tengo puesta la ultima ROM K05TSA.A.vR1E.E2.160217.
      A alguien se le ocurre algo? ( que no sea participar en las olimpiadas de lanzamiento de móvil)



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)
       
    • Dr_Rock

      Dr_Rock HxC Sound Moderador

      • MDS Team
      7.572
      9.694
      30 Oct 2013
      Bogotá, Colombia
    • gefega69

      gefega69 Simdualero de Oro

        231
        49
        31 May 2010
        León
        Gracias, la probaré en cuanto lo rotee, que no lo he hecho aún.
         
        • Me Gusta Me Gusta x 1
        • cejd

          cejd Prestador de ayuda, lo que se, lo comparto. Simdualero de Platino

          • Veteran@
          720
          621
          15 Abr 2012
          Puede ser que la batería tenga un pequeño corto interno y se descargue sola.
           
        • gefega69

          gefega69 Simdualero de Oro

            231
            49
            31 May 2010
            León
            No creo, es nueva, y me lo hace con la antigua y con esta.
            Es el telefono, que es una castaña, aunque hay quien tiene suerte y le va bien
             
          • je73sus

            je73sus Simdualero de Platino

              271
              12
              31 May 2010
              has intentado cambiar la rom , a ver si por un casual te va mejor
               
              • Me Gusta Me Gusta x 1
              • gefega69

                gefega69 Simdualero de Oro

                  231
                  49
                  31 May 2010
                  León
                  Tengo puesta la última, de febrero de este año, pero me da la impresión que no es problema de ROM, porque con otras me hace lo mismo o muy parecido. No es normal apagarlo con el 100% de batería y encenderlo por la mañana y que tenga sólo un 30%. Le he calibrado la batería, pero eso de que la descargue estando apagado es muuuuy raro.
                   
                • gefega69

                  gefega69 Simdualero de Oro

                    231
                    49
                    31 May 2010
                    León
                    Bueno, pues hoy ha hecho la ultima jilipollez. Tenía por la mañana un 95% de batería, y por la tarde, a eso de las 8 ha bajado a 0 y ahora no se enciende el piloto azul cuando lo conecto al cargador. Definitivamente, creo que este año voy a participar en las olimpiadas de lanzamiento de móvil.
                    En resumen: no me compraré un Elephone aunque sea la única marca sobre la tierra. Antes dejo de hablar por teléfono.
                     
                  Verificación:
                  Borrador guardado Borrador eliminado

                  Compartir esta página

                  Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.