Pulsa aquí para quitar la publicidad.

PROBLEMA SIN SONIDO ZUK Z1

Tema en 'Zuk Z1 Snapdragon 801' iniciado por 8Guille8, 4 Ene 2016.

  1. 8Guille8

    8Guille8 Simdualero Junior

      2
      0
      18 Oct 2015
      Buenas tardes,



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)

      Quería haceros una consulta a todos los usuarios del ZUK z1 que halláis podido tener el mismo problema que yo o que se os ocurra una posible solución. El caso es que a la hora de reproducir el sonido cuando me llaman, o ver algún vídeo por Internet no me reproduce el altavoz, en cambio cuando cojo la llamada oigo a la persona que me ha llamado perfectamente y ella a mi. Se os ocurre algún tipo de solución?? La versión que tengo es 12.1-YOG4PAS30H. He probado reinicio, apagado, quitar las sim que tenía (personal y de trabajo) y nada..

      Muchas gracias por adelantado!!
       
    • Jarpili

      Jarpili Técnico SAT

        96
        18
        16 Feb 2015
        Según me han comentado otros usuarios y he visto en otros foros puedes ser problema de la Rom y simplemente actualizando se ha solucionado.
        Pero no se si en tu caso sería igual. Porque a otros usuarios no les ha funcionado. Otra opción que puedes considerar es hardware, que pueda tener algún problema con las conexiones den altavoz.
        en algunos Elephone les pasa lo mismo y se soluciona haciendo una pequeña reparación interior. Habría que ir descartando...
         
        • Útil Útil x 1
        • marosanama

          marosanama Simdualero Junior

            2
            0
            6 Ene 2016
            Buenos días. A mi me ocurre algo similar en otro modelo diferente Valencia 2 y 100 Pro. Mientras no encuentres solución prueba con los auriculares y seguramente podrás hacer uso del móvil mientras no se solucione. Si te sirve de algo, he recibido una actualización y sigo con la incidencia. Le he borrado datos y lo he reseteado de fábrica y no ha servido de nada. He solicitado a mi compañía una nanoSim para introducirla en Sim1 ya que está en Sim2 y continuaré descartando posibilidades. Espero que tengas más suerte y si consigues recuperarlo me cuentes. Un saludo
             
          Verificación:
          Borrador guardado Borrador eliminado

          Compartir esta página

          Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.