Pulsa aquí para quitar la publicidad.

THL T7 no toma la red del SIM

Tema en 'THL T7 MT6753' iniciado por Luis Gaytan, 14 Abr 2016.

Tags:
  1. Luis Gaytan

    Luis Gaytan Simdualero Junior

      3
      0
      14 Abr 2016
      THL T7 no toma la red del SIM, ya le configure y nada. dice sin señal
      al parecer la banda es la que no la toma. alguien que me pueda orientar por donde bucar

      se los agradezco



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)
       
    • androidzinho

      androidzinho Friki nivel Pro5 Moderador

        9.803
        16.578
        12 Jul 2013
        Domaio (Pontevedra)
        En que pais estas y con que compañia lo tratas de usar ?
         
      • Luis Gaytan

        Luis Gaytan Simdualero Junior

          3
          0
          14 Abr 2016
          Estoy en Mexico,y la compañia es de TELCEL y MOVISTAR. en ninguna de las dos funciona
           
        • GAYAFON

          GAYAFON ANDA... ALEGRAME EL DIA!!! Super Moderador

          • MDS Team
          • Com. Manager MDS
          En un momento te subo las capturas de las bandas que tiene el movil a ver si es que no te va porque no es compatible con las bandas de mexico, aunque me extraña.
           
        • GAYAFON

          GAYAFON ANDA... ALEGRAME EL DIA!!! Super Moderador

          • MDS Team
          • Com. Manager MDS
        • androidzinho

          androidzinho Friki nivel Pro5 Moderador

            9.803
            16.578
            12 Jul 2013
            Domaio (Pontevedra)
            Movistar ( Mex. )

            B2 / 1900 MHz. (3g)

            B5 / 850 MHz. (3g)

            B2 / 1900 MHz. (4g)

            Telcel (Mex .)

            B2 / 1900 MHz. (3g)

            B5 / 850 MHz. (3g)

            B4 / 1700/2100 MHz. (4g)
             
          • Dr_Rock

            Dr_Rock HxC Sound Moderador

            • MDS Team
            7.545
            9.684
            30 Oct 2013
            Bogotá, Colombia
            El THL T7 debería funcionar sin problemas en América, tal vez sea problema de los IMEI.

            Saludos!
             
          Verificación:
          Borrador guardado Borrador eliminado

          Compartir esta página

          Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.