Pulsa aquí para quitar la publicidad.

NOTICIA Tu móvil en peligro si no actualizas a Android 5.0 Lollipop

Tema en 'Noticias' iniciado por Xenocida, 14 Ene 2015.

  1. Informacion completa aqui http://computerhoy.com/noticias/mov...al&utm_source=twitter.com&utm_campaign=buffer

    Tu móvil en peligro si no actualizas a Android 5.0 Lollipop
    • Google no actualizará los parches de seguridad de la WebView en los sistemas operativos inferiores a Android 4.4.
    • Dos tercios de usuarios de Android tendrán sus móviles desprotegidos y expuestos a ciberataques.
    • Una de las recomendaciones para evitar ciberataques es descargar las apps en la Play Store.
    13 Enero 2015, 13:10
    por Atenea.García - Redactora


    Cerca de 1.000 millones de usuarios de smartphones Android que no tienen la última versión de Lollipop en su sistema operativo, dejarán sus móviles desprotegidos a merced de virus, malware y hackers.

    Esto se debe a que Google ha decidido que su equipo de seguridad no siga dando soporte a actualizaciones de la herramienta WebView inferiores a Android 4.4.

    WebView es el componente principal que se utiliza para hacer páginas web en un dispositivo Android y permite visualizar estas páginas sin tener que abrir otra aplicación. El problema es que, al ser sustituido en Android KitKat 4.4 con una versión más reciente y en concordancia con la nueva política de Google, este ya no proporcionará parches de seguridad para WebView de sistemas operativos inferiores a Android KitKat 4.4.


    Además, WebView es uno de los vectores que se usan para la ejecución de código remoto de las vulnerabilidades en Android, lo que significa que puede ser usado como una vía de entrada por ciberatacantes para las plataformas de Microsoft. El hecho de que el equipo de seguridad de Google haya decidido no proporcionar actualizaciones futuras, hace que los usuarios que no tengan la última versión de Android 5.0 puedan poner su móvil en peligro.



    Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)

    Google lanza actualización a Lollipop 5.0

    A partir de ahora sólo lanzarán parches de seguridad para WebView en versiones posteriores o iguales a KitKat, por lo que Google unicamente apoyará las versiones recientes de Android como Lollipop 5.0, KitKat 4.4 o Jelly Bean (versiones 4.0 a través de 4.3).

    Según afirma Forbes, Google podría lanzar actualizaciones futuras de seguridad para WebView si el parche llega desde un desarrollador de terceros, lo que sería un movimiento bastante extraño para una compañía como Google.

    Una de las razones principales por la que los hackers podrían atacar a WebView y poner tu móvil en peligro si no actualizas a Android 5.0 es su capacidad para interactuar con otras partes de Android. Ya que es una manera directa de comprometer el teléfono de cualquier usuario.


    Aún así los atacantes pueden encontrar ciertas limitaciones cuando intenten colarse a través de WebView. Desde Forbes aclaran que para que un ataque se efectúe con éxito, antes hay que acceder al código, que se mostraría en una página web por una app seleccionada.

    Por lo que una de las recomendaciones para evitar poner tu móvil en peligro sin actualizar a Android 5.0, es no instalar apps desconocidas desde otros lugares que no sean la Play Store. Por otro lado, Google debería trabajar en parches de actualización de las anteriores versiones para no tener a sus usuarios indefensos ante un ciberataque.
     
    • Útil Útil x 2
    • Me Gusta Me Gusta x 1
    • AndresG

      AndresG Simdualero de Oro

        105
        24
        1 Nov 2013
        Madrid
        Un ataque frontal a Aptoide, Blackmart Alpha y similares y al mismo tiempo a móviles de bajo coste que no actualizan a Lollipop aun y que quizás no lo hagan, buena estrategia comercial...
         
        • Me Gusta Me Gusta x 1
        • Útil Útil x 1
        • sATELITE

          sATELITE Simdualero de Diamante

          • Veteran@
          5.140
          10.028
          29 Abr 2013
          Zaragoza
          Pues yo estoy en peligro.........:dizzy:
           
          • Me Gusta Me Gusta x 1
          • Lo del ataque frontal a .... porque lo dices ?
            No lo pillo y soy muy curioso :wink:
             
            • Me Gusta Me Gusta x 1
            Verificación:
            Borrador guardado Borrador eliminado

            Compartir esta página

            Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.