Pulsa aquí para quitar la publicidad.

"unbrickeando" el haier , toda ayuda es poca(led intermitente)

Tema en 'Haier W910' iniciado por androidzinho, 28 Sep 2013.

  1. androidzinho

    androidzinho Friki nivel Pro5 Moderador

      9.813
      16.592
      12 Jul 2013
      Domaio (Pontevedra)
      Buenooooo....
      Pues nada chavales , como ya habia comentado, compre dos w910 , uno para un amigo y otro para mi mujer... pues bien, el del amigo se ha declarado en huelga indefinida . Al parecer , se apago (se quedo sin bateria) y ya no volvio mas en si. Al conectarlo al cargador , led rojo intermitente (como ya han descrito otros usuarios por aqui).
      Ayer cayo en mis manos y me puse a intentar revivirlo . Lo primero fue conectarlo al pc, a ver si iba en modo fastboot.... pero no fue asi , sin embargo si me salto la ventana de "instalando software de dispositivo...". Viendo el administrador de dispositivos advierto que me lo ha detectado como "zeus download"(zeus-qualcomm de sonyericsson),al tener cientos de drivers y herramientas instaladas en mi pc,ha cogido los drivers del omnius para liberar-trastear varias marcas/modelos... Desinstalo y elimino estos drivers"coincidentes" y lo vuelvo a intentar... Esta vez me lo detecta como QHSUSB DLOAD y no logra encontrar drivers apropiados... manos a la obra...
      Pues bien , consigo instalar los drivers y ya tengo nuevo dispositivo conectado:
      Qualcomm HS-USB QDLoader 9008
      Para los soc de qualcomm hay una herramienta propia ( QPST ) con multitud de herramientas , entre ellas la de copiar una imagen completa al dispositivo... una ventanita se abre...
      Pues en esas estamos , me falta conseguir una rom completa en formato .img (creo que se puede generar a partir de la herramienta emmcdownloader.exe del mencionado qpst) e intentar flashear el movil , a ver...
      A los que quieram echar un cabo ( ¡por favor!) , estoy sacando ideas de:
      http://gsmvnvn.blogspot.com.es/2013/06/huong-dan-unbrick-qhsusbdload-sky-im.html
      y
      http://www.anyclub.org/2012/05/how-to-generate-8660msimagembn.html
      A ver si lo conseguimos tios , y no mando(mandamos) al pobrecillo de viaje a china...
      Saludossss....



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)
       
      • Me Gusta Me Gusta x 1
      • Jlmlkl

        Jlmlkl Simdualero de Diamante

        • Veteran@
        6.405
        6.036
        4 Feb 2013
        Que rom llevaba?
        En que tienda se compro?
        Me da a mi que la tienda tiene algo que ver.

        Enviado desde mi THL W8s usando Tapatalk 4.
         
      • androidzinho

        androidzinho Friki nivel Pro5 Moderador

          9.813
          16.592
          12 Jul 2013
          Domaio (Pontevedra)
          creo que no tiene nada que ver. Es de Everbuying,4.04 limpia
           
        • aingerun

          aingerun Aumentando Conocimiento Simdualero de Diamante

          • Veteran@
          1.336
          709
          26 Dic 2011
          Bizkaia
          Después de tener instalados los drivers, has intentado de nuevo el flastboot?

          Desde mi Haier W910 4.1.2
           
        • Jlmlkl

          Jlmlkl Simdualero de Diamante

          • Veteran@
          6.405
          6.036
          4 Feb 2013
          Lo digo por que me parece muy extraño que en algunos casos lo venden por debajo del precio de fabrica, al menos es un poco extraño.

          Enviado desde mi THL W8s usando Tapatalk 4.
           
        • elbuit

          elbuit Simdualero de Oro

          • Cocinero Android
          107
          18
          30 Jul 2013
          En el segundo link pone como crear la imagen raw a instalar.
          Le hace falta los archivos sbl1.mbn, sbl2.mbn, ....
          Los puedes encontrar aqui, en la ultima rom oficial.
          http://www.movilesdualsim.com/threa...8-ingles-chino-deja-el-movil-a-fabrica.41831/

          Nuestro modelo lleva mas particiones, que esas, en total 29:
          CODE, HTML o PHP:
          shell@android:/ # cat /proc/partitions                                       
          major minor  #blocks  name
          
          179        0    7634944 mmcblk0
          179        1      4079 mmcblk0p1
          179        2      16384 mmcblk0p2
          179        3      4096 mmcblk0p3
          179        4      4096 mmcblk0p4
          179        5      4096 mmcblk0p5
          179        6      2048 mmcblk0p6
          179        7      2048 mmcblk0p7
          179        8      4096 mmcblk0p8
          179        9      49152 mmcblk0p9
          179      10      4096 mmcblk0p10
          179      11      4096 mmcblk0p11
          179      12      2048 mmcblk0p12
          179      13      2048 mmcblk0p13
          179      14      2048 mmcblk0p14
          179      15      2048 mmcblk0p15
          179      16      2048 mmcblk0p16
          179      17      6144 mmcblk0p17
          179      18      65536 mmcblk0p18
          179      19      8192 mmcblk0p19
          179      20      2048 mmcblk0p20
          179      21      2048 mmcblk0p21
          179      22      12288 mmcblk0p22
          179      23    614400 mmcblk0p23
          179      24      12288 mmcblk0p24
          179      25    143360 mmcblk0p25
          179      26      8192 mmcblk0p26
          179      27          8 mmcblk0p27
          179      28    1572864 mmcblk0p28
          179      29    5070823 mmcblk0p29
          
          CODE, HTML o PHP:
          shell@android:/ # ls -l /dev/block/platform/msm_sdcc.1/by-name/   
          lrwxrwxrwx root  root  1971-02-17 06:24 QOTP -> /dev/block/mmcblk0p2
          lrwxrwxrwx root  root  1971-02-17 06:24 Qcfg -> /dev/block/mmcblk0p4
          lrwxrwxrwx root  root  1971-02-17 06:24 Qdlog -> /dev/block/mmcblk0p5
          lrwxrwxrwx root  root  1971-02-17 06:24 Qfa -> /dev/block/mmcblk0p3
          lrwxrwxrwx root  root  1971-02-17 06:24 Qglog -> /dev/block/mmcblk0p9
          lrwxrwxrwx root  root  1971-02-17 06:24 Qlogfilter -> /dev/block/mmcblk0p7
          lrwxrwxrwx root  root  1971-02-17 06:24 Qvariables -> /dev/block/mmcblk0p6
          lrwxrwxrwx root  root  1971-02-17 06:24 aboot -> /dev/block/mmcblk0p20
          lrwxrwxrwx root  root  1971-02-17 06:24 boot -> /dev/block/mmcblk0p22
          lrwxrwxrwx root  root  1971-02-17 06:24 cache -> /dev/block/mmcblk0p25
          lrwxrwxrwx root  root  1971-02-17 06:24 emgdload -> /dev/block/mmcblk0p1
          lrwxrwxrwx root  root  1971-02-17 06:24 fsg -> /dev/block/mmcblk0p8
          lrwxrwxrwx root  root  1971-02-17 06:24 innersd -> /dev/block/mmcblk0p29
          lrwxrwxrwx root  root  1971-02-17 06:24 misc -> /dev/block/mmcblk0p21
          lrwxrwxrwx root  root  1971-02-17 06:24 modem -> /dev/block/mmcblk0p18
          lrwxrwxrwx root  root  1971-02-17 06:24 modemst1 -> /dev/block/mmcblk0p10
          lrwxrwxrwx root  root  1971-02-17 06:24 modemst2 -> /dev/block/mmcblk0p11
          lrwxrwxrwx root  root  1971-02-17 06:24 pad1 -> /dev/block/mmcblk0p17
          lrwxrwxrwx root  root  1971-02-17 06:24 pad2 -> /dev/block/mmcblk0p19
          lrwxrwxrwx root  root  1971-02-17 06:24 persist -> /dev/block/mmcblk0p26
          lrwxrwxrwx root  root  1971-02-17 06:24 recovery -> /dev/block/mmcblk0p24
          lrwxrwxrwx root  root  1971-02-17 06:24 rpm -> /dev/block/mmcblk0p16
          lrwxrwxrwx root  root  1971-02-17 06:24 sbl1 -> /dev/block/mmcblk0p12
          lrwxrwxrwx root  root  1971-02-17 06:24 sbl2 -> /dev/block/mmcblk0p13
          lrwxrwxrwx root  root  1971-02-17 06:24 sbl3 -> /dev/block/mmcblk0p14
          lrwxrwxrwx root  root  1971-02-17 06:24 ssd -> /dev/block/mmcblk0p27
          lrwxrwxrwx root  root  1971-02-17 06:24 system -> /dev/block/mmcblk0p23
          lrwxrwxrwx root  root  1971-02-17 06:24 tz -> /dev/block/mmcblk0p15
          lrwxrwxrwx root  root  1971-02-17 06:24 userdata -> /dev/block/mmcblk0p28
          
           
        • androidzinho

          androidzinho Friki nivel Pro5 Moderador

            9.813
            16.592
            12 Jul 2013
            Domaio (Pontevedra)
            Sip ,sin respuesta igual , no enciende el led azul ,solo el rojo a ratos intermitente , a ratos fijo . Tambien ejecute el .bat de alguna rom , se queda "waiting for device".
            En el administrador de archivos aparece teniendo el led apagado ,y el qsp lo reconoce trasconfigurar el puerto com ,pero no lee ningun valor, dice que el dispositivo esta en modo download... Me sigo exprimiendo la sesera , a ver si sacamos algo.
             
          • androidzinho

            androidzinho Friki nivel Pro5 Moderador

              9.813
              16.592
              12 Jul 2013
              Domaio (Pontevedra)
              Gracias por el interes , a ver que se puede hacer... De todas formas , no encuentro el emmcdownloader.exe que supuestamente deberia tener en la carpeta bin del qsp... joer...
               
            • Preston

              Preston Simdualero de Oro

                El Lunes sin falta se lo mandare a los Chinorris, no creo que sea algo que se resuelva con alguna Rom, yo creo que el problema viene del micro-procesador o podría ser de la batería... Aunque esa noche cuando me empezó a dar el problema ante había instalado 2 witged que cambiaban el relog de la pantalla y ya mas luego estaba sobrecalentandose solo...

                Luego estaba descargándose mas rápido algo que nunca había pasado y en la mañana cuando lo conecte para cargarlo, aparece led rojo intermitente sin cambio alguno.

                No megustaria devolverlo si hubiese una manera de que volviera a la vida, Megusto mucho este Smartphone.

                Necesitamos saber cual es el problema exacto y que no salga caro de resolver.
                 
              • elbuit

                elbuit Simdualero de Oro

                • Cocinero Android
                107
                18
                30 Jul 2013
                Yo creo que es un fallo de carga de bateria.
                A mi me paso que no iniciava el telefono, solo parpadeaba el led rojo.
                Lo puse a cargar y mientras cargaba le pulse el power unos segundos (bueno creo que probé con diversas combinaciones), y lo deje cargando, al cabo de unos 10 minutos ya iniciaba.

                Se ve que a los sony xperia T les pasa lo mismo.
                http://talk.sonymobile.com/t5/Xperi...-on-most-likely-after-low-battery/td-p/279854
                En este post dice que lo solucionaron asi:
                http://talk.sonymobile.com/t5/Xperia-T-TX/Xperia-T-Wont-Charge-Turn-On/td-p/252686/page/2

                CODE, HTML o PHP:
                I had exactly the same problem. I got mine on 3rd Oct, and after about 7 days of use, I discharged the battery to 0% and it automatically turned off. Since then it refused to charge when power off, and as I have 0% battery, it cannot be turned on, making the phone totally unusable!
                
                
                I finally managed to get it work again, here's the steps if you also find your phone dead.
                
                    When 0% battery and auto power off, if you press the power button, the LED light should flash quickly a few times and off.
                    Now press and hold the power button and when LED is still flashing, plug in the charger (use wall charger not USB on PC). You should remain holding the power button, otherwise the LED will turn off and no charging again.
                    After about 5 min, it will be charged to a minimum amount required to boot and the screen will be turned on. Now press the volume up key while still holding power button to reset the phone.
                
                I saved my phone just like this, but even now it still cannot charge when power off. Searched this forum and some say it can be fixed by changing the chargemon file? It would be much appreciated if someone can share it.
                Prueba esto, pero con un cargador de pared, no en un puerto del pc. Digo lo del cargador de pared, por que sea mas potente de 1A o algo así.
                Pulsa y manten apretado el boton de power hasta que parpadee el led rojo, en ese momento sin soltar el boton de power conecta el cargador.
                Manten pulsado el boton de power durante unos 4-5 minutos.
                Una vez pasados los 5 minutos, pulsa el boton vol+ mientras tienes el de power pulsado para que reinicie el telefono.
                Eso es para el xperia T, el nuestro el reset el power + vol-, probad ambas combinaciones.
                 
                Última edición: 29 Sep 2013
                • Me Gusta Me Gusta x 1
                • elbuit

                  elbuit Simdualero de Oro

                  • Cocinero Android
                  107
                  18
                  30 Jul 2013
                  Esto ultimo lo he posteado en un post de otro foro a un usuario que le pasaba lo mismo en un xperia t.
                  despues de estar 5 min con el boton pulsado y reiniciarlo ha conseguido poder cargarlo y flashearlo.

                  Creo que es el mismo mal.
                   
                  • Me Gusta Me Gusta x 1
                  • Jlmlkl

                    Jlmlkl Simdualero de Diamante

                    • Veteran@
                    6.405
                    6.036
                    4 Feb 2013
                    @elbuitelbuit, buen trabajo.

                    Puedes abrir otro hilo con la posible solución, yo tambien la lei del foro de sony.
                    Es para que quien lo necesite pueda acudir si es que funciona. Saludos.
                     
                    • Me Gusta Me Gusta x 1
                    Verificación:
                    Borrador guardado Borrador eliminado

                    Compartir esta página

                    Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.