Pulsa aquí para quitar la publicidad.

"Unfortunately the process android.process.acore has stopped"

Tema en 'THL W3+ MT6577' iniciado por cramm, 29 Jul 2013.

Tags:
  1. cramm

    cramm Simdualero de Oro

      217
      9
      16 Sep 2012
      Argentina
      Estimados,

      Les cuento qué me ha pasado hoy:

      Esta mañana cuando sonó la alarma del despertador no podía apagarla con las opciones del menú respectivo asi que tuve que apagarlo desde el menú que aparece al presionar unos segundos el botón de encendido.

      He remoloneado un poco y cuando me levanto y quiero revisar los SMS veo que me aparecen popups como el del asunto y "Unfortunately the process "com.google.process.gapps".

      Estos popups aparecen permanentemente (cada 5 seg. aprox.), y ocasionan que las distintas apps (GMail, Maps, ) fallen (algunas arrancadas por mi u otras que tienen algún servicio de background y que arrancan al encender el equipo) generando sus propios popups de error (por ejemplo no puedo ver SMS, mensajes de WhatsApp, emails en K-9, etc.) en gral. se hace imposible usar el equipo.



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)

      He probado:

      • Quitar ambas SIM, dejar la principal.
      • Quitar y volver a insertar la tarjeta flash (marca HP, de 16 GiB)
      • Desinstalar (insistiendo a pesar de los popups) Rekey, la app que "tapa" la vulnerabilidad de certificados de APKs recientemente descubierta en Android.

      Cabe acotar que últimamente he actualizado (Porque aparecían en Play):
      • SuperSU (este ha etnido varias actualzuaciones en los últimos díás, y veo una nueva actualización disponible con fecha de hoy pero que no puedo instalar)
      • BusyBox installer

      Este post es para preguntar si a alguien le ha sucedido algo así y si ha podido solucionarlo. Y si no se puede volver el móvil a la vida y es una falla de hardware (¿RAM?) entonces es para contarles que este móvil me ha durado 9 meses y medio, por lo demás me ha dejado muy satisfecho: Como móvil ha funcionado muy bien, la posibilidad de re-asignar los tamaños de particiones flash me ha permitido instalar decenas de aplicaciones sin preocuparme por el espacio disponible, afortunadamente a pesar de 4 o 5 caídas nunca se rompió (fue importante comprarle el protector plástico) y las películas protectoras de pantalla me habían permitido mantener la superficie original impoluta. QEPD :smile:
       
    • rubendemos

      rubendemos Simdualero de Platino

        286
        56
        31 May 2010
        Buenas, no lo des aun por perdido.
        Googleando hay gente a la que le funciona borrar la caché y los datos del "Marco de servicios de Google" (accesible desde Configuración>Aplicaciones>Todo) y después reiniciar.
        Si no te funciona, aquí http://www.esp-desarrolladores.com/showthread.php?t=426 proponen desactivar la cuenta de Google y aseguran que funciona.

        Suerte.
         
      • cramm

        cramm Simdualero de Oro

          217
          9
          16 Sep 2012
          Argentina
          Gracias @rubendemos por el apoyo, las sugerencias y el enlace. Desafortunadamente en mi caso no ayudaron. Una reseña de mi derrotero:

          Primero desinstalé aplicaciones:
          • Que arrancan automáticamente y/o que tienen servicios.
          • Que había instalado en los últimos días.

          También probé arrancar el sistema en 'Modo seguro' siguiendo las instrucciones de la FAQ.

          Luego probé esto (en orden creciente de complejidad) en base a lo que leía de gente con el mismo problema:


          • Borrar el cache de la app framework Google.
          • Detener la sincronización de la cuenta Google.
          • Eliminar la cuenta Google.
          • Borrar el cache y el cache de Dalvik (desde el modrecovery).
          • Combinación de los dos items anteriores.

          En todos los casos el problema persistía.

          Pero la historia tiene un final feliz. :smile:

          Afortunadamente no se trataba de un error de hardware sino de software. ¿Cómo sé esto? Porque la solución ha sido usar la opción

          Settings -> Backup & reset -> Factory data reset

          (o sus traducciones para quienes tiene el móvil en español).

          Santo remedio.

          Ojo: Con esta opción perdemos todas las apps que hemos instalado. El equipo queda solamenet con las aplicaciones que vienen de fábrica y en sus versiones originales.

          Lamentablemente no tenía un backup reciente realizado con 'Titanium Backup' versión donación así que no tenia ni

          a) Una lista de las apps instaladas ni
          b) Un respaldo de sus datos.

          Lo que si pude hacer previamente a eso es hacer un respaldo Nandroid desde el modrecovery. Titanium Backup versión donación tiene una opción para importar datos de configuración de las apps desde dicho respaldo, con esto solucione b) y en Play esta la lista de las apps que alguna vez tuve instaladas en el equipo, que me ayudó a solucionar a) (a decir verdad también puede extraer las aplicaciones, pero preferí instalarlas desde Play para evitar el riesgo de restaurar la aplicación corrupta que precisamente ocasionó el problema).

          Otro dato: Aunque es algo que no creería si me lo contaran, debo decir que lo he comprobado: Parece que Android es como Windows; con el paso del tiempo y la instalación de aplicaciones el sistema se torna mas lento. Ahora siento que esta mucho más ágil.

          Es bueno haber podido solucionar esto de esta forma ya que el próximo paso era instalar una nueva ROM lo que iba a traer acarreado cierto trabajo engorroso ya que (como ya hemos debatido en otros hilos y al igual que varios colegas) tengo instalado el parche de unificación de la memoria flash y una actualización de ROM me obligaría a repetir el proceso porque la misma iba a dejarme el layout de memoria flash original. Ahí la cosa ya se complicaba porque muy probablemente involucraría un formateo de la tarjeta microsd externa (que el parche de unificación de memoria flash monta en /sdcard).
          Espero que esto le sirva a otros que se encuentren con este tipo de problemas. :up:
           
          Última edición por un moderador: 30 Dic 2013
        • cramm

          cramm Simdualero de Oro

            217
            9
            16 Sep 2012
            Argentina
            Algo que olvidé comentar es que cuando uno realiza un

            Settings -> Backup & reset -> Factory data reset

            El equipo repite un ciclo entre el logo de THL y reinicio unas siete veces. A no asustarse y tenerle paciencia que no hemos "briqueado" el móvil :tonguewink:
             
          • jcestal

            jcestal Simdualero de Oro

              248
              22
              8 Nov 2011
              Castilla-León
              La Rom version Lewa 0328 que colgue en el hilo especifico, ya unificaba la memoria Rom.

              Saludos
               
            • vzh

              vzh Aunque no lo parezca, todavía veo. Simdualero de Diamante

              • Veteran@
              2.656
              2.014
              26 Ago 2012
              Málaga - Santander
              cierto, a mi con la stock me pasaba y la solución fueron los wipes ...
               
            Verificación:
            Borrador guardado Borrador eliminado

            Compartir esta página

            Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.