Pulsa aquí para quitar la publicidad.

URGENTEE SOLUCION, MI UMI S1 me llego hoy y noo enciende

Tema en 'Tutoriales y Guías Android' iniciado por matias serrano, 12 Nov 2013.

  1. matias serrano

    matias serrano Simdualero Junior

      2
      0
      12 Nov 2013
      hola como estan me gustaria que me solucionaran el problema de que mi terminal UMI s1 no enciende, ya eh probado sacarle la bateria y cargarlo y no pasa nada
       
    • chipsrajoy

      chipsrajoy Simdualero de Bronce

        14
        0
        13 Nov 2013
        Bilbao
        Tienes cargador universal de baterías? Prueba a cargarle la batería con uno de éstos. ¿Le aprecias algún golpe?. Asegúrate de que estás pulsando bién el botón, ya que este botón viene a ras (no sé si me explico), y a veces crees que lo estás pulsando y no es así. utiliza la uña, deja pulsado unos 3 segundos y a ver. Tal vez pienses que te acabo de decir una tontería, pero me pasó esto con un amigo, con este mismo terminal, jeje. Nos dices algo, seguiré tus respuestas. Suerte amigo.
         
      • milan 75

        milan 75 Simdualero Junior

          2
          0
          4 Dic 2013
          Socio has provado retirar el fil que lleva los polos de la batería
           
        • tiero

          tiero Simdualero Junior

            3
            0
            26 Dic 2012
            Matias como solucionaste el problema con el UMI
             
          Verificación:
          Borrador guardado Borrador eliminado

          Compartir esta página

          Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.