Pulsa aquí para quitar la publicidad.

zopo c2 sin señal

Tema en 'Zopo C2 y ZP980 MTK6589' iniciado por hugochai, 31 Jul 2013.

Tags:
  1. hugochai

    hugochai Simdualero de Bronce

      6
      0
      30 Jul 2013
      chile
      hola a todos, les cuento, soy de chile y me he comprado este tremendo equipo.... y la verdad es que ya se me presento un problema con solo insertar la sim de mi compañia (entel), cuando lo hago no toma señal, aparecen las barras con una "x", al intentar llamar dice "red movil no esta disponible", he insertado la sim de otra compañia (movistar) y funciona sin problemas, tambien he puesto las dos sim (movistar y entel) y se queda sin señal en las dos lienas.
      en la barra de notificaciones aparece "entel" (como que la reconoce) pero no me deja llamar ya que no toma señal.
      ¡¡¡espero me puedan ayudar ya que me gusta mucho este equipo y no me puedo cambiar de compañia ya que estoy amarrado a este plan por lo menos ocho meses mas!!!!!!



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)

      Pdta: he intentado con otras sim entel y pasa lo mismo¡¡¡ no toma señal!!!

      Saludos.
       
    • javierpg1990

      javierpg1990 Simdualero de Platino

        332
        11
        10 Jun 2013
        Sevilla
        Te has cerciorado de que sean compatible con las bandas que tiene el móvil?

        [TABLE="width: 608"]
        <tbody>[TR]
        [TD]Bandas[/TD]
        [TD="width: 487, bgcolor: #EFEFEF"]2G: GSM 850/900/1800/1900MHz
        3G: WCDMA 850/2100MHz[/TD]
        [/TR]
        </tbody>[/TABLE]
         
      • hugochai

        hugochai Simdualero de Bronce

          6
          0
          30 Jul 2013
          chile
          si, esas son las bandas que trae el celular, por lo menos eso es lo que dice la caja!! pero no se como averiguarlo en el celular..
           
        • javierpg1990

          javierpg1990 Simdualero de Platino

            332
            11
            10 Jun 2013
            Sevilla
            Si, yo me refiero que si van bien con tu país


            Enviado por @javierpg1990javierpg1990 desde mi C2
             
            Última edición por un moderador: 28 Sep 2013
          • hugochai

            hugochai Simdualero de Bronce

              6
              0
              30 Jul 2013
              chile
              si, son compatibles, entel (que es la compañia que tengo) trabaja en 1900 MHZ..
               
              Última edición por un moderador: 30 Dic 2013
            • javierpg1990

              javierpg1990 Simdualero de Platino

                332
                11
                10 Jun 2013
                Sevilla
                • Me Gusta Me Gusta x 1
                • jul

                  jul Simdualero de Bronce

                    13
                    0
                    29 Abr 2013
                    yo leí que en chile no iba bien el celular.yo hace un mes compre unos iOcean con red 1900mhz que supuestamente deberían funcionar en mi país y me paso lo mismo que a ti. sin señal
                    oh si agarraba , agarraba un palito o 2. con suerte 3 por unos segundos, hasta llegar el punto de no tener señal. la solucion que di. fue venderlo a alguien que compruebe que en su pais si funcionara, claro que lo vendi casi a un 40% menos para recuperar algo.siento ser negativo. pero es lo que me paso
                     
                  • Jlmlkl

                    Jlmlkl Simdualero de Diamante

                    • Veteran@
                    6.405
                    6.036
                    4 Feb 2013
                    Prueba hablar con entel y te cambien el apn a otro con mayor cobeetura.
                     
                  • hugochai

                    hugochai Simdualero de Bronce

                      6
                      0
                      30 Jul 2013
                      chile
                    • tashiro11135

                      tashiro11135 Simdualero de Bronce

                        5
                        0
                        22 Jun 2013
                        Me paso lo mismo, soy de México. Descargue la aplicación MTK engineering entre a la opción mtk configuracion , band mode y desmarque las bandas que no son de mi país ( deje solo la 850 de mexico). Después de esto me regrese a la opción android settings y donde dice detalles del celular entras y viene una barra abajo donde te da la opción de buscar la red ya sea automáticamente o manual, le pones GSM auto si mas no recuerdo y listo!!! Sin necesidad de rootear

                        Espero que les sirve a los que tengan este problema, ya que en ningún lado te dicen como arreglarlo, lo descubrí de pura casualidad
                         
                      Verificación:
                      Borrador guardado Borrador eliminado

                      Compartir esta página

                      Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.