Pulsa aquí para quitar la publicidad.

A alguien le va fino el gps del w8s ?

Tema en 'THL W8 Beyond y W8S MTK6589T' iniciado por demandres, 28 Abr 2014.

Tags:
  1. demandres

    demandres Simdualero de Plata

      57
      5
      1 Sep 2013
      Pues mas claro.... Hay a quien le vaya fino el gps ? Y digo fino fino. A mi juraria que cuando me llego lo probe todo y me funcionaba muy bien, y repito muy bien. Cierto que tardaba mas o menos de 2 a 5 m. en posicionar pero depues lo que lo probe no habia casi error en la posicion navegando. Le hice los tuturiales para que posicionara mas rapido, como lo del papel y lo del modo ingeniero. Y si posiciona antes ( un poco mas que antes) pero lo que es navegando.... pues como que no como deberia. Otra cosa, como lo podria deja rcomo cuando lo saque de la caja? Me refiero a que viene sin ningun tipo de configuracion y con el idioma en ingles.



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)
       
    • Jlmlkl

      Jlmlkl Simdualero de Diamante

      • Veteran@
      6.405
      6.036
      4 Feb 2013
      Para hacer eso, en Ajustes/Copia de seguridad/restablecer datos de fábrica.
       
    • demandres

      demandres Simdualero de Plata

        57
        5
        1 Sep 2013
        Ya lo he hecho cuando hice lo del gps que rula por ahi en modo ingeniero y me lo quedo con idioma español y como lo configure por primera vez. Desde entonces no va bien solo consiguo que funcione mas o menos pero yo no quiero eso.
        --- Comentario doble fusionado, 28 Abr 2014 ---
        Otra cosa, he leido lo de la configuracion para satelites chinos y que habia que cambiarlos para europa. Alguien lo hecho para saber que tal le funciona?
         
        Última edición: 28 Abr 2014
      • jumamies

        jumamies Simdualero de Oro

          155
          29
          27 Jul 2012
          Zaragoza
          Buenas.

          A mi. Beyond. En frío posiciona en 20 segundos mas o menos.

          Hay por ahí varios tutoriales sobre gps y mtk. Alguno segui no lo recuerdo.
          Además tengo una banda de cobre en el lateral. Hay algún tuto en este foro.

          Por lo que hacerlo funcionar si se puede pero cuesta.

          Saludos a todos
           
        • demandres

          demandres Simdualero de Plata

            57
            5
            1 Sep 2013
            Probado Aquaris 3.5 el sygic y va de coña, ademas conecta en un pis-pas y va clavado.
             
          • Jlmlkl

            Jlmlkl Simdualero de Diamante

            • Veteran@
            6.405
            6.036
            4 Feb 2013
            Pues claro, el problema del w8s y otros es la antena, no las cpu mtk.
            Lo raro es que en china van perfecto, lo se porque un amigo vive allí.

            Enviado desde mi W8s mediante Tapatalk
             
          • demandres

            demandres Simdualero de Plata

              57
              5
              1 Sep 2013
              Pues despues de hacer root, instalar gps spain, gpsfix, apaño de papel aluminio y no se que mas, he conseguido que vaya bastante bien comparado como al principio. Ahora conecta bastente rapido (menos de dos minutos) y posicion tambien bastante bien, con poquito margen de error.
               
            • Yovaisha

              Yovaisha Simdualero de Plata

                96
                10
                29 Dic 2013
                Yo creo que es algo de software seguro, a mí cuando me vino me iba muy bien, con la de elsorro no va nada fino, pero con la Samsung style iba muy bien otra vez... Si fuera tema de hardware no iría bien nunca, creo yo
                 
              • demandres

                demandres Simdualero de Plata

                  57
                  5
                  1 Sep 2013

                  Yo tengo la original y como me va todo perfecto no le he hecho nada. Y sigo diciendo que a lo primero iva muy bien, puesto que lo probe porque ley los malos comentarios del gps.
                   
                • Yovaisha

                  Yovaisha Simdualero de Plata

                    96
                    10
                    29 Dic 2013
                    Al hacer restauración de fábrica qué hace el sistema? Restaura la ROM original? Borra los datos de la partición SD?

                    Enviado desde mi W8s mediante Tapatalk
                     
                  • demandres

                    demandres Simdualero de Plata

                      57
                      5
                      1 Sep 2013
                      Te lo dejara igual que como venia de fabrica
                       
                    Verificación:
                    Borrador guardado Borrador eliminado

                    Compartir esta página

                    Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.