Pulsa aquí para quitar la publicidad.

PROBLEMA activacion aleatoria reloj (¿?)

Tema en 'Leagoo Elite 5 MTK6735P' iniciado por auxsig, 17 Sep 2016.

  1. auxsig

    auxsig Simdualero de Bronce

      6
      1
      17 Sep 2016
      Saludos,

      Como propietario de un Leagoo Elite 5 me siento un poco decepcionado. Por un lado las spece la maquina y el precio estan bien aunque con el transcurso del tiempo me he dado cuenta de que la maquina no funciona tan bien como debería.

      Tras haber hecho un reset de fabrica ( unas cuantas veces ) aqui el motivo:



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)

      Browser Redirect and Homepage Hack - Pioce dot com

      Y por lo tanto con la maquina tal y como viene de fabrica, me encuentro que de forma aleatoria ( incluso escribiendo ahora mismo ) me salta el reloj que aparece cuando se le pone la funda especial Leagoo, es muy breve, casi apenas puedes verlo pero aparece, es posible que quizas no sea un problema de primer orden pero si que es muy incomodo y si se tiene coinfigurado el acceso al telefono por pin o patron el terminal queda completamente bloqueado.

      La version de mi maquina es esta:
      Leagoo Elite OS 5.1 R_33_0425

      Un saludo a todo el mundo y gracias por habilitar este lugar, es sin duda un punto de referencia a tener muy en cuenta.

      ; )
       
      Última edición: 17 Sep 2016
    • KENSEI

      KENSEI VIP+

      • Veteran@
      3.594
      1.068
      11 Feb 2014
      Pamplona - Navarra
      @auxsig@auxsig Hola, puede que tengas en ajuste algo activado, yo cuando quito la funda y apago el móvil NO me sale el reloj !!
      Comprueba en Gesture que no tengas nada activado, lo mismo que Gesture motion, entras ahí y no tiene que estar nada activado donde pone Telephony Motion, luego entra en System Motion, ahí solo tiene que estar activado Two fingers Change Theme, el que pone THerr point screnshot NO tiene que estar activado.
      Solo se me ocurre que ahí tengas algo activado.
       
    • auxsig

      auxsig Simdualero de Bronce

        6
        1
        17 Sep 2016
        Buenas Kensei.

        Antes de nada aclarar que no tengo esa funda, por lo que el efecto de que aparezca el reloj es si cabe mas extraño, todo lo que has propuesto lo acabo de hacer.
        Espero que esta no sea la solucion definitiva, pues deshabilitar parte de las opciones mas o menos interesantes del telefono, dicen mucho del fabricante.

        Una vez mas. Gracias!
         
      • KENSEI

        KENSEI VIP+

        • Veteran@
        3.594
        1.068
        11 Feb 2014
        Pamplona - Navarra
        No sé con que Rom te llego a ti en el móvil !! Pero si persiste tu problema haz un Wipe Data/Factory Reset entrando al recovery original, supongo que es el que llevas.
        Este móvil da la opción de recuperación a modo de fábrica de tres formas, no sé si las veces que has restaurado a modo de fábrica lo has echo con la primera opción.
        1.) Tal como te llego, sólo de fábrica.
        2.) Con varios días y se instala lo que tú en ese momento hubieras instalado de aplicaciones.
        3.) Muchos más días que el segundo, con lo cual más instalaciones que hayas instalado.
        Si cuando te llego, te funcionaba bien y no tenias ese problema, deberías probar el primero.
         
        Última edición: 18 Sep 2016
      • auxsig

        auxsig Simdualero de Bronce

          6
          1
          17 Sep 2016
          Muchas gracias por la premura en tu respuesta.

          La version que tengo por defecto es la Elite 5 OS1.1 R33_0426.
          En relacion a las sugerencias que me hiciste en el post anterior de cara a solucionar el problema debo señalar que el problema aun persiste. ( ! ).
          Te agradezco sinceramente tu tiempo y atencion.

          Un placer.
           
        • KENSEI

          KENSEI VIP+

          • Veteran@
          3.594
          1.068
          11 Feb 2014
          Pamplona - Navarra
          Hola, @auxsig@auxsig si haciendo la segunda opción tampoco se soluciona seria hacer lo siguiente:
          Parece problema de software más de hardware, mi pregunta de con que Rom te llego el móvil a casa si es que te acuerdas es por que si sigue pasándote una vez que le hagas el Wipe Data/Factory Rest seria flashear el móvil, con el programa flashtool, dejar unos días con la Rom que se haya flasheado que seria la R_27 si por ejemplo te llego con la R_29, si funciona todo bien en unos días, luego seria actualizar a la R_33.
          Pero como te pongo, si lo de Wipe no funciona, y quisieras hacer el flashear el móvil.
          Un saludo.
           
        • auxsig

          auxsig Simdualero de Bronce

            6
            1
            17 Sep 2016
            Buenas.
            Hoy me he llevado una muy grata sorpresa.
            De repente he recibido un aviso de actualizacion de sistema!
            Leagoo se preocupa por actualizar sus maquinas!!!
            Evidentemente lo he actualizado y ahora dispongo de la siguiente version:

            Screenshot_2016-09-22-21-48-34.
            Por lo tanto, mis espectativas son altas y de momento el efecto que se menciona aqui en el transcurso del dia no ha aparecido, cruzo dedos y estoy atento. Espero poder decir que ya esta solucionado.

            Una vez mas quiero agradecer el tiempo que has dedicado a este problema.

            Muchas gracias.
             
            • Me Gusta Me Gusta x 1
            • KENSEI

              KENSEI VIP+

              • Veteran@
              3.594
              1.068
              11 Feb 2014
              Pamplona - Navarra
              Me alegro que con esta nueva actualización que nos ha llegado, se haya solucionado el problema.
              Yo también he actualizado ya los móviles, y va bien al menos por ahora.
               
            Verificación:
            Borrador guardado Borrador eliminado

            Compartir esta página

            Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.