Pulsa aquí para quitar la publicidad.

PROBLEMA Actualización a medias y ahora no enciende

Tema en 'Leagoo Lead 2 MTK6582' iniciado por luismorter, 9 Nov 2014.

  1. luismorter

    luismorter Simdualero de Bronce

      13
      0
      12 Oct 2012
      buenos dias,
      ayer me llego un aviso de Leagoo diciendome que habia una actulizacion para mi telefono. Acepte dicha actualizacion y no se si porque se quedo a medias (coñexion wifi interrumpida o agotamiento de la bateria) ahora mismo mi telefono no arranca. Al encenderlo se queda bloqueado en el logotipo blanco de Leagoo y no pasa de ahi....

      Mis conocimientos de informatica no son muy amplios...os agradeceria que me ayudaseis a recuperar mi telefono, el cual estrene hace una semana.

      muchas gracias de antemano.



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)

      saludos, Luis
       
    • ZolrakMX

      ZolrakMX Simdualero de Platino

        338
        89
        21 Oct 2014
        Mexico
        • Me Gusta Me Gusta x 1
        • Paco_m

          Paco_m Colaborador en el Morcilla Team VIP+

          • Cocinero Android
          • Veteran@
          5.916
          9.981
          28 Ene 2014
          Cassino (FR)
          Como bien te ha dicho el compañero mira como revivirlo en el hilo que te ha indicado, seguramente te ha faltado batería y eso ha provocado que el sistema falle y no encienda, para la próxima ya sabes que deberás tener la batería al 100% (solo como medida cautelar). Espero que puedas solucionarlo y pregunta si hace falta

          ¿te hemos ayudado? pincha :smile:
           
        Verificación:
        Borrador guardado Borrador eliminado

        Compartir esta página

        Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.