Pulsa aquí para quitar la publicidad.

Alguien me ayuda a recuperar el WI-FI, Bluetoooth, y puede que la radio FM?

Tema en 'Star S5 Butterfly - Miz Z2 MTK6589' iniciado por yaravi, 18 Abr 2013.

  1. yaravi

    yaravi Simdualero de Plata

      51
      1
      5 Abr 2013
      Después de mucho toquetear me he quedado sin poder encender el WI-FI. Antes iba muy bien.
      Tampoco puedo poner el bluetooth, esto no lo habia probado antes, pero creo que iria bien tambien, al igual que la radio FM que no puedo encenderla ni con los cascos puestos.
      Hay algo que puedo hacer en el modo ingeniero? Que habré podido fastidiar?:TT TT:



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)
       
    • Jhon117

      Jhon117 Simdualero de Platino

        290
        38
        25 Mar 2013
      • SUECO

        SUECO Simdualero de Oro

          129
          16
          20 Dic 2011
          @yaraviyaravi lo has conseguido arreglar? Te cuento.. Intentando hacer una copia de la ROM algo salio mal (igual por el cable) y no fue posible. Cuando reinicie el teléfono me paso lo mismo que a ti. Le puse el recovery chino para flashear la ROM del S5 rooteada y viola! Antes de fashearla me funcionaba todo.. Porque? Ni idea..
           
          Última edición por un moderador: 28 Sep 2013
        • yaravi

          yaravi Simdualero de Plata

            51
            1
            5 Abr 2013
            No le cambiaste la ROM?
             
            Última edición por un moderador: 30 Dic 2013
          • Bernatp

            Bernatp Invitado

            Me pasó lo mismo compañero y lo solucioné haciendo esto

            Lo primero es bajarse el SP_Flash_Tool_v3.1304.0.119.rar y los driver MTK6589 Driver.rar

            Driver
            https://mega.co.nz/#!5hdmzBxA!DmkmV0zENKMJhioEDrapdRWUmscmYNEidrcy_mOFTJQ


            SP_Flash_Tool_

            http://www.mediafire.com/?e2gpu30cq1qo1pm

            OJO: El SP FLASH TOOLS ha sido cambiado por un fallo en el archivo de configuracion. Quien tenga copias hechas con el antiguo, que flashee su copia, sustituyendo los archivos boot.img y uboot por estas:

            http://www.mediafire.com/?7a57osrxwdo431n
            http://www.mediafire.com/download.php?1vwsal32bl2bqmz

            Descomprimimos ambos ficheros e instalamos los driver para nuestro telefono. Una vez hecho quitamos la bateria del telefono, pulsamos la tecla VOL - y conectamos el telefono al pc. Aqui detectara el pc el telefono. Esperamos a que lo detecte y lo desconectamos. Creamos una carpeta en C:/MIZ z2 Abrimos el programa Flash_tool.exe y en scatter.txt seleccionamos el fichero MT6589_Android_scatter_emmc.txt que esta dentro de la carpeta SP_Flash_Tool_v3.1304.0.119. Una vez hecho se nos quedara asi:

            [​IMG]
            Ahora nos vamos a la pastaña Read back. Alli seleccionamos la parte de la flash que queremos leer y le pulsamos al icono read back:

            [​IMG]
            Conectamos el telefono con el boton VOL - presionado. Vereis como la barra de abajo se pone roja, en ese momento soltais la tecla VOL - ( algunos reportan que no hace falta pulsar la tecla) y meteis la bateria del telefono.(si no se hace puede dar error por falta de voltaje)

            Si todo sale bien vereis como comienza a leer... Tardara bastante, dependiendo del pc... pero como minimo media hora. Si despues metemos el MT6589_Android_scatter_emmc.txt en la carpeta C:\ MIZ z2, cuando abramos el SP_Flash_Tool y lo seleccionemos nos saldra seleccionado la parte a grabar.
             
          • yaravi

            yaravi Simdualero de Plata

              51
              1
              5 Abr 2013
              Yo esta parte no la entiendo:
              "OJO: El SP FLASH TOOLS ha sido cambiado por un fallo en el archivo de configuracion. Quien tenga copias hechas con el antiguo, que flashee su copia, sustituyendo los archivos boot.img y uboot por estas:

              http://www.mediafire.com/?7a57osrxwdo431n
              http://www.mediafire.com/download.php?1vwsal32bl2bqmz"
              Y ya lo he intentado muchas veces, y me sale el error este:
              [​IMG]
              Y la solución que dan, tampoco he logrado entenderla:
              "Si os fijais, usa el primer puerto de los dos que me salian, supongo que sera lo correcto. SOLUCIÓN: La pista me la has dado al decirme que el driver que necesitaba era el PRELOADER, asi que he desabilitado el driver anterior, y lo he vuelto a intentar con el driver primer driver desabilitado y "voila"."
              Pa mi que hablais ya en chino!:up:
              He intentando instalar el recovery al darle a download me sale otro error que habla de "recovery no se cuantos, but without path"
              Alguien me habla en mi idioma? Porque me dais explicaciones que muchas veces no entiendo!
               
            • Bernatp

              Bernatp Invitado

              déjate del recovery. Haz la parte de flaseo (Read back). A mí también me pasaba lo que has puesto, el problema es que el programa no coje bien los drivers que se necesitan. Fíjate que tengas instalados los drivers MTK Preloader que son los que se tiene que usar para el Flsheo/Dumpeo Y deshabilita los otros (si los tienes intalados) MTK USB PORT

              Para deshabilitarlos ve a administrador de dispositivos de windows. Una estés ahí. Enchufa el movil al pc con el cable de datos y la batería quitada apretando el botón de volumen menos (-)

              Verás que primero se te cargan los drivers MTK USB PORT, clicalos con el botón derecho del mouse antes que desaparezcan y darle a la opción deshabilitar.

              Una vez tengas echo esto, sigue con el tutorial paso por paso. Cuando acabe ( a mí me saltó un error, pero no se de que era xD) reinicia el móvil y verás que volverá a funcionar WI_FI y Bluethoot
               
            • sbin

              sbin Simdualero de Bronce

                14
                0
                6 Abr 2013

                Estoy con el mismo problema
                 
              • yaravi

                yaravi Simdualero de Plata

                  51
                  1
                  5 Abr 2013
                  Eres un crack, lo he conseguido!!!! El tema creo que era que yo le habia instalado todos los drivers que habia pillado, no todos a la vez sino en los multiples intentos. Ahora me va el Wi-fi, el bluetooth, la radio FM y el gps lo tengo que probar!
                  Bernat, donde tengo que ir a besarte los pies???:XD: Los pies no, pero invitarte a unas cañas te doy mi palabra!!
                  Que alegría coño!!!!! A los que le pase como a mi haced caso a Bernat, los jodios drivers son un rollo y para cazarlos en el administrador de dispositivos hay que ser Billy el rápido, pero si seguiis los pasos aqui indicados la cosa marcha al final.
                  Por cierto, lo del recovery no lo he hecho, eso para que vale??
                  Un saludo y muchas, muchas, muchas gracias a todos
                   
                • sbin

                  sbin Simdualero de Bronce

                    14
                    0
                    6 Abr 2013
                    Yo también lo conseguí! Gracias Bernat!
                     
                  • Bernatp

                    Bernatp Invitado

                    Me alegro que os haya funcionado. Ayer me volví loco probando maneras de solucionarlo. Reinstalando ROM, restaurar datos de fábrica. Hacer WIPES y nada, esta es la única forma para "REVIVIR" el WI-FI y el bluethoot
                     
                  • jm_tote

                    jm_tote Simdualero de Platino

                      365
                      3
                      3 Ene 2013
                      Lo que ocurre es que me equivoque al calcular las direcciones de la rom... por lo que las rom sacadas en las direcciones del uboot y el boot.img estan
                      equivocadas.

                      Por eso la he recalculado y he subido de nuevo el sp flash tool.

                      El problema es que a veces sale ese error... Eso es debido a que se duplica el driver... La soluciin es deshabilitar el antiguo.....aunque el error tambien puede salir por otros motivos... Que estan n el post que abri.
                       
                    Verificación:
                    Borrador guardado Borrador eliminado

                    Compartir esta página

                    Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.