Pulsa aquí para quitar la publicidad.

CONSULTA ¿Alguna ROM MIUI Para Ecoo e04 (3gb)?

Tema en 'ROMs Ecoo E04 Aurora MTK6752' iniciado por kausin, 23 Dic 2015.

  1. kausin

    kausin Simdualero de Plata

      94
      7
      19 Feb 2015
      Buenas, pues como digo en el título me gustaría saber si hay alguna ROM MIUI para el Ecoo, y si no hay, alguna que sea al estilo. Si hay alguna forma de instalar una ROM MIUI tambien me gustaria saberlo, Gracias =)



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)
       
    • ZUGA

      ZUGA Simdualero Junior

        2
        1
        5 Feb 2016
        Última edición: 5 Feb 2016
        • Me Gusta Me Gusta x 1
        • cristinoxx

          cristinoxx Simdualero de Oro

            236
            63
            14 Mar 2013
            Esperando opiniones, pero tengo ganas de probarla....

            __________________________________
            Enviado desde mi Ecoo E04 3GB mediante Tapatalk
             
          • kausin

            kausin Simdualero de Plata

              94
              7
              19 Feb 2015
              ooooo que bien, alguien la ha probado? que pena que no este en español, quizas lo metan algun dia. Si la habeis probado contadme, yo he probado instalarla pero no me deja... se me queda la pantalla de inicio de MI y no hace nada mas
               
            • cristinoxx

              cristinoxx Simdualero de Oro

                236
                63
                14 Mar 2013
                Que procesador llevas? 52 o 53?

                __________________________________
                Enviado desde mi Ecoo E04 3GB mediante Tapatalk
                 
              • kausin

                kausin Simdualero de Plata

                  94
                  7
                  19 Feb 2015
                  tengo el modelo de 3 GB. MT6752 me pone en informacion del telefono.
                   
                • cristinoxx

                  cristinoxx Simdualero de Oro

                    236
                    63
                    14 Mar 2013
                    es como el mio, lei que para el 6753 no parece ir, por eso te preguntaba, pero si tu tienes el 52 y no va, pues me da que fallara. Como lo has instalado con flashtools?
                    creo que es con recovery no?
                     
                  • kausin

                    kausin Simdualero de Plata

                      94
                      7
                      19 Feb 2015
                      Sip lo hice con recovery. Pero no se si tiene que ser un recovery especifico o algo... hice todos los wipes antes de instalarlo, pero no se. Hay gente que si le funciona esa misma, pero no se, algo hice mal. de momento voy con la vibe, que creo que es la mejor por ahora, en temas de bateria tambien(creo), en cuanto sepa algo de esta de MIUI decido si cambio o no
                       
                      • Me Gusta Me Gusta x 1
                      • cristinoxx

                        cristinoxx Simdualero de Oro

                          236
                          63
                          14 Mar 2013
                          bueno pues rom instalada y por ahora funciona correctamente. No puedo dar mas datos porque llevo 10 minutos instalando cosas. Por ahora no se calienta, buena señal. Y que todo esta en ingles. Sigo probando.


                          Screenshot_2016-02-11-11-46-52_com.miui.home. Screenshot_2016-02-11-11-47-04_com.miui.home. Screenshot_2016-02-11-11-47-19_com.miui.home. Screenshot_2016-02-11-11-47-54_com.android.settings. Screenshot_2016-02-11-11-49-09_com.miui.home. Screenshot_2016-02-11-11-49-18_com.android.contacts. Screenshot_2016-02-11-12-43-49_com.android.packageinstaller.
                           
                        • kausin

                          kausin Simdualero de Plata

                            94
                            7
                            19 Feb 2015
                            oooo, con que recovery la instalaste? lo mismo me falla por eso.. yo tengo la vibe que funciona bajo un android 5.0.2. hiciste todos los wipes no? Si encuentras errores azlo saber plis. Gracias =)
                             
                          • cristinoxx

                            cristinoxx Simdualero de Oro

                              236
                              63
                              14 Mar 2013
                              A ver, use recovery de dualsim, el que viene personalizado, no recuerdo la versión, ahora la busco y edito. Tenía la lollipop hice todos los wipes y la instalé desde el recovery. Tardó entre 5 y 10 minutos, no lo se porque estuve haciendo cosas por casa.

                              Sent from my Ecoo E04 using Tapatalk
                               
                            • cristinoxx

                              cristinoxx Simdualero de Oro

                                236
                                63
                                14 Mar 2013
                              Verificación:
                              Borrador guardado Borrador eliminado

                              Compartir esta página

                              Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.