Pulsa aquí para quitar la publicidad.

ayuda desbrikear oukitel k4000 pro

Tema en 'Oukitel K4000 Pro MT6735P' iniciado por jc38, 23 Sep 2016.

  1. jc38

    jc38 Simdualero de Bronce

      47
      2
      5 Mar 2015
      Hola , necesito ayuda para desbrikear un Oukitel k4000 pro , con el flashtool le metí una room de nedroom , creyendo que era oficial y por lo que dice el flashtool " error brom s_storage-not-match (3167) HINT creo que se brikeó , ahora necesito ayuda he probado con unas cuantas room que según dicen son oficiales pero nada sigue saliendo el mismo error .
      Alguien me podría ayudar?
      El móvil ni siquiera enciende .



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)
       
    • KENSEI

      KENSEI VIP+

      • Veteran@
      3.607
      1.068
      11 Feb 2014
      Pamplona - Navarra
    • jc38

      jc38 Simdualero de Bronce

        47
        2
        5 Mar 2015
        Gracias KENSEI por tu ayuda , ya la tenía , la he pasado por flashtool y sigue saliendo el mismo error ya no sé que hacer para revivirlo.
         
      • KENSEI

        KENSEI VIP+

        • Veteran@
        3.607
        1.068
        11 Feb 2014
        Pamplona - Navarra
        Dime lo que haces cuando intentas flashear con flashtool, ya que puede que haya algún paso que no haces bien.
         
      • jc38

        jc38 Simdualero de Bronce

          47
          2
          5 Mar 2015
          Hola Kensei , mira lo primero que hago es decirle al flashtool , el scatter que tiene que cargar y luego ya que veo que todo carga y esta todo marcado pulso en download y conecto el móvil, cuando lo reconoce la barra de progreso roja que pone DA se carga al 100% y ya cuando termina sale la ventana con el error
           
        • KENSEI

          KENSEI VIP+

          • Veteran@
          3.607
          1.068
          11 Feb 2014
          Pamplona - Navarra
          Antes de flashear mira esto que te voy a poner,
          Options, nos vamos donde pone Download, y entramos, activamos si no está activada DA DL All with Checksum.
          Luego nos vamos a Connection ahí miramos que este el USB y en Battery que este en auto detect.
          También si no te flashea puede ser problema del Preloader, según que Windows estés utilizando hay que instalar otros drivers.
          Haz primero lo que te he puesto y vuelve a flashear a ver que te pone si te da otro error o el mismo.
           
          • Útil Útil x 1
          • jc38

            jc38 Simdualero de Bronce

              47
              2
              5 Mar 2015
              Gracias Kensei así lo haré
               
            • jc38

              jc38 Simdualero de Bronce

                47
                2
                5 Mar 2015
                Hola KENSEI ya he hecho lo que me dijiste en el post , pero sigue lanzando el mismo error , esto me tiene loco , es el móvil de mi hijo y me dá la brasa cada 5 minutos , he comprobado con un polímetro la batería y está cargada a tope , es normal que cuando lo pongo a cargar no haga nada de nada ? antes salía el símbolo de la batería cargando , ahora ya ni eso , no sé si podré intentar flashearle una custom room que crees tu?
                 
              • SIgNIFER

                SIgNIFER Moderador

                • NAT
                6.315
                4.453
                27 May 2015
                Si puede pasar. A veces con un brinckeo al meter una rom por FT, luego ni carga.

                Al conectarlo al pc, el pc lo detecta y pita?. Eso es muy importante. Si pita es muy bueno de cara a poder recuperarlo.

                Debes probar, con otros puertos usb, otro cable y hacer el proceso como administrador del PC. El tema de los drivers también es muy importante, que windows usas?

                Saludos
                 
              • jc38

                jc38 Simdualero de Bronce

                  47
                  2
                  5 Mar 2015
                  Gracias SIgNIFER el pc si pita , he probado con otros puertos y nada siempre paso el FT como administrador y tengo W7 el FT me detecta el móvil como Mediatek USB port
                   
                • SIgNIFER

                  SIgNIFER Moderador

                  • NAT
                  6.315
                  4.453
                  27 May 2015
                  Pues parece que el pc te detecta el móvil bien.

                  La rom sabes si está probada?. Si alguien la instaló y arrancó sin problemas. Muchas veces estos problemas son des scatter que no es correcto para el modelo de móvil. A veces, dentro del mismo móvil, hay diferencias de preloader

                  Hablas de usar una custom rom. Existe una custom rom en versión flashtools, para tu móvil?. Si existe puedes probarla.

                  Saludos
                   
                • KENSEI

                  KENSEI VIP+

                  • Veteran@
                  3.607
                  1.068
                  11 Feb 2014
                  Pamplona - Navarra
                  Entra en panel de control del PC, vete a programas y características, entra ahí y a ver si tienes instalados el paquete de controladores de Windows Media Tek Inc.Net.
                  Como dices los detecta pero vamos a comprobar si están instalados en el PC.
                   
                Verificación:
                Borrador guardado Borrador eliminado

                Compartir esta página

                Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.