Pulsa aquí para quitar la publicidad.

oukitel k4000 pro no se enciende

Tema en 'Oukitel K4000 Pro MT6735P' iniciado por jc38, 5 Sep 2016.

  1. jc38

    jc38 Simdualero de Bronce

      47
      2
      5 Mar 2015
      Hola tengo hace dos meses un Oukitel k4000 pro , hasta ahora todo bien , hasta esta semana , que depues de tenerlo cargando lo voy a encender y solo sale el logo de Oukitel y no pasa de ahi , se queda todo el tiempo con la imagen del logo , he intentado hacer un encendido con la tecla power + vol- pero nada sigue igual .
      Hoy ni siquiera se enciende , alguien sabe que puedo hacer? lo compré en igogo , no sé si podré enviarlo a reparar con la garantia .



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)
       
    • 0Jos0

      0Jos0 Ya es de día? Colaborador

        5.043
        6.241
        8 Jul 2014
        Hola, quél tal?.

        Antes de meterte en temas de devoluciones que siempre son aburridas, yo intentaría flashear una rom stock a ver si se soluciona el problema. Te dejo algunos enlaces:

        TUTORIAL - Como instalar Drivers de MTK en windows 8/8.1 y 10

        TUTORIAL - Como usar las flashtools

        Cómo Intermitente Rom Oukitel K4000 Pro Via Sp Flashtool - androidspainsh

        How To Flash Oukitel K4000 Pro - K6000 Pro With SP Flash Tool


        Y si ya tienes instalado TWRP, aquí encontrarás varias roms:

        Oukitel K4000 Pro MT6735P
         
      • vilicitano

        vilicitano No estoy loco mi madre me hizo pruebas. Colaborador

        • MDS Team
        Movido a su lugar, Víctor.
         
        • Me Gusta Me Gusta x 1
        • jc38

          jc38 Simdualero de Bronce

            47
            2
            5 Mar 2015
            Gracias por vuestra ayuda, pero como no se enciende, no podría flashearlo no? he hecho una prueba u creo que es el puerto de carga , esto lo podría cambiar yo, donde podría comprar uno
            gracias 0jos0
            --- Comentario doble fusionado, 6 Sep 2016 ---
            Gracias 0jos0 por tu respuesta, he echo alguna prueba y creo que es el puerto de carga ya que no enciende , lo conecto a un portátil y no lo reconoce , por lo tanto creo que si no enciende no podré flashearlo no?
             
          • jc38

            jc38 Simdualero de Bronce

              47
              2
              5 Mar 2015
              Bueno he adelantado algo , porque he probado a flashearlo con un room oficial y con el flashtool lo he conseguido , pero cuando se enciende no sé porque tengo que tener apretado la esquina superior izquierda de la pantalla y todo ok, pero si suelto la pantalla empiezan a salir mensajes de error y se congela , ya no sé por donde meterle mano.
              gracias
               
            Verificación:
            Borrador guardado Borrador eliminado

            Compartir esta página

            Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.