Pulsa aquí para quitar la publicidad.

ayuda!!no me funciona la camara en thl w8

Tema en 'THL W8 y W8+ MTK6589' iniciado por doblevertiente, 4 Jul 2013.

Tags:
  1. doblevertiente

    doblevertiente Simdualero de Bronce

      10
      0
      4 Jul 2013
      Hola compañeros,hace apenas un rato que me he presentado y ya tengo algún problemilla :TT TT:el problemilla es que le compre a un familiar un THL w8.Y según el,borro algún archivo al intentar pasar fotos al pc desde el móvil.cuestion?que la cámara no funciona,cuando se ejecuta sale un mensaje que dice.No se puede acceder a la cámara.he probado de instalar la rom stock y customs.también he probado flashear desde el recovery la nueva camera de 4.2 de android.y nada no se que le puede pasar?creo que tendría que instalar desde el recovery la camera y galería de origen,pero no encuentro por ningún sitio la descarga.una ayudita por favor!!



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)
       
    • Beta

      Beta Simdualero de Diamante

      • Miembro de Honor
      • Veteran@
      • Supermod Jubilado
      58.413
      43.541
      1 Oct 2012
      Madrid, Spain
      Hola pero yo creo que si te bajas otra camara de las muchas que por el Play Store, la instalas y te debe funcionar cualquiera de las que pongas. simba1.
       
    • doblevertiente

      doblevertiente Simdualero de Bronce

        10
        0
        4 Jul 2013
        gracias por contestar.Ya lo he provado y no funciona :frown:.que borraría este familiar mio?
         
      • yo trasteando mi telefono deshabilite la galeria... y la camara no me andaba de ninguna manera y luego volvi a habilitarla y anduvo..

        se ve la app de galeria y la cam estan con linkeadas
         
      • doblevertiente

        doblevertiente Simdualero de Bronce

          10
          0
          4 Jul 2013
          y como lo hiciste?desde ajustes aplicaciones galería y inhabilitar?me sale desmarcada esta opcion
           
        • doblevertiente

          doblevertiente Simdualero de Bronce

            10
            0
            4 Jul 2013
            Alguien me puede pasar el zip para instalar la cámara stock desde el recovery?

            Enviado desde mi ZP980 usando Tapatalk 2
             
          • miguelm

            miguelm Simdualero de Plata

              85
              2
              10 Jun 2013
              ¿Instalaste Gravity Mod o es la stock rom?

              Luego miro si tengo puedo pasarte la galería de la stock rom
               
            • doblevertiente

              doblevertiente Simdualero de Bronce

                10
                0
                4 Jul 2013
                Si ahora tengo instalada gravitymod2 v3.2.pero si me haces el favor de pasarme la stock para flashear por recovery?.Te lo agradecería.así le instalo la stock y flasheo la galería y luego le pongo la gravitymod,que va muy bien
                Enviado desde mi ZP980 usando Tapatalk 2
                 
              • doblevertiente

                doblevertiente Simdualero de Bronce

                  10
                  0
                  4 Jul 2013
                  No llevo ni un día y ya pidiendo jajajjaja.muchas gracias solo por responder compañeros!!

                  Enviado desde mi ZP980 usando Tapatalk 2
                   
                • miguelm

                  miguelm Simdualero de Plata

                    85
                    2
                    10 Jun 2013
                    @doblevertiente, siento decirte que tu problema no se arregla reinstalando la cámara de la stock rom, aquí lo explico, que tuve el mismo problema.

                    Y todas las pruebas que hice y que le he puesto al autor de la rom en XDA

                    En definitiva, instala la GravityMod con la actualización 3.1, pero no instales la 3.2, y después recupera el BOOT.IMG de la stock rom mediante Backup&Restore->Advanced Restore.

                    Si no tienes la Stock Rom, te paso la mía; descomprimela en tu tarjeta SD externa, dentro de /clockworkmod/backup

                    PD: la 3.2 se supone que arregla un problema con la cámara frontal, pero en nuestro caso no es necesario ya que la cámara nos funcionará correctamente (y si la instalas, tendrás una bonita pantalla en negro cuando ejecutes la cámara :tonguewink:smiley:smile:
                     
                  • doblevertiente

                    doblevertiente Simdualero de Bronce

                      10
                      0
                      4 Jul 2013
                      muchísimas gracias compañero!!espero que se pueda solucionar?esta noche me liare a ver si puedo repararlo..pero que archivo se borro?para que surgiera este fallo?
                       
                    • miguelm

                      miguelm Simdualero de Plata

                        85
                        2
                        10 Jun 2013
                        No se borró ningún archivo, sólo que GravityMod no es compatible con nuestro modelo de teléfono (¿a que te ha llegado hace menos de 3-4 semanas?)

                        El creador de la rom (C0C376) está intentando buscar una solución, pero por ahora sólo hay lo que te comento. Además, me indica que lo ideal para nosotros sería:

                        - Gravity Mod 3.0 + 3.1
                        - BOOT.IMG de la Stock Rom
                        - Esto que cuenta aquí(es opcional, pero dice que es conveniente para mantenerlo sincronizado): sustituir las librerias de /system/lib/modules por las de la stock rom (esta noche intentaré hacerlo)
                         
                      Verificación:
                      Borrador guardado Borrador eliminado

                      Compartir esta página

                      Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.