Pulsa aquí para quitar la publicidad.

Ayuda semibrick en UMI X1

Tema en 'UMI X1 - Vinus V11 MT6577' iniciado por Nemei, 8 Jul 2013.

Tags:
  1. Nemei

    Nemei Simdualero de Plata

      91
      6
      2 Oct 2012
      Canarias
      Buenas foreros necesito ayuda para revivir mi UMI, les cuento:

      El otro dia mi le cambio la bateria a mi UMI y lo enciendo, que sorpresa me llevo cuando al encenderlo me aparece que la tarjeta de memoria esta dañada, así que la saco y la meto en el ordenador funciona perfecta asi que entiendo que es un trabe del movil, pues nada me digo voy a reiniciarlo y en vez de coger y hacer el wipe y reiniciar me voy a ajustes (tengo la rom de sombritagl V2) y pongo restaurar valores de fabrica, el movil se apaga sale el boot logo y un muñeco android con una figura geometrica en el abdomen dando vueltas y una barra de progreso debajo, derrepente se apaga y pienso "ya termino" cual es mi sorpresa cuando vuelve a salir el boot logo y el muñequito y se vuelve a apagar y otra vez y otra asi hasta el infinito, pues nada cojo le meto la ROM V4 de sombritagl en la SD y voy a acceder al recovery y nada no accede, asi que me dije voy a preguntar al foro que hay mas entendidos en el tema y yo ya no se que hacer.

      ¿Diganme tiene solución? gracias de antemano.

      Saludos.



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)
       
    • sombritagl

      sombritagl Simdualero de Diamante

      • Cocinero Android
      • Veteran@
      @NemeiNemei, intenta flashearle el recovery con la ayuda de flashtool y el manual que hay en el subforo ROMs. En principio, no debería haber mayor problema. Un saludo

      Enviado desde mi Nexus 7
       
      Última edición por un moderador: 28 Sep 2013
    • Nemei

      Nemei Simdualero de Plata

        91
        6
        2 Oct 2012
        Canarias
        Gracias por responder, me podrias poner el enlace del manual es que no lo encuentro, y una cosa yo el unico movil que he flaseado con flastool es un Motorola defy ¿en ese manuel te dice como poner el UMI en modo downloader?, ¿puedo usar el flastool que ya tengo en el ordenador o tengo que usar una version modificada o algo? no soy un entendido en esto del flaseo y menos con un movil chino jejeje.

        Saludos y gracias.
         
      • Nemei

        Nemei Simdualero de Plata

          91
          6
          2 Oct 2012
          Canarias
          Buenas, he probado este tutorial del compañero @asiainoramaasiainorama pero no me ha funcionado por que no me aparece nada en dispositivos e impresoras y el telefono hace como que se conecta pero rapidamente se desconecta.

          A ver si hay otra manera de poder revivir mi UMI que tengo un Nokia X3 y estoy hasta los coj... jejejeje.

          Saludos.
           
          Última edición por un moderador: 28 Sep 2013
        • sombritagl

          sombritagl Simdualero de Diamante

          • Cocinero Android
          • Veteran@
          Prueba con este, a ver si hay suerte.
          http://www.movilesdualsim.com/posts/135474

          Enviado desde mi Nexus 7
           
        • Nemei

          Nemei Simdualero de Plata

            91
            6
            2 Oct 2012
            Canarias
            El problema es que se conecta y desconecta constantemente lo he intentado con tres cables distintos y tres ordenadores dos con W7 y otro con Vista, voy a ver si puedo conseguir uno con XP a ver si no me pasa.

            Saludos.
             
          • noter

            noter Simdualero de Plata

              85
              0
              7 Ago 2012
              Efectivamente, que el dispositivo aparezca durante un breve lapso de tiempo y luego desaparezca debe ser normal. De hecho, las tres veces que he realizado con flashtools, me ha costado unos pocos intentos hasta que "saltaba" el flasheo. Lo esencial es que windows te haya llegado a instalar el driver del teléfono. Después el truco está en poner la batería en el teléfono en el momento oportuno. Hay varias "escuelas" al respecto, y hace bastante que no flasheo, pero creo recordar que había que dar primero al botón de iniciar, y cuando salta el primer error poner la batería.
               
            • sombritagl

              sombritagl Simdualero de Diamante

              • Cocinero Android
              • Veteran@
              Exacto. Yo lo he hecho mandando el archivo, por ejemplo el recovery, y, una vez iniciado, meto batería. Así hasta que lo coge.

              Enviado desde mi Nexus 7
               
            • Nemei

              Nemei Simdualero de Plata

                91
                6
                2 Oct 2012
                Canarias
                Vale gracias ya entiendo.

                Saludos.
                 
              • Nemei

                Nemei Simdualero de Plata

                  91
                  6
                  2 Oct 2012
                  Canarias
                  Me han surgido dos problemas cuando parecia que iba a flasear por fin aqui los pongo a ver si me pueden decir a que se debe:

                  2013-07-20_122349. 2013-07-20_123102.

                  Saludos.
                   
                • eulinuxero

                  eulinuxero Simdualero de Bronce

                    6
                    0
                    16 Jul 2013
                    Te cuento como lo hice yo hace un par de días.
                    Conecta el móvil sin batería y justo cuando llegue la barra roja de progreso al 100% y antes de que te salgan estos mensajes, conéctale la batería al móvil y comenzará el flasheo
                    Si te salen los mensajes que indicas deberás empezar de nuevo.
                    Un saludo....y suerte!!
                     
                  • Nemei

                    Nemei Simdualero de Plata

                      91
                      6
                      2 Oct 2012
                      Canarias
                      Buenas foreros, gracias a todos los que me han ayudado y dado animos, al fin lo conseguí me costo 4 horas palante y patras mil flash tools y mil recovery y mil roms distintos hasta que lo conseguí, lo explico por si alguien pudiera encontrarse en la misma situación:

                      1. Primero es usar este flash tool modificado: http://d-h.st/wz3
                      Lo encontre en este tema de este mismo foro: http://www.movilesdualsim.com/foro/threads/22930-Roms-y-herramientas-ThL-W5-24-2-2013/page5

                      2. Segundo descargarse esta ROM: https://mega.co.nz/#!rJJ1QI4C!d8kjdSr5sLLorMxPvj6RPixprxtHqMc45GGkuOd5pAI
                      Lo encontre tambien en este mismo foro: http://www.movilesdualsim.com/foro/threads/30254-Umi-x1-con-ROM-de-Marzo-Imposible-hacer-root/page3

                      3. Ya por ultimo usar el mismo sistema de siempre con lo del driver y el flash tool que sale en este tutorial de @zoyB solo cambiando que en vez de apretar download en el flash tool hay que apretar Firmware-Upgrade: http://www.movilesdualsim.com/foro/...heo-con-flash_tool-MT65XX?p=135474#post135474

                      Esto es lo que a mi me ha funcionado ya que flaseando el recovery lo unico que se cambiaba era el bootlogo pero lo demás seguía igual reiniciandose etc.

                      No me responsabilizo de cualquier daño causado a el terminal de ustedes, esto se hace bajo tu responsabilidad y el objetivo de este minitutorial es ayudar a personas que se encuentren en una situación similar a lo que a mi me ha pasado.

                      Saludos :up:.
                       
                      Última edición por un moderador: 30 Dic 2013
                      • Gracias Gracias x 1
                      Verificación:
                      Borrador guardado Borrador eliminado

                      Compartir esta página

                      Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.