Pulsa aquí para quitar la publicidad.

Ayuda - Star S5 - Archivos desaparecen. No me permite guardar.

Tema en 'Star S5 Butterfly - Miz Z2 MTK6589' iniciado por winderland, 11 Jun 2013.

  1. winderland

    winderland Simdualero de Bronce

      8
      0
      10 Jun 2013
      Buenos días. Gracias por vuestra participación en el foro.

      Os cuento mi problema con el S5: Cuando se conecta por usb, puedes copiar cosas a la unidad que se te crea en el windows. Pero cuando lo desconectas y vas al "file explorer" del android no aparece nada de lo que has copiado. Desde el file explorer puedes crear carpetas pero te conectas al pc y no existen.

      Otra casuistica es por ejemplo, haces unas cuantas fotos y aparecen en el file explorer del terminal. Reinicias y ya no están. La tarjeta de memoria vuelve a estar vacía.

      Entrando en modo ingeniero he podido ver que la partición data (donde se graba toda la información del usuario) está en modo RO (read only) cuando debería estar en RW (rewritable). No graba nada en la memoria interna (la de los 8 gb).

      ¿Alguién podría saber cómo poder solucionar esto?
      Gracias



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)
       
    • winderland

      winderland Simdualero de Bronce

        8
        0
        10 Jun 2013
        Hola. Doy más datos.
        Cuando instalo o desinstalo algun programa al reiniciar el movil no me guarda los cambios (el programa desinstalado vuelve a aparecer y el instalado no). De hecho tengo que volver a introducir todos los datos de nuevo (contraseñas wifi google etc).
        Alguien tiene alguna idea?
         
      • Mune

        Mune Simdualero de Bronce

          25
          1
          16 Mar 2013
          Haz un backup de todo lo importante y flasheale una nueva ROM
           
        • vtorralba

          vtorralba Simdualero de Bronce

            18
            0
            11 Jun 2013
            Hola Mune soy un compañero de winderland.
            El problema está en que no se puede flashear para meterle el recovery y asi rootearlo y meterle la rom.
            Tampoco haciendo un "reseteo a valores de fábrica" funciona, ya que al hacerlo, aunque el arranque es el correcto con el muñequito verde pero termina arrancando igual. No hace ningún proceso de restablecer el sistema.
            El proceso de flasheo (con el flash tools) termina correctamente con el círculo verde de OK pero reinicias e intentas entrar al recovery pero sigue el antiguo. No ha grabado nada.
            El proceso de meter el recovery y una nueva rom ya lo he hecho con otros 3 terminales distintos pero éste en concreto no se deja :-(
            Es como si estuviera en modo "escaparate", que hagas lo que hagas no se graba y reiniciando el terminal vuelve a su estado anterior.
            Es raro de narices porque puedes instalar programas, desinstalar, hacer fotos, configurarte el correo... pero como reinicies... vuelve al estado anterior: al de fabrica.
             
          • Mune

            Mune Simdualero de Bronce

              25
              1
              16 Mar 2013
              Pues no tengo ni idea, quizá sea una unidad defectuosa, o algun problema de firmware... a ver si alguien sabe algo
               
            • winderland

              winderland Simdualero de Bronce

                8
                0
                10 Jun 2013
                He preguntado a otra tienda con los que tengo contacto y me dicen que intente cambiar el firmware.

                Esta es la dirección que me han dado: (no puedo publicar todavía direcciones de internet pero hay que añadir http y dos barras a download.etbuying.com/S5.zip )

                Son 493 megas que estoy descargando ahora mismo.

                Saludos
                 
              Verificación:
              Borrador guardado Borrador eliminado

              Compartir esta página

              Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.