Pulsa aquí para quitar la publicidad.

AYUDA!!x favor . no hay manera de que arranque

Tema en 'Cubot GT99 MTK6589' iniciado por luis3650, 1 Mar 2014.

Tags:
  1. luis3650

    luis3650 Simdualero de Bronce

      14
      1
      27 Feb 2014
      Hola, tengo un Cubot gt99, al cual no hay manera de que arranque
      todo fue bian hasta que he redimensionado la memoria y después de seguir todos los pasos y aparentemente bien, el teléfono se queda en las letras Cubot encendiéndose y de hay no pasa



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)
       
    • luis3650

      luis3650 Simdualero de Bronce

        14
        1
        27 Feb 2014
        x cierto he cargado lo "" [ROM] CoinCity para Cubot GT99 (v 2.7 06-02-2014) "" y se queda también en el arranque
         
      • roniex82

        roniex82 Simdualero de Platino

          433
          101
          13 Sep 2013
          a ver....a mi me paso antes de ayer igual...metete en recovery y haz todos los wipes...wipe data, wipe cache y en advanced wipe dalvik cache....despues de eso reinstala de nuevo la rom coincity.

          PD: a unas malas reinstala la rom stock y realiza todos los pasos nuevamente, yo tuve que hacerlo.

          un saludo
           
        • luis3650

          luis3650 Simdualero de Bronce

            14
            1
            27 Feb 2014
            gracias
            lo intentare
             
          • roniex82

            roniex82 Simdualero de Platino

              433
              101
              13 Sep 2013
              Pruebalo y luego me cuentas :wink:
               
            • luis3650

              luis3650 Simdualero de Bronce

                14
                1
                27 Feb 2014
                he hecho todos los wipe, he instado la rom coincity, pero aparece las letras Cubot y luego la línea verde, pero se sigue quedando , no pasa de hay.
                que es la rom stock!! de donde y como la instalo??
                 
              • davicete

                davicete Simdualero de Diamante

                • Miembro de Honor
                • Veteran@
                1.229
                334
                31 May 2010
                Alcorcón
                Si has modificado las dimensiones de la memoria, y el tema no ha funcionado bien, lo mejor es reinstalar una ROM a través de flashtool.

                Bueno, lo mejor no se, lo mas sencillo, si. Y si metes una Stock de primeras, mejor que mejor. Stock es que no está tocada por nadie, directa de fábrica. Luego a partir de ahí ya se la vuelves a cambiar siguiendo los pasos habituales.

                Suerte.
                 
              • luis3650

                luis3650 Simdualero de Bronce

                  14
                  1
                  27 Feb 2014
                  voy a x ello ahora
                  gracias x la ayuda
                   
                • Duchorni

                  Duchorni Simdualero de Bronce

                    34
                    2
                    13 Feb 2014
                    Eso mismo me paso ami esta semana, tras meter una rom oficial, siguiendo los pasos del pdf de coinciti he recuperado el móvil, pruebalo y veras.
                     
                  • KANANVIK

                    KANANVIK Simdualero de Bronce

                      A mi me paso lo mismo tratando de redimensionar la memoria con la ROM stock (de fabrica) y tuve que reinstalarlo nuevamente con flashtool como te dijo @davicetedavicete. Saludos y espero que lo puedas solucionar.

                      PD: Hay un tutorial en youtube por si necesitas ver como lo hacen.
                       
                    • luis3650

                      luis3650 Simdualero de Bronce

                        14
                        1
                        27 Feb 2014
                        hola
                        estoy desesperado
                        he instalado las rom de coincity desde recobery y se queda colgado en el mismo sitio
                        cuando lo conecto desde flashtool me da error en com3 y se llega a conectar, no se si soy yo k soy un torpe, pero lo he repetido varias veces con el mismo resultado.
                        lo único que se me ocurre es poder instalar una rom desde recobery que modifique todo.
                        gracias
                         
                      • roniex82

                        roniex82 Simdualero de Platino

                          433
                          101
                          13 Sep 2013
                          Hablando de flashtool......tienes los drivers instalados??? si no no vas a poder hacerlo nunca.

                          y segundo...en flashtool tienes que apagar el movil y sacar la bateria y cuando le des a start all enchufas el usb y de seguido pones la bateria y el proceso comenzara, pero si no tienes los drivers instalados no podras hacer el proceso.

                          PD: Hay un backup de la rom v.04 en este mismo foro, restaura ese backup a ver si se arregla

                          link: http://www.movilesdualsim.com/threads/roms-para-cubot-gt99.39575/page-24
                           
                        Verificación:
                        Borrador guardado Borrador eliminado

                        Compartir esta página

                        Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.