Pulsa aquí para quitar la publicidad.

SOLUCIONADO Botones inferiores siempre encendidos ( SOLUCIONADO )

Tema en 'ZTE v967s MTK6589' iniciado por mybesttoy, 28 Sep 2013.

Tags:
Estado del tema:
Cerrado para nuevas respuestas
  1. mybesttoy

    mybesttoy Simdualero de Bronce

      17
      18
      16 Sep 2013
      Hola a todos , me compre el pasado 13 de septiembre , un v967s en Minideal , y me ha llegado en 10 dias , impresionante el tiempo de envio para ser gratuito , y todo hasta ahi correcto . El movil es una pasada , muy buena compra por 100 euros , COMENTAR , que ya los envian con la Rom Minideal 1.0.5 y no la 1.0.3 que se habla en el foro , osea , se han actualizado .......en principio a mejor , pero yo no se si es solo mi terminal o a alguien le pasa algo parecido... Nada mas poner la bateria en su sitio , los botones inferiores se iluminan y siempre se quedan asi , encendidos..., este el movil apagado o en funcionamiento ....solo se apagan ,obviamente , quitando la bateria (sino , seria magia , creo..), claro , esto hace que el consumo de bateria sea mas evidente , aun asi , no es excesivo , y ademas , los dos leds que tiene en la parte inferior de la pantalla y que hacen que esos botones se iluminen , tambien provocan que la pantalla sea mas clara por abajo que por arriba con el sistema en funcionamiento , es decir , hace un efecto "fade" , mas iluminado de abajo a arriba . He probado en ajustes , con el Gravity Box, Mobileuncle tools( por si habia algo util ..) , soft button lights etc . y nada , solo me queda cambiar de ROM , pero ... no he querido hacerlo sin antes intentar solucionarlo con la gente de Minideal , .. su solucion ......me envian una rom original y que la ponga ,( no va a funcionar) , y si no , me dicen que envie de vuelta el movil ..... con el subsiguiente gasto , .... asi que ..... a alguien se le ocurre algo , antes de empezar a trastear ??? Seria de agredecer sugerencias .
      Dejo un link de lo que me ocurre en youtube:

      Gracias , y perdon por el sermon



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)
       
    • tonyporros

      tonyporros Simdualero de Platino

        281
        55
        15 Sep 2013
        Me asusta un poco leer esto, ya que yo pedí el mismo terminal al mismo sitio, 5 dias más tarde que tu.. Igual si que tiene que ver con problemas de la ROM. Intenta poner la que ellos te manden o prueba otras del foro porque no sé lo rentable que te puede salir mandarlo allí de nuevo..
        Un saludo
         
      • mybesttoy

        mybesttoy Simdualero de Bronce

          17
          18
          16 Sep 2013
          Como cosa de magia...... SOLUCIONADO.
          Pasos que he seguido : Dejar que se agote absolutamente la bateria (no tenia nada de potencia ni para hacer amago de arrancar el sistema ...y aun asi pasaron 7 horas mas y las lucecitas todavia seguian encendidas.....:dizzy:, se ve que realmente el consumo era minimo , con lo cual eso me trankilizaba..) ... Casi desesperado quise quitar los tornillitos de la carcasa plastica interior a ver si podia enredar algo , ...quite la SIM y la microsd , desatornille 6 tornillitos pero ..... faltaba uno que estaba debajo de un pegatina ZTE que ponen para que no la quites pq sino pierdes la garantia ... y eso me hizo parar , volvi a atornillar los tornillos , puse la bateria .... yyy YA NO SE ENCENDIAN LAS LUCES ....... Miedo !!! porque conecte el movil a la corriente y no se encendia ni el led rojo que indica la carga .... ayy , pensaba que definitivamente lo habia matado y no ..... al de unos segundos di al boton de inicio , y aparecio un dibujo de bateria en carga en la pantalla UFFF asi que espere unos minutos , volvia a dar al boton de encendido y .... TODO OK , funcionan las luces de los botones cuando deben y el Sistema OK .
          Pues nada Tonyporros , trankilidad y calma y a ver si te llega pronto el movil y a disfrutarlo .
          Saludos y espero que esto sirva a alguien
          --- Comentario doble fusionado, 30 Sep 2013 ---
          Horror ...después de ponerlo a cargar en el 37 por ciento los botones se han vuelto a encender permanentemente, sera la bateria???? Repetire pasos y comentare
           
          Última edición: 30 Sep 2013
          • Me Gusta Me Gusta x 1
          • vilicitano

            vilicitano No estoy loco mi madre me hizo pruebas. Colaborador

            • MDS Team
            Magia no pero es para llevarlo a cuarto milenio como minimo, escuche una vez algo similar en un galaxy sII y era por la bateria, pero claro decirtelo seguro no. De todas formas tiene tambien o me lo parece a mi una especie de fugas de luz al lado de los botones o es ya por la paranoia de que se quede asi?. otra cosa has probado a cambiarle la rom al final o no?. Has probado a calibrar la bateria? Tendrias posibilidad de probarle otra antes de enviarlo?. VICTOR.
             
          • mybesttoy

            mybesttoy Simdualero de Bronce

              17
              18
              16 Sep 2013
              Y ahora si que si , SOLUCIONADO .
              He abierto la carcasa interior del movil, unos tornillitos fuera , un poco de palanca suave y listo..( si a alguien le interesa como hacerlo que me diga , no es complicado ) y habia un pequeño conector que daba enerigia a las luces de los botones , el altavoz y el vibrador creo... pq es lo que esta en la parte inferior del movil ..... asi que desconecte ese pequeño cable , lo alise con mimo , jejej , lo volvi a conectar y puse un trocito de cinta aislante por encima porque sospechaba que quizas hacia algun tipo de cortocircuito con la carcasa o no se , por precaucion .... volvi a montar todo y llevo 2 dias que las luces van como deberian ir , asi que de momento ...... creo que arreglado. Saludos
               
            • vilicitano

              vilicitano No estoy loco mi madre me hizo pruebas. Colaborador

              • MDS Team
              Me alegro que lo hayas solucionado, este móvil es en Todoterreno. Jajaja. Víctor.

              Enviado desde mi cafetera usando Patatalk
               
            Estado del tema:
            Cerrado para nuevas respuestas

            Compartir esta página

            Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.