Pulsa aquí para quitar la publicidad.

PROBLEMA Camaras jiayu s3

Tema en 'Jiayu S3 MTK6752' iniciado por nano1981, 19 Ago 2015.

  1. nano1981

    nano1981 Simdualero Junior

      4
      0
      8 Mar 2015
      Hola, he buscado, pero no encuentro un problema parecido.
      Tengo un Jiayu s3 3gb, teniendo la rom kitkat 4.4.4, un dia sin mas, la camara trasera, dejo de funcionar, no pone mensaje ni nada, solo, que no sale el icono para cambiar de la frontal a la trasera.
      Actualizo a 5.1 con rom de xancin y sigue igual... Ahora la camara frontal, en la pantalla, se ve al reves... Si me enfoco, me veo cabeza abajo!!!
      Sabeis que puede ser??
      Un saludo y gracias



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)
       
    • SIgNIFER

      SIgNIFER Moderador

      • NAT
      6.328
      4.461
      27 May 2015
      Es raro lo que te ha pasado.

      Dices que actualizaste a 5.1 con rom de Xancin. Supongo que hablas de alguna rom Lollipop de Nivu. Xancin por desgracia, tiene su Jiayu S3 en el dique seco, no ha sacado ninguna lollipop.

      Es la Armagedon 112 pack para flashtools la que pusiste, para pasar de KK a LL?

      El problema de surgió en stock KK, creo que antes de pasar a LL deberías haber hecho pruebas con otras app de cámara. Por ejemplo la google cámara, o la cámara de Lenovo.

      Si cambiando de sistema, has puesto Ll, sigues con el mimo problema, hay que intentar descartar algún problema de hardwate de la cámara. Pon otra cámara en lollipop a ver que pasa.

      Luego comentas y aclaras.

      Saludos
       
    • nano1981

      nano1981 Simdualero Junior

        4
        0
        8 Mar 2015
        En su dia probe tambien con la Lenovo y la google y nada, igual que con la original.
        Si, el cambio a loli, lo hice segun dices.
        Puede que sea un problema de hardware, pero, ¿hay alguna forma de detectarlo?
        ¿Alguna aplicacion que haga algun chequeo o algo?
        En el modo ingeniero, en la opcion camara, solo me da opcion a cambiar valores en un sensor, creo recordar que era el "main", el "sub" no me aparece.
        Un saludo y gracias!!
         
      • tonoalber

        tonoalber Simdualero de Platino

        • Veteran@
        565
        79
        19 Ene 2014
        Caceres
        Prueba con hacer una limpieza de sistema volviendo a instalar la rom vía flastools, así se borra todo lo que tienes y ya de paso actualizas a lollipop armagedon
         
      • SIgNIFER

        SIgNIFER Moderador

        • NAT
        6.328
        4.461
        27 May 2015
        Ya lo hizo compañero

        Saludos
         
      • SIgNIFER

        SIgNIFER Moderador

        • NAT
        6.328
        4.461
        27 May 2015
        Vamos a ver si @Xancin@Xancin conoce alguna app que pueda detectar si hay fallo de hardware en la cámara.

        Un compañero abrió el teléfono, para cambiar un altavoz, y al cerrar la cámara le quedó mal montada y le pasaba algo parecido a lo tuyo. Lo solucionó conectándola bien. Pero tu no abriste el terminal.

        Saludos
         
      • nano1981

        nano1981 Simdualero Junior

          4
          0
          8 Mar 2015
          No, de momento no se abrio....
          Por cierto, que igual no lo comente, el flash, con aplicaciones de linterna, tampoco enciende, no se si sera relacionado o me tocara ir ahorrando para otro movil...:(
           
        • seriesbajo

          seriesbajo Simdualero de Diamante

          • Cocinero Android
          • NAT
          • Veteran@
          2.762
          1.349
          10 May 2013
          Palma de Mallorca
          Y si ha sido asi,sin motivo aparente, ni golpe, ni caida, ni borrando algo por error...
          Por que no haces uso de la garantia y lo envias al SAT?
          Seria lo mas sencillo, si lo haces, acuerdate que tienes que volver a instalar la rom stock por FLash Tools.
          SAlu2!
           
        • SIgNIFER

          SIgNIFER Moderador

          • NAT
          6.328
          4.461
          27 May 2015
          La opción de contactar con el SAT parece la más razonable, porque después de poner unarom por FT y que sigua con los mismos síntomas parece indicar que alguna conexión interna no va bien.

          Si lo compraste en china tendrás que valorar otras opciones, como el autobricolage.

          Saludos
           
        • PacoSanti

          PacoSanti Simdualero de Oro

            130
            14
            24 Jul 2012
            Yo he actualizado a Lollipop y me pasan ahora lo. Mismo, no. Me va el flash. Con kit kat iba perfecto...
             
          • SIgNIFER

            SIgNIFER Moderador

            • NAT
            6.328
            4.461
            27 May 2015
            Tienes que hacer pruebas por si la Rom no instaló bien.
            Resetea a valores de fábrica o reinstala la versión por recovery

            Si no arregla nada prueba otra Rom.
            Saludos
             
          • flipylost

            flipylost Simdualero de Bronce

              17
              0
              1 Feb 2016
              hola tengo un s3 actualizado a la xtreme y el mismo problema; cámara solo delantera y boca abajo y sin opción a cambiar la trasera.
               
            Verificación:
            Borrador guardado Borrador eliminado

            Compartir esta página

            Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.