Pulsa aquí para quitar la publicidad.

Cambio de digitalizador y ahora no funciona el altavoz

Tema en 'Jiayu G2 - G2s - G2+ MTK6577' iniciado por Wifli, 23 Sep 2013.

Tags:
  1. Wifli

    Wifli Simdualero de Oro

      211
      0
      26 Nov 2012
      Buenas compañeros,

      espero que podáis ayudarme, os cuento que me ha pasado con 2 móviles:

      Me los dejaron para cambiarles el digitalizador porque se les había roto tras una caída.
      Los cambié en los tres todo funcionaba perfecto pero en dos de ellos, NO FUNCIONA EL ALTAVOZ de la parte de atrás, por donde suena la música y el tono cuando llaman.
      ¿Alguien sabe por qué puede ser y cómo arreglarlo?

      Gracias!!



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)
       
    • velecin

      velecin Simdualero de Plata

        71
        4
        20 Nov 2012
      • ITV

        ITV Simdualero de Oro

          211
          11
          6 Jul 2011
          ok, es muy posible que el altavoz tenie dos pestañas comprueba que las dos esten al mismo par ya que al poner la carcasa por descuido una de ellas se presiono mas hacia abajo y no te este dando contacto ya que me paso lo mismo y hasta que di con el asunto, cosa sencilla al cual no caemos en pequeñeces....
           
        • Wifli

          Wifli Simdualero de Oro

            211
            0
            26 Nov 2012
            Gracias x los comentarios...las patillas que decís están bien. Lo único q de me ocurre es el conector que esta detrás de la placas que cuesta bastante conectar que este bien conectado. Lo raro es que la parte de abajo funciona todo menos el altavoz y eso en los dos móviles ¡

            Enviado desde mi Galaxy Nexus usando Tapatalk 2
             
          Verificación:
          Borrador guardado Borrador eliminado

          Compartir esta página

          Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.