Pulsa aquí para quitar la publicidad.

Cubot no enciende¡¡ ayuda

Tema en 'Cubot GT99 MTK6589' iniciado por antoniogp, 29 Dic 2013.

Tags:
  1. antoniogp

    antoniogp Simdualero de Bronce

      30
      0
      3 Jul 2013
      Hola, hoy llevaba el Cubot por 30% cuando fui a jugar un partido. A la vuelta despues de un par de horas sin usarlo el movil estaba apagado y no encendia. Lo he puesto a cargar y sigue sin encender. He estado buscando otra forma de encenderlo pero no encuentro nada. Tambien he probado a dejar la bateria un rato fuera pero nada. Alguien sabe que puede pasar o sabe alguna otra forma de entrar en modo recovery o algo? No se qué hacer. Gracias.
      PD: el movil estaba rooteado y con la rom coincity
      --- Comentario doble fusionado, 29 Dic 2013 ---
      Como puedo saber si es de la bateria o del movil?? hay alguna forma opcional de encenderlo? Es que no entiendo que ha pasado...
      --- Comentario doble fusionado, 29 Dic 2013 ---
      Podria ser del contacto que debe de hacer el conector para cargar?? Puff que marron...



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)
       
      Última edición: 29 Dic 2013
    • noropnov

      noropnov Simdualero de Platino

        365
        65
        11 Sep 2012
        Collado Villalba
        Ni idea, yo miraria por los tutoriales, algo creo recordar que desde el ordenador reconoce el móvil y con spflsh tools o algo de eso se puede trastear algunas cosas. Antes mirate bien lo de guardar los IMEI y todas las precauciones.
         
      • oscarin2929

        oscarin2929 Simdualero de Oro

          Cuado lo pones ha cargar tienes que esperar un rato si no se te enciende la luz azul mal asunto y si se te enciende espera diez minutos y intentalo
           
        Verificación:
        Borrador guardado Borrador eliminado

        Compartir esta página

        Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.