Pulsa aquí para quitar la publicidad.

PROBLEMA Desconexion al Cabo de Poco Tiempo Red Wifi Eduroam

Tema en 'Coolpad F1 8297w MTK6592' iniciado por Quihe, 17 Jun 2015.

  1. Quihe

    Quihe Simdualero de Platino

      318
      56
      30 Sep 2014
      Buenas a todos, os escribo a ver si puderais echarme una mano, tengo un problema con la red eduroam, es la de las universidades, donde ahora mismo me encuentro trabajando.

      El problema radica, que,configuro todo correctamente, conecta perfectamente, pero al cabo de un tiempo, aparece todo con señal pero no entran ni salen datos...es decir me quedo sin internet...

      Con la unica rom que me ha funcionado ha sido con la iNew....he probado con las roms Reloaded,Hive Xolo, con la Infocus no recuerdo ya si iba....Por eso no sé si es posible cambiar algun archivo de la rom iNew que es la que me funciona correctamente y meterla en la rom que quiero....porque no la iNew no la dejo porque me encuentro con poca cobertura en casa y no sé porqué....



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)

      Espero que podais orientar...GRacias a todos!!
       
    • bERMILMA

      bERMILMA Simdualero de Oro

        101
        46
        23 Oct 2014
        A mi me ocurre exctamente lo mismo con el router de mi casa. He probado con tres ROM diferentes, con el Wififix de parches y no ha habido mejoras. Al rato de conectar se queda "congelada" la conexión
         
      • 77chedu

        77chedu Simdualero de Diamante

        • Cocinero Android
        • Veteran@
        2.193
        1.186
        8 Sep 2014
        Zaragoza, Spain
        Hola,

        Yo creo que tanto aquí, como los foros de fuera, quien más, quien menos se conecta al wifi de su casa, o a otros a lo largo del día sin mayor problema, con alguna de las cientos de roms que hay para este teléfono.

        Vamos, te quiero decir con esto que no es un tema recurrente en esta sección, ni otras análogas en foros internacionales.

        Así que ayudaría mucho que dieses algún dato más
         
      • Forsaken

        Forsaken Simdualero de Platino

          343
          126
          29 Jul 2014
          Vinaroz
          ¿Podria ser cosa de la banda base (baseband)? Si fuera asi extraer la de la iNew y aplicarla en la que quisieras seria bastante sencillo, pero seguramente tendrias los problemas de cobertura en casa que comentas como efecto adverso...
           
        • bERMILMA

          bERMILMA Simdualero de Oro

            101
            46
            23 Oct 2014
            Vale, pues en mi Coolpad he puesto 3 Roms, V4 de leak, iNew y la android L.
            El problema empezó hace un par de meses con la V4. La conexión se queda como "congelada". Con la flecha del interior de la WiFi hacia arriba. He flasheado nuevas roms y aplicado el parche (tambien el de la mac) y nada. Hay que apagar encender la WiFi del móvil y a los 20-30m se "corta" la conexión. Si necesitáis otro tipo de datos, solicitarmelos y los aporto. Mi idea era volver a una ROM original y probar, pero la versión 4.4 en formato cpb no la encuentro y la 4.2 en multilenguaje tampoco
             
            Última edición: 8 Oct 2015
          • 77chedu

            77chedu Simdualero de Diamante

            • Cocinero Android
            • Veteran@
            2.193
            1.186
            8 Sep 2014
            Zaragoza, Spain
            No hay stocks multilenguaje, ni JB, ni KK. Bueno salvo la del micromax

            Tienes algún modo de entrar en la configuración del router de casa? Qué te aparece ahí, cuando se te "congela" el wifi del móvil
             
          • bERMILMA

            bERMILMA Simdualero de Oro

              101
              46
              23 Oct 2014
              Si, si tengo. Entiendo que quieres que mire los dispositivos asociados dentro del router o similar
               
            • 77chedu

              77chedu Simdualero de Diamante

              • Cocinero Android
              • Veteran@
              2.193
              1.186
              8 Sep 2014
              Zaragoza, Spain
              Exactamente. A mi, por ejemplo, con el router de ONO que tenía antes, cada rom que ponía, generaba un dispositivo vinculado y tenía que resetearlo periódicamente, porque tenía un límite
               
            • jorgespfear

              jorgespfear VIP

              • Veteran@
              1.096
              4.103
              7 Mar 2013
              Guadalajara
              @bERMILMA@bERMILMA en mi facultad estuvo pasando tambien hace unos meses, y resulta que era por que cada n minutos reiniciaban el sistema wifi de eduroam, por que habia mucha gente conectada descargando y saturaban la red.
              Yo estoy con la xolo y no tengo ningun problema con eduroam.

              Enviado desde mi 8x-1000 mediante Tapatalk
               
            • bERMILMA

              bERMILMA Simdualero de Oro

                101
                46
                23 Oct 2014
                Ok, bien, probaré eso y os comento. Gracias de antemano
                 
              • bERMILMA

                bERMILMA Simdualero de Oro

                  101
                  46
                  23 Oct 2014
                  He estado probando:
                  1-El router no tenia dispositivos diferentes para el mi móvil, lo único que si me percaté que erá al único que en su hoja de descripción no le aparecía ninguna IP asignada por el DHCP (Aunque en el móvil figura una correcta).
                  2-Le active al routers unas opciones de IP V6 y algó más, los cortes se han reducido pero siguen dándose, arreglandose en cuanto activo y desactivo la wifi en el coolplad, algunas veces, la conexión wifi se corta y queda en la pantalla de las redes un "Desconectada" dándole al móvil a que se conecte a la red y no lo hace hasta que no apago y enciendo la wifi del móvil.
                  3-He probado a darle una Ip fija y ya os contaré. El resto de móviles y demás no dan problemas alguno (Chromecasts etc)
                  Con respecto al móvil os pregunto ¿Es normal que la MAC de WIFI y Bluetooth sean la misma?
                   
                • KENSEI

                  KENSEI VIP+

                  • Veteran@
                  3.629
                  1.081
                  11 Feb 2014
                  Pamplona - Navarra
                  @bERMILMA@bERMILMA Lo de si es normal tener la misma numeración en el MAC y el Bluetooth no es normal, como sabemos el MAC es como nuestro DNI, el número del Bluetooth es diferente en cada móvil.
                  Con respecto a que te quedas sin Wi-Fi sólo es en casa o también fuera de ella cuando coge Wi-Fi?
                   
                Verificación:
                Borrador guardado Borrador eliminado

                Compartir esta página

                Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.