Pulsa aquí para quitar la publicidad.

PROBLEMA el f1 no enciende

Tema en 'Coolpad F1 8297w MTK6592' iniciado por croquers, 11 Mar 2015.

  1. croquers

    croquers Simdualero de Bronce

      22
      2
      27 Ene 2015
      Hola tengo un problema con este telefono, lo compre hace 6 meses aprox, y el tema es que esta noche lo deje cargando como siempre, esta mañana cuando lo cogí, funcionó perfectamente pero cuando llegue al trabajo estaba apagado y no soy capaz de revivirlo (nunca me habia pasado). lo conecte al cargador y no enciende la luz de carga,le quite la bateria, le pulse power+vol+,power+vol+vol- y nada, lo enchufo al ordenador y el ordenador empieza a dar un pitido de que se conecto un usb y a los dos segundos otro pitido como si se hubiera desconectado el usb, y asi en bucle pero no llega a detectar nada.
      Sabe alguien como sacar a este telefono del letargo??
      Saludos y gracias



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)
       
    • Forsaken

      Forsaken Simdualero de Platino

        342
        125
        29 Jul 2014
        Vinaroz
        Tiene pinta de que lo que se te ha fastidiado es la bateria
         
      • croquers

        croquers Simdualero de Bronce

          22
          2
          27 Ene 2015
          Gracias por la respuesta, de momento no tengo otra bateria para probar, el fin de semana podre probar con otra de otro telefono igual, no obstante me parece que no va a ser,ya que el piloto rojo que indicaria carga no enciende, y si le quito la bateria y lo enchufo tampoco enciende (podria alguien confirmar este punto), la bateria la mido con el polimetro y me da 4.6v por lo que creo que estará bien.
          Alguna sugerencia mas que probar o comprobar?? lo agradeceria
          Un saludo
           
        • jorgespfear

          jorgespfear VIP

          • Veteran@
          1.090
          4.036
          7 Mar 2013
          Guadalajara
          4,6v es demasiado para las baterías de nuestro movil, espero estar confundido pero creo que se te ha fundido la placa..
           
        • yoiyo

          yoiyo Simdualero de Oro

            152
            5
            2 Dic 2013
            Sabes algo al final?
             
          • croquers

            croquers Simdualero de Bronce

              22
              2
              27 Ene 2015
              De momento no,, este fin de semana probare con otra bateria igual, no obstante alguien me podria confirmar si con la bateria quitada se enciende el led de carga??
               
            • Forsaken

              Forsaken Simdualero de Platino

                342
                125
                29 Jul 2014
                Vinaroz
                No, con la bateria quitada no se enciende el led. A mi mujer se le fastidio la bateria del suyo (otro chino) y cuando lo ponia a cargar tampoco se le encendia, asi que seguramente sea eso. No creo que el terminal este mal ya que el PC si te lo reconoce.
                 
              • croquers

                croquers Simdualero de Bronce

                  22
                  2
                  27 Ene 2015
                  Hola, siento decir (sobre todo por mi y mi tfno) que con la bateria de otro movil igual no enciende ni amaga de encender,sigue como estaba,
                  sigo aceptando sugerencias, ya que el ordenador reconoce/ignora el movil cada 3 ó 4 segundos y no datiempo a que aparezca en el administrador de dispositivos.
                  Saludos
                   
                • avecilla

                  avecilla Super Moderador

                  • Cocinero Android
                  • MDS Team
                  12.593
                  20.570
                  3 Jul 2012
                  Sevilla
                  Una pregunta la batería del tuyo funcionaba en el otro?, puede ser problema de ROM. Haz probado a flashear con flashtool, se realiza con movil apagado
                   
                • croquers

                  croquers Simdualero de Bronce

                    22
                    2
                    27 Ene 2015
                    Hola avecilla, efectivamente mi bateria funcionaba en el otro movil eso si descargada, pero por lo menos el otro encendia con mi bateria, intentare usar el flashtool pero no se si podre al no reconocer de una manera estable el movil ni poder ponerlo en modo fastboot ya que no responde a ningun boton.
                    Saludos
                     
                  • avecilla

                    avecilla Super Moderador

                    • Cocinero Android
                    • MDS Team
                    12.593
                    20.570
                    3 Jul 2012
                    Sevilla
                    Si no te sale, te digo como a otros. Me lo envias y lo intento, no te prometo nada.

                    Saludos
                     
                  • Rufus

                    Rufus Simdualero de Platino

                    • Veteran@
                    727
                    413
                    1 Dic 2014
                    ¿Qué windows tienes? Te describo el procedimiento que a mí me funciona en Windos 7 64 bit.

                    Dirígete a este hilo: http://www.movilesdualsim.com/tema/flashear-rom-en-coolpad-f1.85238/

                    Quita la batería del móvil.

                    Dirígete al procedimiento para SP flashtools. @avecilla@avecilla te pone los enlaces a lo que necesitas perfectamente ordenados.
                    -Descárgate los drivers. No conectes el móvil todavía. Descomprímerlos a cualquier carpeta e instálalos. Instala primero PDANetA4150.exe y después Setup.exe dentro de la primera carpeta 8297W_USB_Drivers que te encuentras.
                    -En el procedimiento de SP flashtools está el enlace a la versiíon V5.1352. Hay una versión posterior, pero a mí me fallaba. Así que te aconsejo la v5.1352. Descárgala y descomprímela donde quieras (por ejemplo, en el escritorio)
                    -Descárgate la ROM 4.2.2 kernel 15 desde el enlace que pone @avecilla@avecilla a Roms para Flash Tools. Descomprímela a una carpeta localizada. Por ejemplo al escritorio, para tener todo localizado.

                    Ahora deberás seguir el manual con imágenes de @avecilla@avecilla al dedillo. Dirígete a la carpeta donde tienes descomprimido el flashtools y ejecútalo. Tendrás que elegir el Scatter.txt dentro de la carpeta donde hayas descomprimido la ROM y pulsar lo que indica @avecilla@avecilla en las imágenes. Acuérdate de desactivar la casilla Preloader. Una vez que has pulsado download el SP flashtools queda a la espera de que conectes el móvil. Pues bien; mantén pulsados a la vez los botones de volumen (+ y -) del móvil (con el dedo gordo lo haces bien) y conecta el USB mientras los mantienes pulsados. Esto instalará un nuevo puerto VCOM (o algo así) necesario para que el flasheo funcione. Mantenlo pulsado un buen rato, hasta que comience el procedimiento de flasheo. Una vez que comience espera unos segundos y ya puedes soltar los volúmenes. Cuando acabe el flasheo desconecta el móvil e introduce la batería y pruebas.

                    Como es una situación delicada quizás deberías probar a conectar el móvil sin batería una vez que instales los drivers a ver si te sigue haciendo lo mismo. Ya que el flasheo es una maniobra delicada y no queremos que se te desconecte en mitad de la operación.
                    --- Comentario doble fusionado, 16 Mar 2015 ---
                    Por cierto; se han visto casos de incompatibilidades debido al cable USB utilizado, así que yo te recomiendo que utilices exclusivamente el que te viene con el móvil.
                     
                    Última edición: 16 Mar 2015
                    • Me Gusta Me Gusta x 1
                    Verificación:
                    Borrador guardado Borrador eliminado

                    Compartir esta página

                    Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.