Pulsa aquí para quitar la publicidad.

Error Wifi (mala conexión inhabilitada)

Tema en 'Elephone P3000s MT6592' iniciado por h501eins, 26 Ene 2015.

  1. h501eins

    h501eins Simdualero de Bronce

      6
      0
      12 Ago 2014
      Me funcionaba todo perfectamente ROM 16/12/2014, va todo de maravilla, hasta el GPS (solo flojea un poco la cámara y el volumen de Audio) y de repente ya no se conecta a ninguna wifi (mala conexión inhabilitada, después de varios intentos), buscando información de como solucionarlo: dicen de olvidar conexiones, ir como root a /data/misc y borrar ficheros dns... y reiniciar. Pero no ha funcionado.



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)

      No sé si con un reset de fábrica se solucionará o tengo que flashear la ROM, he visto que ha salido una nuevo con fecha 20/01/2015, pero espero tutorial de como hacerlo, ya que por ejemplo el iroot no me reconoce el móvil, creo que porque falta instalar el driver, tengo que bajármelo, supongo que es el de MTK.

      Otra cosa que también me pasa es que el Busybox, que lo he querida instalar para probar el VIPER4Audio, me da el error: the su binary was not found. Y el SuperSU funciona perfecto. Por esos he querido pasar el iroot a ver si se solucionaba.

      Ayuda por favor.
       
    • h501eins

      h501eins Simdualero de Bronce

        6
        0
        12 Ago 2014
        El error que me da es: mala conexión inhabilitada
        La Conexión de datos de la SIM va bien y la WIFI iba bien los dos primeros días. Desde que me intenté conectar a una gratuita de un restaurante, me ocurre.
         
      • Berchez

        Berchez Simdualero de Oro

          130
          27
          7 Dic 2014
          As probado a meter la ultima rom¿
           
        • h501eins

          h501eins Simdualero de Bronce

            6
            0
            12 Ago 2014
            Ahora ocurre también, que se pulsan las teclas solas y en el Whatsapp te cambia de conversación y se cierra solo también.

            Parece ser que con la pantalla en vertical se pulsan los botones, pero en horizontal va bien.
             
            Última edición: 29 Ene 2015
          Verificación:
          Borrador guardado Borrador eliminado

          Compartir esta página

          Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.