Pulsa aquí para quitar la publicidad.

PROBLEMA Función táctil K.O (Thl w8) Sin golpes, posible humedad.

Tema en 'THL W8 y W8+ MTK6589' iniciado por danituner, 2 May 2014.

Tags:
  1. danituner

    danituner Simdualero de Bronce

      17
      1
      24 Jul 2013
      Hola a todos, llevo leyéndoos mucho por aquí aunque no hable demasiado.

      Pues resulta que "de la noche a la mañana", mi terminal ha dejado de funcionar lo que es toda la pantalla táctil, y los dos botones táctiles que hay fuera de ésta.
      La única causa que veo posible es que se me mojó parte de la camiseta y pantalón (de un vaso de agua), y haya entrado algo al bolsillo, o simplemente humedad, pero el teléfono no estaba mojado a simple vista ni nada..
      Después al querer usarlo al rato, empezó a fallar, como si se estuviese dándo por la pantalla sólo, sin yo tocarlo, asique reinicié el móvil y después ya dejó de funcionar por completo...

      He restaurado desde recovery, y sigue el mismo problema.



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)

      Hay alguna solución? Alguna forma de confirmar el error que tenga el dispositivo, ya sea por software o hardware, con algún programa desde el pc? Sólo tengo la opción de cambiar la pantalla/digitalizador?

      Quiero decir que he buscado información o algún post parecido, y diría que todos son de roturas de pantalla, o que falla una parte en concreto, pero no toda la pantalla así.

      Un saludo y gracias de antemano.
       
    • cejd

      cejd Prestador de ayuda, lo que se, lo comparto. Simdualero de Platino

      • Veteran@
      716
      620
      15 Abr 2012
      Hace casi dos años, se me cayó un ZP100 en una piscina, saqué la batería, lo puse en una caja plástica y lo tapé con arroz, al cuarto día lo probé, funcionaba, pero no andaba la pantalla táctil, lo volví a poner con el arroz dos días más y cuando lo saqué, para mi sorpresa funcionaba todo, lo estoy usando actualmente. Prueba, total no cuesta nada.
       
    • danituner

      danituner Simdualero de Bronce

        17
        1
        24 Jul 2013
        Gracias por la respuesta.
        La verdad que no tengo nada que perder, lo voy a probar mientras tanto, claro que sí.
        He llegado a ver que metiéndolo en el congelador se conseguía también que funcionase, aunque a mi tampoco me funcionó..

        Un saludo.
         
      • danituner

        danituner Simdualero de Bronce

          17
          1
          24 Jul 2013
          Después de varios días el móvil sigue sin funcionar..

          Voy a tener que cambiar toda la pieza delantera aunque no tenga golpes??
          Puede ser alguna otra cosa??

          Saludos.
           
        Verificación:
        Borrador guardado Borrador eliminado

        Compartir esta página

        Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.