Pulsa aquí para quitar la publicidad.

GT I9300 El 3G no funciona, Problemas con 3G

Tema en 'i9300' iniciado por Serauskin, 27 Nov 2012.

  1. Serauskin

    Serauskin Simdualero de Bronce

      23
      0
      20 Nov 2012
      Hola Dualsims!

      Soy nuevo en esto de los dualsim y tengo un problema con el 3G, he buscado soluciones en el foro, pero no encuentro a alguien que le pase algo similar a lo mio . Compre como hace 1 mes dos telefonos GT I9300 de igogo.ES con dualsim MTK6577 512 ram y 4Gb de Rom, supuestamente este modelo lleva GPRS de 800, 900, 1800 y 1900 + el HDSPA de 2100 MHz.

      Bueno que me enroyo, resulta que he probado de todo, cambiar las sim de lugar, cambiar la APN, probar otras compañias, llamar a Movistar para que me lo configuren y nada, el 3G sigue sin funcionar. Los 2 terminales son exactamente iguales, actualmente tenemos una tarjeta de Movistar con datos y una de Orange sin datos, la de movistar esta en la SIM1 que es donde supuestamente debe de ir para que funcione el 3G. La versión del android que marca es la 4.0.9 que por lo que he leído es una versión rara.

      Tambien he entrado en Config/Acerca del telefono/Estado/Estado de tarjeta Sim/Movistar/ y aqui me dice que tipo de señal es (GPRS), el estado de red movil (desconocido) , e intinerancia (Sin Intinerancia). No se si esto sirve de algo, pero creo que no debería estar así, cuando en la config de movistar lo tengo activado la intinerancia.

      Necesito ayuda, ya que es lo unico que nos faya. Muchas gracias por adelantado :coool:



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)

      Saludos a todos
       
    • dosri

      dosri Simdualero de Diamante

      • Veteran@
      1.677
      11
      11 Oct 2010
      Oviedo
      Te lo muevo al subforo Smartphones con MT6575, este modelo pertenece a ese grupo pues monta procesador MTK 6575.
       
      Última edición: 4 Dic 2012
    • j0r6ekun

      j0r6ekun Simdualero de Bronce

        13
        0
        27 Nov 2012
        A, A
        la mayoria de esos cel vienen sin 3g solo 2g
         
      • Serauskin

        Serauskin Simdualero de Bronce

          23
          0
          20 Nov 2012
          Hola, mi movil es un MT6577, asi me lo vendieron y así lo indica en configuración y Antutu.... tambien me dice el vendedor que es 3G 2100 MHz, he probado todo, por favor AYUUUUUDDDAAAAAAAA. Estoy desesperado y arrepentido de haber comprado un teléfono de estos dual sim y mira que entre aquí en el foro mucho antes de comprar. Por favor lo único que quiero es conseguir que funcione el 3G, si alguien me puede ayudar le estaría eternamente agradecido. Saludos
           
        • the_enyel

          the_enyel Simdualero de Bronce

            35
            0
            17 Ago 2012
            Una pregunta simple, que operadora tienes?? con Tuenti Movil, yo tuve muchos problemas al principio con mi Feiteng GT i9300, no iba el 3g ni a tiros, hasta que consulté y vi que era obligatorio activar "DATOS EN ITINERANCIA" bajo la red Movistar (que es soobre la que corre Tuenti), q en mi caso un MTK6575 de 1ghz con 512 de ram, que puntuación te da en Antutu, igual no es el 6577 porque tampoco me creo que el android sea 4.0.9 para mi eso es falso .... si puedes cuelga alguna foto del movil please
             
          • nandogt

            nandogt Simdualero de Plata

              83
              0
              10 Ene 2013
              mijas costa
              hola amigo , yo te recomiendo que pruebes la tarjeta sim en otro telefono para verificar que no es problema de la sim.. asi descartamos cosas...
              2 cosa que te queda es restaurar el telefono de fabrica..se te pondra en chino seguro jejeje pero no te asustes es facil ponerlo en español, y seguramente se te arreglara el problema, ami se me soluciono, y hasta el dia de hoy... luego si tienes dudas, llamas a tu operador y que te vayan diciendo la configuracion vpn ...
              lo conseguiras seguro ya veras !!! no te agobies, se que comprar un telefonillo de estos y no poder utilizarlo sin wifi es una putadilla , pero todo tiene solucion menos la muerte . jajaa suerte campeon !!!
               
            • takaboy

              takaboy Simdualero de Bronce

                39
                0
                8 Ene 2012
                valencia
                Pues a mi me pasa lo mismo no me funciona el 3g con Simyo tengo la version 4.1.9 y nada ni la reconoce solo la E sin embargo en el de mi hermano que tiene otro igual pero con firmware 4.0.4 le va perfectamente, tambien tienen banda base distintas, haber si alguien nos puede hechar una mano.
                Un saludo.
                 
                Última edición por un moderador: 11 Nov 2013
              • rayados717

                rayados717 Simdualero de Bronce

                  29
                  0
                  14 Nov 2012
                  a mi tambien me pasaba lo mismo, pero me di cuenta que el 3g no se activa si tienes el wifi encendido
                   
                • reguart

                  reguart El doctor... Fronkonstin? Simdualero de Diamante

                  • Veteran@
                  1.588
                  1.446
                  23 Nov 2012
                  Lleida
                • ffelisan

                  ffelisan Simdualero de Diamante

                  • Veteran@
                  2.122
                  284
                  5 Sep 2010
                  Probar esto:

                  Ingresar en modo ingeniero con el codigo * # * # 3646633 # * # *
                  Aparecerá un menu con muchas opciones... Debemos seleccionar la de GPRS:
                  A continuacion, dentro de GPRS, buscamos el boton que pone "Config SCRI/FD" y lo presionamos:
                  Acto seguido, y ya dentro de la ventana, tenemos dos opciones:
                  - Turn on (habilitada por defecto)
                  - Turn off.
                  Ya solo queda seleccionar "turn off", darle al ok y salir...
                  Con esto ya deberia de valer pero, si es necesario, se puede reiniciar el terminal.

                  Enviado desde mi GT-N9330 usando Tapatalk 2
                   
                • Serauskin

                  Serauskin Simdualero de Bronce

                    23
                    0
                    20 Nov 2012
                    Hola the_enyel!

                    La operadora con la que uso los datos es movistar, he probado todo, cambiar la APN, datos intinerancia y no hay manera. Lo de que el telefono sea falso, no lo se, yo lo que te puedo decir que en Antutu me da 6740 y pone que es un MTK6577 y que la version de android es 4.0.9. Adjunto pantallazos. Screenshot_2013-01-12-09-57-47. Screenshot_2013-01-12-09-58-52. Screenshot_2013-01-12-09-59-33. Screenshot_2013-01-12-09-59-45. Screenshot_2013-01-12-10-00-30. Screenshot_2013-01-12-10-00-49. Screenshot_2013-01-12-10-01-02. Screenshot_2013-01-12-10-01-13.

                    Gracias a tod@s por vuestras respuestas....
                     
                  • Serauskin

                    Serauskin Simdualero de Bronce

                      23
                      0
                      20 Nov 2012
                      Hola nandogt!

                      Gracias por tu aportación, lo de la sim en otro movil ya lo habia probado y va bien, lo que no he probado es lo de restaurarlo de fabrica. Es la siguiente cosa que voy hacer y os comentaré. Muchas Gracias
                       
                    Verificación:
                    Borrador guardado Borrador eliminado

                    Compartir esta página

                    Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.