Pulsa aquí para quitar la publicidad.

CONSULTA Homtom HT5. Bugs y fallos

Tema en 'Homtom HT5 MTK6735P' iniciado por aracnoidex, 31 Ene 2016.

  1. aracnoidex

    aracnoidex Simdualero de Platino

      474
      244
      29 Mar 2014
      Cazorla
      Buenas tardes, abro este hilo para enumerar los posibles fallos del HT5, para aportar posibles soluciones.
      - Error en modo ingeniero. Sale un mensaje que no entiendo muy bien, creo que se debe al idioma del dispositivo, no lo tengo muy claro. El caso es que impide que puedas entrar en algunos menus...por ejemplo en sensores.
      IMG_20160109_063905_590.JPG



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)

      - En ocasiones se queda pillada la pantalla y se reinicia el móvil. No se a qué se debe. Entiendo que hay alguna app que lo provoca pero no sé cual puede ser. Ocurre en cualquier app que esté usando en el momento. No es muy habitual, una vez cada 4 o 5 días... pero fastidia si haces algo importante. Este fallo se soluciona en la actualizaron V.03.
       
      Última edición: 4 Feb 2016
    • aracnoidex

      aracnoidex Simdualero de Platino

        474
        244
        29 Mar 2014
        Cazorla
        Tras las actualización v03, he notado que al recibir o hacer llamadas no aparece el nombre del contacto, sólo el número.
        Tengo los contactos en google.
        Posibles soluciones:
        • Borrar cuenta de google y volver a agregar.
        • Si el primer paso no hace efecto, editar los contactos añadiendo +34 al número.
        A mi me ha funcionado.
         
      • aracnoidex

        aracnoidex Simdualero de Platino

          474
          244
          29 Mar 2014
          Cazorla
          Desde la actualización V.03 el móvil se me ha quedado en dos ocasiones con la cobertura bien pero sin poder recibir ni hacer llamadas, al que te llama le da señal pero tú ni te enteras.
          Se soluciona reiniciando.
          Estoy observando este fallo, aún no se si ha sido casualidad o que el móvil se ha quedado pillado.

          Edito: sería casualidad, después de mucho tiempo no ha vuelto a ocurrir.
           
          Última edición: 24 Feb 2016
        • jmp230460

          jmp230460 Simdualero de Bronce

            13
            4
            7 Mar 2015
            Acabo de arrancarlo y ha sincronizado los contactos perfectamente ?quizas error al actualizar?

            Enviado desde mi HT5 mediante Tapatalk
             
          • jmp230460

            jmp230460 Simdualero de Bronce

              13
              4
              7 Mar 2015
              Me corrijo al cabo de unos dias al recibir llamadas solo aparece el numero y no el contacto. la version es la v03 2016 01 05 y ni reinstalando la cuenta de google ni añadiendo el prefijo de pais al numero se corrige, loquito me tiene

              Enviado desde mi HT5 mediante Tapatalk
               
            • aracnoidex

              aracnoidex Simdualero de Platino

                474
                244
                29 Mar 2014
                Cazorla
                Igual que yo. Al borrar cuenta y volver a guardar vuelve a arreglarse, pero dura poco.
                He visto que hay nueva actualización para HT7, después ha salido para HT3...seremos los siguientes?...informaré en cuanto salga para ver si lo solucionamos.
                 
                • Me Gusta Me Gusta x 1
                • jmp230460

                  jmp230460 Simdualero de Bronce

                    13
                    4
                    7 Mar 2015
                    Sorprendentemente hoy funciona la identificacion de llamadas, lo unico que he hecho en agenda- mostrar contactos.
                    Es cambiar de todos a tarjeta sim y luego otra vez a todos.
                    Algun contacto que tenia almacenado con guiones en el numero no lo reconoce, al editar el contacto y quitarselos en las llamadas recientes ya aparece bien.
                    Probad.
                     
                  • aracnoidex

                    aracnoidex Simdualero de Platino

                      474
                      244
                      29 Mar 2014
                      Cazorla
                      Ya me contarás si te funcionó, yo también hice eso pero al cabo de unos días vuelta a empezar...
                      Suerte y di como va.
                      Saludos
                       
                    • Eneroscu

                      Eneroscu Simdualero de Bronce

                        Hola a todos, igual no es el sitio correcto para este fallo, así que pido disculpas de antemano.

                        Una amiga se pillo el HT5 y estaba encantada, hasta que un día arrancó y le salió la pantalla en negro con caracteres chinos. Tiene toda la pinta de ser el recoverý, pero vete a saber. He intentando arrancar Vol+ y Power pero siempre me sale en chino, lo que me lleva a pensar que a lo mejor es que ha dejado de funcionar la tecla Vol+.

                        He visto que las flashtools tiene alguna opción para recuperar el móvil. Antes de mandarlo a China, quería consultar con vosotros por si se os ocurre algo para descartar cualquier otro error.

                        Un saludo
                        --- Comentario doble fusionado, 26 Abr 2016 ---
                        Incluyo foto de arranque por si no me expliqué bien ...

                        HT5 falilure boot reducida.
                         
                      • aracnoidex

                        aracnoidex Simdualero de Platino

                          474
                          244
                          29 Mar 2014
                          Cazorla
                          Ese es el menu de fabrica, sibquieres salir de el pinchale a la ultima opcion o bien quitale la batería.
                          Ya me cuentas el resultado.
                           
                        • Eneroscu

                          Eneroscu Simdualero de Bronce

                            ¡ Ha funcionado con la última opción ! :sweatsmile: ¡Un millón de gracias!

                            Debe ser que le dio un yuyo porque según la dueña, un buen día amaneció con el manifiesto en chino. La única duda que me queda es que según he leído, al arrancar con Power y Vol+ debería aparecer el recovery en inglés, pero en este siempre aparece en chino ... ¿es porque viene el recovery de fábrica?. ¿Habéis cambiado el recovery y me recomendáis hacerlo?

                            Saludos y gracias nuevamente
                             
                          • aracnoidex

                            aracnoidex Simdualero de Platino

                              474
                              244
                              29 Mar 2014
                              Cazorla
                              Te aconsejo que cuanto menos toques este movil mejor.
                              Yo ya me deshice de el.
                              Si va bien no hay que hacerle nada, es un movil bonito y punto, no esperes maravillas de el.
                              Saludos
                              --- Comentario doble fusionado, 28 Abr 2016 ---
                              El recovery sale con volumen menos y power.
                               
                            Verificación:
                            Borrador guardado Borrador eliminado

                            Compartir esta página

                            Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.