Pulsa aquí para quitar la publicidad.

Mi H2000 no enciende si tiene puesta la tarjeta SD

Tema en 'Móviles Chinos sin Android' iniciado por Sebastián Alvarez Durán, 18 Jun 2012.

  1. Sebastián Alvarez Durán

    Sebastián Alvarez Durán Simdualero Junior

      2
      0
      18 Jun 2012
      Buenas, tengo el celular chino h2000... siempre andubo bien pero el otro día, se me quedó sin batería y se apago.

      Desde ese momento, cada vez que lo prendo aparece el robot de android en la esquina de abajo y se queda colgado en esa pantalla y no bootea el sistema.

      Luego de probar muchas opciones, he notado que si retiro la tarjeta SD del aparato, el celular enciende y android bootea perfecto, puedo usarlo y todo.
      Pero si vuelvo a poner la SD, vuelve el error y no se cuelga en la primer pantalla con el robot verde en una esquina.

      Ya he probado formateando la SD y usando otra SD diferente y nada, siempre el mismo error. Las tarjetas que se funcionan bien, ya que la PC las toma sin dramas.

      ¿Alguno sabrá como puedo solucionarlo?



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)
       
    • oscar1971

      oscar1971 Simdualero de Bronce

        7
        0
        17 Jul 2012
        me pasa lo mismo pero no se como repara si alguien me lo explica se lo agradezco , una cosa he leido por el foro ke la sd tiene ke tener copia de seguridad alguien me los puede pasar pues yo los he perdido
         
      Verificación:
      Borrador guardado Borrador eliminado

      Compartir esta página

      Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.