Pulsa aquí para quitar la publicidad.

Mi S3A ni carga ni conecta por usb

Tema en 'Jiayu S3 MTK6752' iniciado por janderklander75, 15 Ago 2015.

  1. janderklander75

    janderklander75 Simdualero de Platino

      277
      85
      21 Jun 2012
      Pues eso, que de repente y sin mediar palabra, como se suele decir, mi s3a ya ni carga ni detecta la conexión con el pc. He probado varios cables, conectando en distintos puertos usb, las dos baterías que tengo, varios cargadores... y nada. Ha estado funcionando sin problema hasta esta tarde, de hecho he venido con él en el coche y conectado al cargador del coche perfectamente. No se ha caído, ni aparenta tener mal el conector microusb... en fin, algo muy raro. El caso es que al conectar hace un intento, menos de un segundo, y se va. Solo se me ocurre que sea el conector del móvil. ¿Sabéis si hay alguna solución que no pase por llevarlo al SAT? Lo compré en Jiayu.es, pero claro, llevo la Armagedon de @Nivu@Nivu, y debería mandarlo en tal caso con la KK oficial, y a ver cómo se la pongo ahora si no conecta con el PC. ¿Se puede cambiar el conector de manera "casera"?. En fin, gracias de antemano.



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)
       
    • Escuaso

      Escuaso Simdualero de Platino

        460
        133
        28 Jun 2015
        Hay un hilo por este foro donde pusieron una tienda en la que hay repuestos para el Jiayu s3 por si tendrías que cambiarle el micro USB pero antes haría mas pruebas para ver de que puede ser saludos.

        Enviado desde mi JY-S3 mediante Tapatalk
         
        • Me Gusta Me Gusta x 1
        • janderklander75

          janderklander75 Simdualero de Platino

            277
            85
            21 Jun 2012
            OK. Pienso hacerle todas las que haga falta, pero es cierto, lo de la tienda esa puede ser mi salvación. Le voy a echar un vistazo. Mil gracias.
             
          • seriesbajo

            seriesbajo Simdualero de Diamante

            • Cocinero Android
            • NAT
            • Veteran@
            2.762
            1.349
            10 May 2013
            Palma de Mallorca
            Has probado a cargarlo con el movil apagado?
            Para enviarlo al sat puedes recuperar un backup de la stock por recovery,es una opcion.
            O instalarla tambien por recovery,sacando la sd externa y copiando el zip en el pc
             
            • Me Gusta Me Gusta x 2
            • janderklander75

              janderklander75 Simdualero de Platino

                277
                85
                21 Jun 2012
                Pues al final después de dejarlo toda la noche apagado y con la batería quitada por la mañana ha vuelto a cargar. Lo curioso es que en mi pc de siempre, ahí ni carga ni lo reconoce en ningún usb y con ningún cable, en cambio en otros equipos que tengo sí que funciona bien.... es muy raro. Ayer funcionaba y hoy no en el mismo pc, y no he instalado nada nuevo. En fin, misterios. De momento me está funcionando la carga y en los otros equipos puedo conectarlo por si hay que flashear.... en todo caso gracias por vuestra ayuda y comentarios.
                 
                • Me Gusta Me Gusta x 1
                • SIgNIFER

                  SIgNIFER Moderador

                  • NAT
                  6.281
                  4.434
                  27 May 2015
                  Los misterios que ocurren con el Jiayu S3 son muy curiosos.

                  ¿Podrías decirnos si los pcs llevan el mismo sistema operativo y habías usado el mismo paquete de drivers en ellos.?

                  Es muy raro tu caso. Si solo fuese que ahora no lo reconoce, podría pensarse que por algún motivo se han corrompido los archivos de los drivers. Pero como además tampoco carga la coa es rarisima, teniendo en cuenta que en otros pcs funciona normal.

                  Saludos
                   
                • janderklander75

                  janderklander75 Simdualero de Platino

                    277
                    85
                    21 Jun 2012
                    A ver, ahora llevan windows 10, los he actualizado los tres equipos en estos días, pero el caso es que no sé qué tal irá con los drivers y tal, eso ya lo iré viendo cuando tenga un rato. Pero bueno, los tres lo llevan, y en dos de ellos sí lo reconoce (como dispositivo multimedia) pero en el que siempre suelo usar para copiar / transferir datos al móvil, o para flashear con flashtools, es en ese en el que ahora no hay forma, lo detecta menos de un segundo y fuera, en los otros normal. Así que no es cosa de los drivers, es que el puerto usb se entera medio segundo y luego no aparece ni en los dispositivos de windows, y no carga tampoco, o sea, el usb del pc no lo detecta nada de nada. En fin, cosas raras, pero mientras me pueda apañar con los otros pc pues nada, seguiremos.

                    Gracias por vuestro interés
                     
                  • SIgNIFER

                    SIgNIFER Moderador

                    • NAT
                    6.281
                    4.434
                    27 May 2015
                    Por buscar relación. Después de actualizar el equipo, que ahora no lo reconoce,¿ lo llegó a reconocer, y cargaba, en algún momento después de actualizar a W10?

                    Saludos
                     
                  • seriesbajo

                    seriesbajo Simdualero de Diamante

                    • Cocinero Android
                    • NAT
                    • Veteran@
                    2.762
                    1.349
                    10 May 2013
                    Palma de Mallorca
                    Y ese pc,si pones un usb normal,lo reconoce?
                    Parece un fallo de actualizacion,o que los drivers usb de ese equipo no sean compatibles con w10 y los de los otros si.
                    Salu2!
                     
                  • JuanJTP

                    JuanJTP Registrado

                    • Cocinero Android
                    31.583
                    61.287
                    2 Mar 2014
                    Es raro. Win 10 no debería de tener ese fallo. Tiene toda la pinta de lo que dice @seriesbajo@seriesbajo ya que no debería influir el cambiar a win 10. Cambia de cable de puerto o si no te tocara formatear el pc

                    Enviado desde mi Lenovo K50a40 mediante Tapatalk
                     
                  • janderklander75

                    janderklander75 Simdualero de Platino

                      277
                      85
                      21 Jun 2012
                      Hola, no no, lo he tenido con windows 10 y cargando perfectamente, y reconociendo el movil como dispositivo multimedia. Ha sido de un rato para otro, y sin que yo recuerde ningún cambio ni actualización. Si pongo el LG G3 de mi mujer lo carga y reconoce perfectamente, acabo de pinchar el ZP998 de mi hijo y lo mismo, perfectamente lo reconoce y carga. Quito el ZP998, pincho el S3... y nada, hace el ruidito cuando lo pinchas, enciende medio segundo la luz roja de carga... y se apaga. Y ya está. Voy a otro PC... y perfecto. Es sólo en ese PC en concreto y con el Jiayu S3 unicamente. Las meigas... como decís en Galicia, ¿eh @Xancin@Xancin ? En fin, estoy probando a instalarle los controladores del chipset de la placa base (AMD) desde la web de amd y no los que carga Windows 10 al instalarse, a ver si con alguna actualización que no tenga controlada haya hecho algún cambio y ahora no vaya bien, pero vamos, que sea sólo con el S3 y no con los otros móviles.... ya le vale.
                      En fin, si hay novedades ya contaré, pero por ahora parece que se queda más en anécdota que otra cosa. De nuevo gracias por vuestro interés a todos.
                       
                    • SIgNIFER

                      SIgNIFER Moderador

                      • NAT
                      6.281
                      4.434
                      27 May 2015
                      Gracias por compartir. Ahora es una anecdota, pero si le vuelve a pasar algo similar a alguien ya sería bueno que hayamos dado con la causa.

                      Lo más curioso es que tampoco cargue en ese PC. La primera vez que conecte el Jiayu S3 encendido el Pc, sin instalar nada antes, me lo reconoció como Jiayu S3, sacó mensaje para buscar un controlador y se puso a cargar. Para cargar no necesitaría reconocer el teléfono, por eso pienso que el problema es del PC. Lo que parece claro ya que funciona perfectamente en otros Pcs.

                      Saludos
                       
                    Verificación:
                    Borrador guardado Borrador eliminado

                    Compartir esta página

                    Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.