Pulsa aquí para quitar la publicidad.

PROBLEMA Mi Zopo cuando logro encenderlo se apaga a los segundos

Tema en 'Zopo ZP998 MTK6592' iniciado por victor13_33, 27 Oct 2014.

  1. victor13_33

    victor13_33 Simdualero de Bronce

      13
      1
      25 Mar 2014
      Buenas, mirad haces unos dias mi Zopo empeco a apagarse solo hasta el punto de que me es imposible encenderlo, cuando lo logro normalmente a los segundos se vuelve a apagar, incluso estando aun en la pantalla blanca que pone Zopo, ayer domingo mirando por internet vi que podia probar con una aplicacion que se llama Wake lock o algo asi para que la cpu no me entrara en reposo y el movil sobrevivio todo el dia hasta esta mañana que comenzo a apagarse otra vez y no puedo encenderlo y si lo logro se apaga.
      ¿Alguien podria hecharme un cable o le a pasado algo parecido? el rato que pude encenderlo hice una actualizacion del sistema y luego un reset de fabrica, pero nada, todo sigue igual.

      Gracias y un saludo por adelantado



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)
       
    • Pekk3n

      Pekk3n Simdualero de Platino

      • LTT
      • Veteran@
      618
      545
      22 Ene 2013
      Gijón
      Version de Android?
       
    • TRANG

      TRANG Simdualero de Diamante

      • Veteran@
      1.081
      106
      25 Ene 2013
      La bateria hace bien el contacto con los conectores?, prueba a encenderlo sin la tapa para ver si la bateria tiene holgura.
       
    • victor13_33

      victor13_33 Simdualero de Bronce

        13
        1
        25 Mar 2014
        Gracias por responder, nada la batería no es seguro, ademas probé con las dos que tengo, y bueno ya a dejado de encender, a duras y apenas lo logro de vez en cuando encender pero sale una ROM en negro donde prácticamente no puedo interaccionar.
         
      • TRANG

        TRANG Simdualero de Diamante

        • Veteran@
        1.081
        106
        25 Ene 2013
        Pues no se que decirte, prueba a instalar una stock rom desde el flashtools a ver si revive.
        Si con eso no se arregla me temo que va a ser tema hardware
         
      Verificación:
      Borrador guardado Borrador eliminado

      Compartir esta página

      Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.