Pulsa aquí para quitar la publicidad.

Solo me carga el móvil apagado

Tema en 'Zopo ZP998 MTK6592' iniciado por palitabumbum, 18 Nov 2014.

  1. palitabumbum

    palitabumbum Simdualero de Bronce

      43
      3
      20 Mar 2014
      Cádiz
      Muy buenas!

      El caso es ese, que mi móvil (un Zopo zp998) de repente me ha dejado de cargar estando encendido, solo cuando está apagado.

      He mirado por internet MIL soluciones y ninguna vale. He llegado a pensar que era problema de la clavija, pero si lo fuese no cargaría ni encendido ni apagado.

      He instalado el mobileuncle y de primeras empezó a cargar así de repente, pero a los 5 minutos dejó de cargar. Ahora me he dado cuenta que en la opción de power -> chargeBattery -> adc_charger_voltage, cuando está el cargador (o algún cable usb) conectado me sale 5033 mV y cuando se lo quito, me sale 5024 mV, creo que ahí reside el problema. La cosa es que no sé qué significan ese "adc_charger_voltage" ni qué significa esos números (supongo que es la cantidad de electricidad que entra).



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)

      A ver si alguien me puede ayudar. Hoy restauré el móvil de fábrica y seguía igual, no quiero instalarle otra rom porque es un engorro tremendo y a ver si luego se la reinstalo y no sirve para nada.

      He hablado con el servicio técnico de Tinydeal y me ha dicho que al ser un móvil chino solo tiene 6 meses de garantía y llevo con él 8 meses, por lo que es una gran faena.

      ¿Alguien sabe a qué se debe que me haya pasado así de repente? También pensé en un virus, pero instalé el malwarebytes y no detectó nada, e instalé también el avast y tampoco.

      Un saludo y mil gracias :(
       
    • felix90

      felix90 Simdualero de Oro

        203
        26
        21 Ene 2013
        Valladolid
      • Pekk3n

        Pekk3n Simdualero de Platino

        • LTT
        • Veteran@
        618
        545
        22 Ene 2013
        Gijón
        Se que has dicho que no quieres porque es un engorro pero... instala mi ROM (o cualquier otra) para descartar problemas. Siempre puedes volver al estado original, pero notarás diferencia de rendimiento pongas la que pongas seguro.
         
        • Me Gusta Me Gusta x 2
        • palitabumbum

          palitabumbum Simdualero de Bronce

            43
            3
            20 Mar 2014
            Cádiz
            Mil gracias por la ROM. Con las instrucciones de tu post me ha sido muy fácil instalarla. Está súper chula.

            Peeeeeeero el error de la batería sigue igual, no me carga. Y es que ya digo, si fuese error de batería o de algún pin o algo no cargaría ni encendido ni apagado, pero me resulta muy raro que solo cargue estando el móvil apagado, y más que ha sido de un día para otro, sin instalar aplicaciones raras ni nada.

            Ahora con el mobileuncle, en charge battery, me sale que cuando conecto un usb:

            ADC_Charger_Voltage: 5014 mV

            Y cuando lo desconecto se me queda en: 5024 mV

            Y lo más raro es que cuando estoy trasteando con el mobileuncle se pone a cargar solo.

            Acabo de mirar el ADC_Charger_Voltage cuando está cargando y está en: 4655; y al quitarlo se queda en 406. Pero vamos, que cargando dura 1 minuto si acaso...
             
            Última edición: 19 Nov 2014
          • TRANG

            TRANG Simdualero de Diamante

            • Veteran@
            1.081
            106
            25 Ene 2013
            Has probado a usar otro cargador de movil distinto?
             
          • palitabumbum

            palitabumbum Simdualero de Bronce

              43
              3
              20 Mar 2014
              Cádiz
              Sí. Con todos los cargadores de mi casa, con el cable que me traía el móvil, con un cable que tengo en el trabajo, y todos cargan el móvil pero apagado. No quiero tener que resignarme a apagar el móvil por las noches para cargarlo, porque el día que pase algo y me tengan que llamar...O ya simplemente por el despertador. Yo cuando duermo me tengo que poner unas 7 alarmas porque si no, es complicado despertarme jaja.
               
            • jaucar

              jaucar Simdualero de Platino

              • Veteran@
              565
              74
              13 Sep 2012
              Como te indica @Pekk3n@Pekk3n : prueba aflashear una rom la de el mismo @Pekk3n@Pekk3n que tienes en el apartado Roms y desarrollo te ira de cine ya que hoy por hoy es la mejor.

              Saludos.
              Jaucar
               
            • palitabumbum

              palitabumbum Simdualero de Bronce

                43
                3
                20 Mar 2014
                Cádiz
                Si, le cambié la rom, va de lujo pero tengo que cargarlo apagado jaja. Ya me he resignado xD
                 
              • Pekk3n

                Pekk3n Simdualero de Platino

                • LTT
                • Veteran@
                618
                545
                22 Ene 2013
                Gijón
                Y digo yo... es posible que cargue pero no se refleje y se ponga "cargando"?
                 
              • jaucar

                jaucar Simdualero de Platino

                • Veteran@
                565
                74
                13 Sep 2012
                Puede ocurrir que el icono no le cambie y que en realidad si cargue.
                De todas formas cuando esta con la pantalla apagada deberia iluminarse el led pero si hay algun programa que interfiera podria no darse el caso.
                Yo creo que lo mejor seria meter una rom stock por flashtool, flashear un recovery e instalar la rom de @Pekk3n@Pekk3n
                Sin instalar nada mas a ver que pasa.
                Unos buenos wipes igual ayudaban
                 
              • Pekk3n

                Pekk3n Simdualero de Platino

                • LTT
                • Veteran@
                618
                545
                22 Ene 2013
                Gijón
                Ha habido ocasiones haciendo la rom que he jodido el led y no encendia eso como señal de carga siquiera, así que todo es posible, pero voto por lo que dices, flashear mediante flashtools.
                 
              • palitabumbum

                palitabumbum Simdualero de Bronce

                  43
                  3
                  20 Mar 2014
                  Cádiz
                  Qué va, sé que no carga porque no me sale que está cargando por ningún sitio. Para flashear mediante flashtool no puedo puesto que no me reconoce el móvil el ordenador. Lo hago por recovery
                   
                Verificación:
                Borrador guardado Borrador eliminado

                Compartir esta página

                Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.