Pulsa aquí para quitar la publicidad.

Multifallo en un Star note II que iba al 100% hace años.

Tema en 'H7100 / N7100+ / N7102 / S7180' iniciado por txantxung, 24 Sep 2014.

  1. txantxung

    txantxung Simdualero de Bronce

      48
      2
      1 Feb 2013
      No me gusta pedir consejo sin intentarlo todo, así que quiero que sepáis que ya he probado a calibrar la batería, hard reset total, quitar la sim, quitar micro sd.
      La cpu funciona bien, no esta saturada, la ram esta siempre sobre el 50% como máximo, los sensores están bien según un programa de diagnosis.
      Y a pesar de todo esto, tiene reinicios y bloqueos aleatorios, e incluso se pone a funcionar el vibrador de manera continua, y tengo que quitarle la batería para que pare.



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)

      Este no es un problema de instalación de rom, la rom está instalada hace mil años.

      A alguien se le ocurre algo...
       
    • JuanJTP

      JuanJTP Registrado

      • Cocinero Android
      31.583
      61.384
      2 Mar 2014
      Ese es tu problema. Llevas demasiado tiempo sin reinstalar. Es como si tienes windows muuuucho tiempo. Cada cierto tiempo hay que reinstalar todo de cero. seguro que es eso

      POMP by Xancin
       
    • txantxung

      txantxung Simdualero de Bronce

        48
        2
        1 Feb 2013
        Quizás no me he expresado bien: La micro sim la he formateado, lo he dejado de fabrica y he reinstalado todo.
        Le he daño mucha caña a este movil, y hasta hace tres días iba a toda maquina....
         
      • JuanJTP

        JuanJTP Registrado

        • Cocinero Android
        31.583
        61.384
        2 Mar 2014
        "Este no es un problema de instalación de rom, la rom está instalada hace mil años."

        Esta instalada de ahora o de hace mil años? no lo entendi aun
         
      • txantxung

        txantxung Simdualero de Bronce

          48
          2
          1 Feb 2013
          La rom la instale hace mucho tiempo, y no me ha dado ningún problema hasta hace nada: Es decir, no es un problema de rom equivocada, drivers etc...

          Ahora le he hecho los wipes, factory reset, meter la stock rom, y luego la misma rom cocinada a través del recovery (tailandroid) , y la copia de seguridad del recovery, y he formateado la micro-sd y volcarle de nuevo los datos.

          Haciendo todo eso, comprobando el consumo de ram y el procesador van bien, utilizándolo sin sd y/o sin la sim, el fallo se reproduce:

          Reinicios y apagados aleatorios, y hay veces que sin previo aviso, se pone a funcionar sin previo aviso el vibrador del móvil, quedando totalmente bloqueado, teniendo que quitar la batería.

          También he observado que cargado el móvil, en reposo, se calienta la zona del procesador sin usarlo, pero cuando veo la frecuencia del procesador esta al mínimo 250mhz y 1 solo núcleo.
           
        • JuanJTP

          JuanJTP Registrado

          • Cocinero Android
          31.583
          61.384
          2 Mar 2014
          pues entonces
          obsolescencia programada
           
        • androidzinho

          androidzinho Friki nivel Pro5 Moderador

            9.826
            16.602
            12 Jul 2013
            Domaio (Pontevedra)
            ...o posesion diabolica...
             
          • androidzinho

            androidzinho Friki nivel Pro5 Moderador

              9.826
              16.602
              12 Jul 2013
              Domaio (Pontevedra)
              Bueno , ahora ya fuera de coñas... Prueba , aunque te parezca una tonteria , a desmontarlo y limpiarlo bien bien por dentro. Limpia tambien los conectores. Un note que yo tenia y que iba de lujo , de buenas a primeras empezo a hacer cosas raras... reinicios , apagados , "modo cocche" activado aleatoriamente y de motu propio... la solucion para este caso fue limpiar el conector micro-usb , el polvo y basurilla acumulado y compactado de tanto enchufar-desenchufar el cable hacia que se puenteasen los bornes e hiciese lo que quisiese el movil. Mano de santo la limpieza.
               
            • txantxung

              txantxung Simdualero de Bronce

                48
                2
                1 Feb 2013
                Intentare lo de la limpieza, a ver que tal.
                Muchas gracias a los dos, y espero que no sea lo que me temo: Reventado de no darle tregua en menos de dos años.
                 
              • androidzinho

                androidzinho Friki nivel Pro5 Moderador

                  9.826
                  16.602
                  12 Jul 2013
                  Domaio (Pontevedra)
                  Pues ya nos contaras como te ha ido.
                   
                • txantxung

                  txantxung Simdualero de Bronce

                    48
                    2
                    1 Feb 2013
                    La limpieza no ha surtido efecto, ahora estoy con un Nokia c3 que me suple aunque sea en lo básico.
                    Me toca esperar unos 21 días aprox a esto: [​IMG]
                    Es el circuito de carga de nuestro terminal y vale menos de 7€ puesto en casa, a este hay que soldarle el botón de home y el micrófono, y conectarle el flexicable que va a la placa base y la antena.

                    Me he fijado que todos los fallos tenían relación con las funciones de este componente y por seis euros creo que merece la pena el riesgo.

                    Volveré a este tema será para explicar como se hace el cambio.

                    Y, por cierto, venden este circuito para muchos modelos de teléfonos dual sim chinos.....
                     
                    Última edición por un moderador: 31 Mar 2015
                  Verificación:
                  Borrador guardado Borrador eliminado

                  Compartir esta página

                  Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.