Pulsa aquí para quitar la publicidad.

No banda 2100 en UMI X2 para 3G españa

Tema en 'UMI X2 MTK6589 y Turbo MTK6589T' iniciado por barretina, 3 Oct 2013.

  1. barretina

    barretina Simdualero de Bronce

      14
      4
      15 Jun 2013
      En la web de pandawill pone en las especificaciones del UMI X2:



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)

      Band2G: GSM 850/900/1800/1900MHz
      3G: WCDMA 850/2100MHz

      Enlace roto eliminado

      ... pero como podeis ver en la captura de pantalla del Mobileuncle Tools de banda 2100 nada de nada y no hay forma de conectarme en 3G ni en Movistar ni en Orange en españa.

      Alguna idea ?

      panda.
       
      Última edición por un moderador: 9 Jul 2016
    • Jony_a

      Jony_a Simdualero de Platino

        276
        6
        19 Ene 2012
        Navarra
      • fer.baguena

        fer.baguena Simdualero de Bronce

          17
          2
          13 Jun 2013
          WCDMA–IMT–2000 = UMTS 2100

          Enviado desde mi ZTE V987 usando Tapatalk
           
          • Me Gusta Me Gusta x 1
          • barretina

            barretina Simdualero de Bronce

              14
              4
              15 Jun 2013
              No se ve la imagen que has subido... :-(

              que ROM tienes ? Yo le puse esta: http://www.needrom.com/mobile/umi-x2-based-official-for-europeus/

              Que compañia usas?

              Configuración APN
              Name: Orageworld 3g
              APN orangeworld
              APN type:default
              Proxy:10.132.61.10
              Port:8080
              Username:Orange
              Password:Orange
              Server:not set
              MMSC:not set
              MMS proxy:not set
              MMS port: not set
              MCC:214
              MNC:03
              Authentication type: PAP
              APN protocol: IPV4
              APN roaming protocol:IPv4
              APN enable/disable: APN enabled
              Bearer:Unspecified
               
            • Jony_a

              Jony_a Simdualero de Platino

                276
                6
                19 Ene 2012
                Navarra
                Es la misma que ha subido el compañero.
                Yo todavía no he encontrado una rom que vaya bien en el UMI.
                La miui no me deja guardar contactos (proceso acore), la Lewa me da error en cuanto meto internet movil (cuando activo la itinerancia) y la original consume batería que da gusto y el wifi va como el culo.
                Ahora tengo una que decían que mejoraba el wifi, pero no he notado ninguna diferencia con la original. El GPS pierde señal a la mínima.
                Vamos, que supercontento.
                Probaré ésta que has puesto a ver que tal va.
                 
              • barretina

                barretina Simdualero de Bronce

                  14
                  4
                  15 Jun 2013
                  Por fin lo tengo todo !! :smile: (3 meses mas tarde... :(''')

                  Puse el recovery de j.m.c.m. del hilo de este foro :
                  http://www.movilesdualsim.com/threads/mi-aportación-para-todos-los-umi-x2-cwm-6-0-3-0-inglés-versión-para-umi-x2.37436/

                  ... el enlace directo al recovery: http://d-h.st/755

                  Luego la rom:
                  http://www.needrom.com/mobile/umi-x2-based-official-for-europeus/


                  El GPS para usar con google maps va suficientemente "bien", pero para hacer un traking quando vas andando le echo en falta mucha precisión.... Con la wifi no he tenido ningún problema. Con Orange, movistar i Ono parece que ok.
                   
                  Última edición: 27 Nov 2013
                  • Me Gusta Me Gusta x 1
                  • Adrian Bernstorff

                    Adrian Bernstorff Simdualero de Bronce

                      5
                      0
                      15 Feb 2014
                      Hola Barretina, me acabo de comprar el UMI X2 y parecía funcionar todo bien menos la conexion de datos de Orange que se puso muy lenta y a veces ni funciona. He leído tus posts anteriores y cambie la rom y me quité las aplicaciones chinas y eso fue un gran avance ... pero sigo sin poder solucionar el problema de la conexion de datos. He hablado con el experto de Orange y coincide en los datos que tu has colgado de APN anteriormente, así que ya no se que mas hacer ... Quería saber como te funciona a ti y si puedes aportar alguna solución.

                      Un saludo y gracias por responder.
                       
                    • vankdj

                      vankdj Simdualero de Platino

                        266
                        99
                        17 Nov 2013
                        Prueba a dejar solo la 900. Debe de ir perfectamente asi

                        Enviado desde mi GT-I9505 usando Tapatalk 2
                         
                      • Adrian Bernstorff

                        Adrian Bernstorff Simdualero de Bronce

                          5
                          0
                          15 Feb 2014
                          Hola Vankdj ... lo he probado pero no funciona. En el menú solo tengo 2 opciones: GSM/WCDMA (modo automático) y la otra es: SOLO WCDMA.

                          Alguna otra sugerencia? ... Tienes el mismo móvil?

                          Saludos y gracias por responder!
                           
                        • davicete

                          davicete Simdualero de Diamante

                          • Miembro de Honor
                          • Veteran@
                          1.229
                          334
                          31 May 2010
                          Alcorcón
                          Yo si. Tengo el UMI X2 y Orange también.

                          Hay varias "Bandas base" o drivers para modem.

                          Busca la última para cambiarla, por si fuera ese el problema.
                          Lo de dejar únicamente la banda 900 a mi me dejó sin datos. Las pruebas que se han ido haciendo han llegado a la conclusión de que la banda 900 no funciona en nuestros terminales.

                          La 2100 si.

                          Enviado desde mi UMI X2 mediante Tapatalk
                           
                        • Adrian Bernstorff

                          Adrian Bernstorff Simdualero de Bronce

                            5
                            0
                            15 Feb 2014
                            Hola Davicete, muchas gracias por la aportación! ... la pregunta es: donde consigo esas "Bandas Base" de Orange. Conoces algún sitio?

                            Saludos y gracias por responder!
                             
                          • davicete

                            davicete Simdualero de Diamante

                            • Miembro de Honor
                            • Veteran@
                            1.229
                            334
                            31 May 2010
                            Alcorcón
                            No son exclusivas de Orange. Lo que son realmente es un paquete de drivers para el modem.

                            Hay una ROM que te permite descargarlas vía Internet e instalarlas automáticamente. Es la Lighting V8.
                            Búscala en Needrom.com.

                            http://www.needrom.com/phone-roms/umi/umi-x2/

                            Enviado desde mi UMI X2 mediante Tapatalk
                             
                          Verificación:
                          Borrador guardado Borrador eliminado

                          Compartir esta página

                          Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.