Pulsa aquí para quitar la publicidad.

PROBLEMA No funciona Wifi

Tema en 'Lenovo K3 Note MT6752' iniciado por mike beer, 19 Oct 2015.

  1. mike beer

    mike beer Simdualero de Bronce

      20
      5
      2 Oct 2015
      Hola a toda la comunidad,
      Me presento soy Mike, ya hace 1 mes que me llego mi K3 Note y estoy muy conforme con el producto, es un gran móvil, pero tengo el único problema y que es muy molesto, wifi no funciona apropiadamente, sucede cuando el equipo se va a modo suspension al volver wifi trata de conectarse y no puede sale error de autenticacion o a veces conecta pero no hay internet para navegar, reinicio el equipo y aveces funciona o queda muy lenta la velocidad de navegación, pero nuevamente ir a suspensión queda con problemas wifi, espero me puedan ayudar, a continuación les detallare todas las opciones que intente encontradas en internet.

      1- Desactivar y activar wifi
      2- Reiniciar Equipo
      3- Instalando distintos Roms, Ultima versión de Lemonade de Xancin, AOSP V4, ultima versión del rom original sacado por Lenovo.
      4- Programa IPv6 Tool para desactivar la conexión ipv6
      5- Herramienta MTK Nvram Tool para restaurar MAC IMEI NVRAM etc
      6- Probado en 4 Wifi distintas dando el mismo problema
      7- En opciones avanzadas de wifi "Mantener conexión activa" esta en "siempre"
      8- Configurando con IP estática


      Ya no se que mas hacer, puede que sea la partida de este equipo que salio con esta falla, ya que e visto otros casos en internet que tienen este mismo problema.



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)
       
      Última edición por un moderador: 19 Oct 2015
    • JuanJTP

      JuanJTP Registrado

      • Cocinero Android
      31.583
      61.281
      2 Mar 2014
      No se permite poner lo que pusiste a cambio de ayuda. Editado mensaje. Saludos

      MaSSopa
       
    • mike beer

      mike beer Simdualero de Bronce

        20
        5
        2 Oct 2015
        Ok, disculpa no lo sabia, no volverá a ocurrir, pero estoy desesperado por arreglar este drama.
         
      • 0Jos0

        0Jos0 Ya es de día? Colaborador

          4.838
          5.916
          8 Jul 2014
          @mike beer@mike beer métete en la configuración de tu router y desactiva todo lo que tenga que ver con IPv6. Comprueba en filtrado de mac que la Mac de tu terminal no aparece en la lista y por último prueba a cambiar el modo wifi a "sólo b/g".
          Si te sigue fallando prueba a cambiar la encriptación y la cable wifi.
           
        • mike beer

          mike beer Simdualero de Bronce

            20
            5
            2 Oct 2015
            gracias, voy a intentarlo, pero me pasa con todas las redes wifi que me e conectado, con otros dispositivos como tablets y el móvil jxd s5900 antiguo que tenia no sucede eso.
             
            • Me Gusta Me Gusta x 1
            • 0Jos0

              0Jos0 Ya es de día? Colaborador

                4.838
                5.916
                8 Jul 2014
                @mike beer@mike beer pues si te pasa con todas las wifis o algo haces mal o el terminal tiene algún problema. Tendrías que intentar centrar un poco más el problema. Meter una rom limpia y empezar a hacer pruebas con tu router sin instalar ninguna app extra.
                Comentas que has puesto IP fija, ¿siempre o a veces?. Es que no todos los routers están configurados en el mismo rango de IPs... da la impresión de que ahí hay un pequeño batiburrillo.
                 
              • mike beer

                mike beer Simdualero de Bronce

                  20
                  5
                  2 Oct 2015
                  ip fija solo para mi router, pero la deje en automática al no funcionar (algo se del tema), e instalado 4 roms distintas en limpio sin instalar ninguna aplicación extra, a la primera conexión funciona impecable pero pasa lo de modo suspensión o queda un rato sin usar el movil ya no funciona la wifi, nose si hay algun metodo de formateo que deje todo limpio pero yo uso el recovery de mos team 2.8.7.0 con formatear data y wipe avanzado seleccionando todo menos la tarjeta sd, pero siempre con el mismo resultado de error con wifi.
                   
                  • Me Gusta Me Gusta x 1
                  • 0Jos0

                    0Jos0 Ya es de día? Colaborador

                      4.838
                      5.916
                      8 Jul 2014
                      Jo, pues ya no sé que decirte. A ver si alguien más te puede aconsejar. Ese es el Wipe perfecto para dejarlo todo limpito. Gracias por el "algo sé del tema". A veces es dificil conocer el nivel de destreza de cada usuario.
                      Otra sería buscar por la red a ver si hay algún parámetro que se le puede añadir al build.prop para evitar que el wifi entre en suspensión, vamos que el wifi funcione en modo deep sleep.
                       
                    • mike beer

                      mike beer Simdualero de Bronce

                        20
                        5
                        2 Oct 2015
                        gracias por tu tiempo y dedicación, si doy con la solución antes que alguien me ayude se los hago saber
                         
                        • Me Gusta Me Gusta x 1
                        • mike beer

                          mike beer Simdualero de Bronce

                            20
                            5
                            2 Oct 2015
                            estimados,
                            alquilen a visto alguna solución por ahí?, ya estoy pensando en devolver el móvil a china para que me lo cambien.
                             
                            • Me Gusta Me Gusta x 1
                            • FeyoMx

                              FeyoMx Hasta la victoria Fidel!!!! QPD Colaborador

                              • Cocinero Android
                              • LTT
                              3.272
                              10.200
                              11 Mar 2015
                              Pachuca,Hgo,México.
                              Hola @mike beer@mike beer leyendo lo que has hecho lamento decirte que lo mejor es enviarlo para garantía. seguro es hardware por que no es muy común ese fallo el comportamiento del WiFi en todas las ROM's que he probado es el mismo.
                              Ahora mismo el modem mas actual es el v4 con fecha del 22 de julio, solo por agotar todas las posibilidades prueba a meter ese, si es el que tienes ahora mismo no hay mas que hacer. Suerte

                              Enviado desde mi Lenovo K50-t5 mediante Tapatalk
                               
                              • Me Gusta Me Gusta x 1
                              Verificación:
                              Borrador guardado Borrador eliminado

                              Compartir esta página

                              Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.