Pulsa aquí para quitar la publicidad.

PROBLEMA no me funciona el altavoz interno del telefono

Tema en 'Infocus M560 MTK6753' iniciado por iporque, 9 Oct 2016.

  1. iporque

    iporque Simdualero de Oro

      171
      27
      20 May 2013
      Pues eso no me funciona el altavoz del teléfono ni por whatsapp ni por teléfono (llamada) :(



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)
       
    • iporque

      iporque Simdualero de Oro

        171
        27
        20 May 2013
        Última edición: 9 Oct 2016
      • 0Jos0

        0Jos0 Ya es de día? Colaborador

          4.838
          5.910
          8 Jul 2014
          Yo probaría a flashear una rom por recovery (con wipes avanzados) o con SPFlashtool. Una vez que sepas que el terminal esta limpio con nueva rom, pruebas. Si sigue sin funcionar, mala señal.
           
        • iporque

          iporque Simdualero de Oro

            171
            27
            20 May 2013
            @avecilla@avecilla muchas gracias por la ayuda

            • ¿Cual es el método para dejar una rom completamente limpia? ¿por recovery o flashtool?
            • ¿como entro en el recovery? me es imposible la unica forma he conseguido con android 5.1 roteando con un programa kingroot y instalando Mobileuncle MTK Tools en android 6.0 no funciona el kingroot
            He probado a instalar una rom android 6.0 limpia y resulta que se me han quedado los datos y la he instalado con SULT3 :(
             
          • avecilla

            avecilla Super Moderador

            • Cocinero Android
            • MDS Team
            12.564
            20.530
            3 Jul 2012
            Sevilla
            flashtools.
             
          • iporque

            iporque Simdualero de Oro

              171
              27
              20 May 2013
              me sigue sin ir pero puedo usar el otro
               
            • iporque

              iporque Simdualero de Oro

                171
                27
                20 May 2013
                ya me funciona el altavoz y no he hecho nada.
                Como no sea esto:
                1 se me ha caido al suelo
                2. A lo mejor era algún problema con freedonpop (aplicación)
                 
                • Me Gusta Me Gusta x 1
                • avecilla

                  avecilla Super Moderador

                  • Cocinero Android
                  • MDS Team
                  12.564
                  20.530
                  3 Jul 2012
                  Sevilla
                  El altavoz no tiene ninguna soldadura, es por presión lo que hace que haga contacto. Seguramente con el golpe se volvió a colocar en su sitio.
                   
                Verificación:
                Borrador guardado Borrador eliminado

                Compartir esta página

                Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.