Pulsa aquí para quitar la publicidad.

PROBLEMA No reconoce auriculares (antes si lo hacía)

Tema en 'Xiaomi Redmi 3 Snapdragon 616' iniciado por giorgiopr, 19 Jul 2016.

  1. giorgiopr

    giorgiopr Simdualero de Plata

      97
      17
      24 Feb 2016
      Hola, tengo la ROM multilenguaje con MIUI 7.5.1.0 Stable y ahora mi Redmi 3 no reconoce ningún auricular. No sé si se debe a alguna de las últimas actualizaciones, ya que hace un par de meses si me funcionaban, o se ha desconfigurado algo n mi teléfono. Espero vuestra ayuda! Un saludo



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)
       
    • ribanezt

      ribanezt se tu mismo los demas puestos ya estan ocupados Colaborador

        2.454
        3.190
        21 Mar 2015
        Mañolandia
        @giorgiopr@giorgiopr, si antes los reconocía ahora no, entiendo que algo de la Rom no funciona, porque entiendo que has probado los auriculares en otro terminal...
        Solo se me ocurre empezar a descartar cosas (como en medicina)...
        • 1 cambiar Rom en la medida que puedas y comprobar.
        • 2 ya damos por hecho que los auriculares No son
        • 3 puedes intentar entrar en modo ingeniero y comprobar
        Para acceder al menú oculto deberás marcar *#*#6484#*#*. Si te fijas 6484, en el teclado, es la combinación de teclas para escribir MIUI
        Una vez en el menú las opciones que están disponibles selecciona:
        1. Detección de auriculares
        2. Botones de auriculares
        3. Loopback de auriculares
        4. Detección de auriculares (Desconectar)
        Si nada funciona, tal vez la entrada de auriculares se haya dañado, si es así, deberías comunicar con SAT donde lo compraste
         
      • giorgiopr

        giorgiopr Simdualero de Plata

          97
          17
          24 Feb 2016
          Gracias, pero sigue sin detectar nada. Lo compré con la conjunta en Yeso...como me pongo en contacto ellos, ¿a través de su página web?
          Un saludo
           
        • giorgiopr

          giorgiopr Simdualero de Plata

            97
            17
            24 Feb 2016

            Esta mañana se me actualizó a 7.5.2 Stable y ya funcionan. Gracias!!
             
            • Me Gusta Me Gusta x 1
            Verificación:
            Borrador guardado Borrador eliminado

            Compartir esta página

            Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.