Pulsa aquí para quitar la publicidad.

PROBLEMA No se reconoce MicroSD

Tema en 'Xiaomi Redmi Note 2 Helio X10' iniciado por penetapeineta, 14 Oct 2015.

  1. penetapeineta

    penetapeineta Simdualero de Platino

      340
      182
      17 Ago 2015
      Probando el wakelock detector, me informaba sobre dos problemas en mmc0_detect y mmc1_detect.

      Recomendaba revisar la microsd por si existiese un problema y/o realizar wipe cache y wipe dalvic cache.

      Hice los wipes y el wakelock seguía informando de ese problema, así que extraje la microsd y con el SDFormatter realicé un formateo rápido.



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)

      En ajustes --> Almacenamiento, aparece apagado tarjeta SD.
      Entrando en recovery, me informa "Micro SDcard (0MB), como si no estuviera formateada.

      Si hago un wipe SDcard falla:

      [​IMG]

      Si hago un Copy Log to SD lo realiza, aunque sigue dando el problema de montage de la tarjeta:

      [​IMG]

      El realizar un swipe to partition SD no causa efecto alguno:

      [​IMG]



      La tarjeta se extrajo con sumo cuidado, se introdujo con igual cuidado. Se a probado otra tarjeta con igual resultado.
       
    • sATELITE

      sATELITE Simdualero de Diamante

      • Veteran@
      5.140
      10.028
      29 Abr 2013
      Zaragoza
      Has probado a formatearla desde un PC en FAT32 y no desde el móvil.
       
      • Gracias Gracias x 1
      • penetapeineta

        penetapeineta Simdualero de Platino

          340
          182
          17 Ago 2015
          El formateo de la tarjeta se realizó desde el PC.

          He encontrado un cable OTG que tenía por ahí y he probado ambas tarjetas. Las dos funcionan al conectarlas al móvil y reconoce los datos guardados en ellas.
          La tarjeta se extrajo con el móvil apagado y con sumo cuidado, no hice nada raro. Formateo rápido con el programa recomendado por los fabricantes de SD, SD Formatter ( SD Card Formatter - SD Association ) en fat32 y se puso de nuevo en su slot. He mirado con lupa y no veo pin en mal estado.
          ¿Alguien tiene idea de como arreglarlo?¿Tendré que recurrir a la garantía?
           
        • sATELITE

          sATELITE Simdualero de Diamante

          • Veteran@
          5.140
          10.028
          29 Abr 2013
          Zaragoza
          Antes de nada comprueba que hace bien contacto en la ranura del móvil y en su caso flashe de nuevo la rom para comprobar que no sea un problema de la misma. Así vas descartando.
           
          • Gracias Gracias x 1
          • penetapeineta

            penetapeineta Simdualero de Platino

              340
              182
              17 Ago 2015

              Ok, voy a restaurar un backup desde OTG a ver si una vez reiniciado acepta. Si veo que no, flashearé la misma rom que tenía instalada (MaSSopa) y comento por aquí.
               
              • Me Gusta Me Gusta x 1
              • sATELITE

                sATELITE Simdualero de Diamante

                • Veteran@
                5.140
                10.028
                29 Abr 2013
                Zaragoza
                Yo probaría con otra rom en su caso.
                 
              • penetapeineta

                penetapeineta Simdualero de Platino

                  340
                  182
                  17 Ago 2015

                  Nada, al menos el backup de la MaSSopa, no ha funcionado. El backup se realizó funcionando todo ok, aunque tambien funcionaba todo ok antes de apagar y sacar/meter la tarjeta. Voy a cargar la batería al menos hasta el 75% y probaré a flashear la sMiUI a ver si me la reconoce.
                  --- Comentario doble fusionado, 14 Oct 2015 ---
                  Flasheo de la sMiui y nada. La tarjeta no es reconocida.
                  ¿Alguna idea a parte de flashear la versión internacional y ponerme en contacto con yeso?

                  ¿Que versión de firmware es recomendable dejar flasheada para enviar al sat que me comente yeso?
                  --- Comentario doble fusionado, 15 Oct 2015 ---
                  @sATELITE@sATELITE he flasheado la MIUI ROM 5.10.2 incluyendo un wipe de todo (incluyendo memoria interna) y la externa (cuando hacía esta daba error), vamos un wipe total, menos la memoria OTG y nada.
                  ¿Supongo que ya es cosa de hardware no?
                   
                  Última edición: 14 Oct 2015
                  • Me Gusta Me Gusta x 1
                  Verificación:
                  Borrador guardado Borrador eliminado

                  Compartir esta página

                  Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.