Pulsa aquí para quitar la publicidad.

Notificacion LED (SOLUCIONADO)

Tema en 'THL T100-T100s MTK6592' iniciado por Davidw8s, 31 Mar 2014.

  1. Davidw8s

    Davidw8s Simdualero de Platino

      288
      50
      5 Nov 2013
      Malaga
      alguien me ayuda como poner el led rojo para las notificaciones?,pero alguien le funcione en este modelo T100,y que sepa bien,porque yo ya he visto muchos tutoriales y ninguno me funciona



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)
       
    • mps123

      mps123 Simdualero de Platino

        472
        57
        17 Oct 2011
        Uruguay
        Bem sei que existe o método do Busybox + ButtonLED mas como eu não gosto muito de instalar programas a mais para fazer coisas que o telefone deveria fazer de origem, procurei na net por uma outra forma de o LED funcionar para notificações.
        Então é assim:
        1. Descarregar o ficheiro lights.default.so;
        2. Descomprimir o ficheiro e copiar para o telemóvel;
        3. Com um gestor de ficheiros (eu uso o ES File Explorer), navegar até à pasta /system/lib/hw, eliminar o ficheiro lights.default.so que lá se encontra e colocar este novo;
        4. Ir às propriedades do novo ficheiro e, nas permissões, colocar como rw-r--r--;
        5. Reiniciar o telemóvel. A partir de agora, a LED vermelha piscará sempre que tiver alguma notificação, seja de chamada, mensagem, email, etc... [​IMG]

        Atenção: Desinstalar a aplicação buttonLED (caso tenham instalado) para não criar conflito.

        IMPORTANTE: Para hacer esto tienes que poner permisos RW en la carpeta y depues debes restaurar los permisos a RO porque sino despúes del reboot no podras encender la pantalla


        Fuente:http://www.htcmania.com/showthread.php?t=775334&page=3
         
        Última edición por un moderador: 31 Mar 2015
        • Gracias Gracias x 1
        • Davidw8s

          Davidw8s Simdualero de Platino

            288
            50
            5 Nov 2013
            Malaga
            Si funciona, gracias!!
             
          • federico1203

            federico1203 Simdualero de Oro

              131
              3
              25 Feb 2011
              Lima, Perú
              @Davidw8s@Davidw8s hola, después de dos meses te tengo una consulta: ¿todo bien con el led?
              Te pregunto para ver si me animo a hacer el cambio.
              Saludos cordiales.
               
              Última edición: 5 Jun 2014
            • jesdela

              jesdela Simdualero de Bronce

                33
                0
                24 Abr 2014
                Para poner el permiso rw y despues ro..... donde se hace eso?.



                pòr que el srchivo system no me sale, veo muchos archivos pero ese en concreto no.
                 
              • jesdela

                jesdela Simdualero de Bronce

                  33
                  0
                  24 Abr 2014
                  para el wasapp no funciona y he puesto la luz en blanco y no funciona, solo funciona con los sms, ni con los correos. alguien me puede ayudar?
                   
                Verificación:
                Borrador guardado Borrador eliminado

                Compartir esta página

                Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.