Pulsa aquí para quitar la publicidad.

OT-918D no se me enciende

Tema en 'Alcatel OT-918D' iniciado por jsmn23, 14 Jul 2012.

Tags:
  1. jsmn23

    jsmn23 Simdualero de Bronce

      13
      0
      30 Dic 2011
      >Hola!



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)

      Estoy bastante preocupado porque ayer apagué manualmente el terminal (normalmente nunca lo apago porque tengo el autoencendido y pagado activado) y desde esta mañana no quiere encederse. Lo he puesto a cargar durante horas (sí que le llega la electricidad porque se enciende el led azulito) pero por mucho que le intento encender, nada.

      He intentado quitar la batería, enchufarlo al PC por USB para ver si reacciona... Creo que no importa mucho pero me hice root hace unos meses pero seguía en mi agnda meter la nueva puzzle tan aclamada del foro.

      La verdad que tanto hablar de la obsolescencia programada, me raya el tema, porque precisamente no se dio ningún golpe o cualquier otra cosa de la q pudiera sospechar.

      Algún consejo? A alguien le ha psado algo parecido?

      Gracias!!
       
    • Breakk

      Breakk Simdualero de Diamante

      • Cocinero Android
      • Veteran@
      11.944
      20.220
      31 May 2010
      Hola, pueden ser varias cosas:

      - Cargador defectuoso
      - Circuito de carga del telefono, se ha averiado
      - bateria ko
      - bateria descargada completamente
      - Problema de firmware.


      Vamos por partes. Yo primero lo que haria seria si tienes un voltimetro o un tester, comprobar tension en la bateria y tambien en el alimentador (fuente de alimentacion). El que se encienda el led, significa que te llega tensión, pero no que sea la adecuada para cargar la bateria.

      Otra cosa, cuando pongas el telefono al pc por usb, pon siempre la bateria sino no creo que te funcione o pudiera ser que te cargaras algo.

      Quita la bateria 10 minutos y luego ponla en el telefono. Acto seguido mete el cargador de pared y conectalo al telefono estando apagado. Dejalo 1 hora y luego prueba a ver si enciende.

      Si no enciende, conecta el cable usb al telefono y al pc y mira a ver si se enciende el led y te aparece el simbolo de la bateria en la pantalla.

      Haz estas pruebas y me dices.

      Has probado a arrancar en modo factory:

      telefono apagado, aprietas tecla vol - (o en algunos casos tecla central de la casita) y tecla encendido. A los 4 segundos mas o menos sueltas tecla encendido y mantienes la otra. Te tiene que salir un menu azul de fabrica. Alli en este menu podremos comprobar la tension de alimentacion y demas.

      Espero tu respuestas.

      Un saludo.
       
    • jsmn23

      jsmn23 Simdualero de Bronce

        13
        0
        30 Dic 2011
        Por cierto, tampoco me respondo el User Data Format que dice el manual de presionar a la vez el volumen de arriba y en el botón de encendido...
         
      • Breakk

        Breakk Simdualero de Diamante

        • Cocinero Android
        • Veteran@
        11.944
        20.220
        31 May 2010
        Prueba una cosa. Quita las dos sims, quita la sd, pon la bateria y enciende el telefono. Si no te va, entonces mete el cargador al telefono , esperate 5 minutos y luego intenta encenderlo.

        Saludos.
         
      • jsmn23

        jsmn23 Simdualero de Bronce

          13
          0
          30 Dic 2011
          Hola Breakk!
          Has contestado tan rápido que la respuesta que acabo de dar era anterior a lo que me comentas.
          Tester y voltímetro no tengo. Las demás pruebas las hago ahora y te comento.
          Gracias!
           
        • Breakk

          Breakk Simdualero de Diamante

          • Cocinero Android
          • Veteran@
          11.944
          20.220
          31 May 2010
          Buenos dias. Novedades?

          Enviado desde mi Alcatel ONE TOUCH 918D usando Tapatalk 2
           
        • jsmn23

          jsmn23 Simdualero de Bronce

            13
            0
            30 Dic 2011
            Disculpa la tardanza! Ese día intenté todo lo que me dijiste y nada. Lo dejé sin tocarlo el finde entero y ayer me dio por ponerlo de nuevo por el USB y lo dejé un buen rato. Y de repemte se encendió! sospechas en el cargador que aunque iluminaba el LED azul parece que no le daba carga. lo más raro de todo es q ahora q es tá encendido, le pongo a cargar con el cargador y sí que lo carga! no entiendo nada, pero bueno, la cosa es que ha resucitado :smile:
            Muchísimas gracias, crack!
             
          • Breakk

            Breakk Simdualero de Diamante

            • Cocinero Android
            • Veteran@
            11.944
            20.220
            31 May 2010
            Pues por lo que me dices, bien te está haciendo la pirula el telefono, el cargador o la bateria. Yo creo que será el cargador.

            Intenta que te deje algun amiguete un cargador que sea de caracteristicas similares al de Alcatel. Mira en la parte superior la tension, y la intensidad que necesita (yo ahora no lo tengo delante) y prueba a cargarlo con el cargador que te dejan.

            Lo suyo seria que bajara la bateria a 20% o 15% y lo metieras a cargar encendido y sin quitarlo durante 3,5 horas o 4 horas. Luego ya deberia de coger virilla y funcionar bien. La proxima carga la haces entre 50 y 60% de carga para que coga fuerza y no se agote la bateria. Porque pudiera ser que tu bateria se halla descargado completamente y eso es lo peor que les puede pasar a las baterias de Iones de LITIO. Esto hay que hacer una carga completa 1 vez por mes y el resto cargarlo cuando quieras. Yo la suelo cargar entre un 40% o 50% y funciona bien.

            Saludos.
             
          • rod25

            rod25 Simdualero de Bronce

              5
              0
              27 Jul 2012
              hola te cuento que le hice root a mi equipo 918d y lo estube usando normal todo hiba bien. pero luego de un rato me salio que la sd estaba dañada. formatie la sd y encendi el movil denuevo pero solo entra en modo factory pero del root que le instale luego estube aberiguando y encontre el programa odin para brikear en esta paguina http://www.3djuegos.com/foros/tema/10355505/0/tutorial-como-flashear-y-reparar-un-brick/ pero el one package que te dan no es para Alcatel entonces nose si es la unica manera de poder hacer encender mi movil o exista otra forma.
              agradeceria mucho tu ayuda
               
            • Breakk

              Breakk Simdualero de Diamante

              • Cocinero Android
              • Veteran@
              11.944
              20.220
              31 May 2010
              Ese programa no lo uses o te quedas con un ladrillo.

              Quizás sea y sims, luego enciende el teléfono. Si arranca es culpa de la sd.

              Si no arranca, mete cargador no sea que no tengas batería.

              Esta tarde hablamos.

              Saludos

              Enviado desde mi Alcatel ONE TOUCH 918D usando Tapatalk 2
               
            • rod25

              rod25 Simdualero de Bronce

                5
                0
                27 Jul 2012
                te cuento que la sd la puse en otro celular y me salio que estaba dañada, la formatie y la volvi a poner en el movil, pero todo sigue igual, no es problema de la bateria porque me carga con el cargador o con la pc, igual aparece en los dos casos la bateria cargando en la pantalla. Enciende hasta el muñequito del android y se reinicia. ya lo probe sin sim y sin sd. Eh pensado buscar un programa queme ayude a recuperar los datos de fabrica para guardarlo en la SD y poder instalarlo desde el modo factory, pero hasta ahora no encontre ni uno que me ayude en eso, si sabes de alguna otra manera de poder recuperarlo, te agradeceria.
                Slds.
                 
              • rod25

                rod25 Simdualero de Bronce

                  5
                  0
                  27 Jul 2012
                  Hola ya intente arrancarlo de la manera que me dijiste pero no es la bateria porque al ponerlo con el cargador o con la pc me sale e lsimbolo de carga en la pantalla, y carga normal. Ya puse la SD en otro celular y me sale que esta dañada, la eh formateado y ya esta normal, pero al colocarla en el movil, sigue igual, solo enciende hasta el muñeco del android y se congela la pantalla. Cuando lo enciendo en modo factory puedo entrar a la SD, eh estado buscando un programa que m ayude a recuperar el sistema, para instalarlo desde la SD pero no encuentro.si supieras de alguno o de otra manera te agradeceria.
                  slds.

                  eh intentado reiniciar desde el modo factory pero no agarra, me manda denuevo al android y se congela la pantalla.
                   
                Verificación:
                Borrador guardado Borrador eliminado

                Compartir esta página

                Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.