Pulsa aquí para quitar la publicidad.

PROBLEMA OTG Letv x800 US

Tema en 'LeTV S1 Pro X800 Snapdragon 810' iniciado por kpi132, 29 Jul 2016.

  1. kpi132

    kpi132 Simdualero de Platino

    • Veteran@
    658
    145
    1 Jun 2014
    Alicante
    Hola chicos pues como dice el encabezado intento conectar un OTG a mi LeTV x800 abro con rot explorer y voy a usb-otg pero ay no ay nada me sale una carpeta y no ay manera de ver el contenido del usb utilizo un OTG con adaptador de type normal a Type-C espèro que no tenga nada que ver
    gracias



    Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)
     
  2. 77chedu

    77chedu Simdualero de Diamante

    • Cocinero Android
    • Veteran@
    2.190
    1.186
    8 Sep 2014
    Zaragoza, Spain
    Supongo que entrará en juego también la rom que lleves -usando root explorer, probablemente lleves una custom-. Yo no tengo adaptador y lógicamente no lo uso, así que no te puedo ayudar

    Pero pide que te muevan el hilo o abre uno nuevo en la sección del x800, o lo preguntas directamente en el hilo de la rom que lleves, porque aquí tu tema va a tener poca visibilidad
     
    • Me Gusta Me Gusta x 1
    • kpi132

      kpi132 Simdualero de Platino

      • Veteran@
      658
      145
      1 Jun 2014
      Alicante
      Tengo la ROM de Coocuo v.48RL de. Haber si consigo que funcione el OTG gracias por la respuesta

      Enviado desde mi Le 1 Pro mediante Tapatalk
       
    • 0Jos0

      0Jos0 Ya es de día? Colaborador

        5.021
        6.186
        8 Jul 2014
        Por si acaso, prueba con un pendrive formateado en FAT32
         
        • Me Gusta Me Gusta x 1
        • drpizzi

          drpizzi Simdualero de Platino

            321
            102
            15 May 2013
            Barcelona
            Usa el adaptador que viene con el teléfono, es el único que me ha funcionado, de los varios que compré, en una conocida tienda on-line
             
            • Me Gusta Me Gusta x 2
            • kpi132

              kpi132 Simdualero de Platino

              • Veteran@
              658
              145
              1 Jun 2014
              Alicante
              Gracias @drpizzi@drpizzi solventado el problema era el adaptador si no es el que trae no sirven otros y mira que tengo algunos como tu de otras tiendas...... en fin cosas paranormales jajajajajaj
               
              • Me Gusta Me Gusta x 1
              Verificación:
              Borrador guardado Borrador eliminado

              Compartir esta página

              Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.