Pulsa aquí para quitar la publicidad.

Por favor ayuda con pantalla en negro, he probado todo lo que pone en el foro (fotos)

Tema en 'ROMs H7100 / N7100+ / N7102 / S7180' iniciado por CSSDi, 20 Jul 2013.

  1. CSSDi

    CSSDi Simdualero de Bronce

      6
      0
      12 Jul 2013
      Hola buenas, intentaré ser lo mas escueto posible. Para poner en situacion, tengo desde hace un par de semanas un movil replica Note II, el cual ponia que era un Fly N7100, pero cuando me llego descubri que no lo es, ya que no trae el lapiz integrado y pone Android en la tapa trasera. Tras la bateria pone 7100+, al final del post dejo unas fotos del movil y del error.

      El caso es que me paso lo tipico que del sensor de proximidad. Busque info en el foro y probe lo que dicen para calibrarlo. Se calibraba pero a los pocos dias volvia a fallar. Me meti en el siguiente post, ya que el anuncio decia que era 854x480:

      [S7180/N7100+ 854x480] ROM de fábrica, Recovery, Root, etc


      Segui los pasos del tutorial para flashearlo con MDT, y desde entonces hasta ahora no he vuelto a conseguir ver nada en la pantalla mas alla de la retroiluminacion o no se si sera lo que aqui se conoce como la pantalla en blanco.

      No abriria este post si no fuese por que he probado casi todo lo que he podido encontrar en este foro. El movil me lo detecta el pc aun como MTK65XX, he hecho las siguientes cosas:

      - He metido las roms originales tanto de QHD como de FWVGA con el Flash tools como con el MDT.

      - He probado lo que indica en el post para desbrickear mtk con test point (que el test point no me hace falta).

      - He instalado distintas roms de Needrom asi como la de Edu de este foro.

      - He intentado acceder al recovery.

      - He cambiado los tipos de LCD en el MDT con la rom original QHD y la FWVGA.

      - He instalado las roms en download y en upgrade firmware con el flashtools.


      Creo que no me dejo nada, total, cada vez que instalo una rom y en el flash tools me sale el circulo verde, desconecto el movil, quito y pongo bateria, y esta exactamente igual que antes, la unica diferencia que he notado es que con alguna rom (pocas) directamente ni se enciende la pantalla, solo suena un sonidito como el de bienvenida a los 15 segundos de pulsar el boton de encendido.

      Por lo demas, lo unico que hace es, el led de notificacion (rojo) se enciende cada vez que pulso el boton de encendido (de hecho si le doy al boton de forma intermitente,el led se enciende y apaga segun yo le doy). Una vez aprieto 5 segundos el boton de encendido, se enciende la pantalla en negro, esta asi 10 o 15 segundos y se apaga.

      Agradeceria muchisimo una ayuda, ya que apenas tiene tiempo el telefono y me daria mucha rabia quedarme sin el, bastante cabreado me tenia con el sensor de proximidad... muchisimas gracias a todos.




      En mi opinion y por lo he podido leer aqui, algo he tocado del LCD con el MDT que hace que la pantalla de mi telefono este 'muerta', por eso instale la rom que instale esta igual. La cosa es que he probado las 4 o 5 clases de LCD que te da a elegir MDT y con la rom QHD y la FWVGA y sigue igual...

      Os dejo unas fotos del movil a ver si alguien sabria decirme que modelo es en concreto, y de paso enseño como se ve la pantalla y el led de notificacion, lo unico que puedo ver.

      [​IMG]
      [​IMG]
      [​IMG]
      [​IMG]



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)
       
      Última edición por un moderador: 31 Mar 2015
    • CSSDi

      CSSDi Simdualero de Bronce

        6
        0
        12 Jul 2013
        Re: Por favor ayuda con pantalla en negro, he probado todo lo que pone en el foro (fo

        Buenas! Escribo por que ya he encontrado el modelo que es exactamente, por lo que he podido ver se trata de un Tianhi 7100+. Voy a ver si encuentro la ROM original, aunque por lo que he buscado por ahora no parece que haya nada mas alla de moviles a la venta... Un saludo!
         
      • displayeek

        displayeek Simdualero de Plata

          88
          0
          21 Mar 2013
          Re: Por favor ayuda con pantalla en negro, he probado todo lo que pone en el foro (fo

          En una de las imágenes parece que la tapa está rajada. Se te rompió al abrirla?
           
        • Buscaste solución, me acaba de pasar lo mismo ...
           
        • CSSDi

          CSSDi Simdualero de Bronce

            6
            0
            12 Jul 2013
            Sí, tras ir detrás del vendedor insitiéndole en que me pasase la ROM de ese modelo en concreto, me la envió, la instalé, y funcionó perfectamente. El único problema es que tuve que meterle el IMEI manualmente ya que al haber trasteado con el flashtools, había borrado casi todo, incluido el IMEI. Por lo que he podido descubrir en este tiempo, en estas replicas del NOTE II que parecen iguales en apariencia, el meter la ROM de otro modelo, aunque parezca el mismo, por lo general se queda con la pantalla en blanco.
             
          • OTE="CSSDi, post: 780357, member: 65426"]Sí, tras ir detrás del vendedor insitiéndole en que me pasase la ROM de ese modelo en concreto, me la envió, la instalé, y funcionó perfectamente. El único problema es que tuve que meterle el IMEI manualmente ya que al haber

            Qué modelo tienes?
             
          Verificación:
          Borrador guardado Borrador eliminado

          Compartir esta página

          Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.