Pulsa aquí para quitar la publicidad.

Problema al hacer Backup con MTK Droid Tools

Tema en 'Móviles chinos MTK6573' iniciado por eisier, 7 Jun 2013.

  1. eisier

    eisier Simdualero de Bronce

      28
      0
      8 Mar 2013
      @Tirizia, @jimymoto, @samarkanda, @pauete, @Heide, @chaskaman

      Perdonar si hago un llamamiento de esta manera, pero es que sino muy poca gente entra en el foro MTK 6573

      Me carge el movil por no hacer una cosa tan simple como darle a un boton del MTK Droid Tools que venia en ingles y ponia Backup. Casi un mes despues sigo empeñado en revivir el movil semi o Brickeado enteramente como la leche jajaja gracias a la ayuda inestimable @Vanvuelven con el que despues de intercambiar innumerable nº de E-mail's seguimos intentando solucionarlo. Parece que el instalo una actualizacion del sistema que le fue bien pero a mi no.
      Inicialmente al Flashearlo salia el icono de android inicial MTK que empezo a temblar de izquierda a derecha, luego el de loading que se dio la vuelta y quedose invertido. Al llegar al menu del PIN la imagen estaba deformada y del reves como he comentado, al de un rato la pantalla a negro quedaba. Lo desmonte y solte la pantalla y volvi a conectarla pero nada.

      Viendo si lo habia hecho mal desclicke en el Flash Tool algunas opciones como las temidas Preloader,Dsp_bl y Uboot sin saber que hacia tonto de mi. Hasta que al final en el movil no vi nada, pantalla negra. Al encenderlo a veces oigo el teclado numerico de llamada al pulsar la pantalla, incluso llegue a llamar a urgencias sin quererlo.

      Para ir al grano, con el MTK Droid Tools Vanvuelven tiene mi mismo movil por ello le pedi un Backup del sistema pues, me temo que el Preloader,Dsp_bl y Uboot estan dañados o no coinciden con mi movil.Yo simplemente dandole a Backup me genera unos archivos que al final de crearlos pregunta si quieres empaquetarlos a lo cual digo que no,unos archivos tal que asi:
      Dibujo2.JPG

      Pero a Vanvuelven dandole al mismo boton le sale parece ser esto:
      Dibujo3.JPG
      Alguien sabe a que es debido??
      Puede ser por una particion hecha en la microsd para tener mas memoria interna la que hace que se creen los segunods archivos y no los primeros??
      Ayudadme pues si consigo revivirlo hare un post que podria ayudar a mucha gente.
      Parece que hemos solucionado lo del Backup era otra version del MTK Droid Tools que utilizaba.
      De todas maneras este es el mensaje que sale en el Flash Tool:
      Dibujo8.JPG
      Todo parece que va bien salvo ese mensaje, los archivos una vez terminado el proceso de Flasheo se han bajado bien al movil y circulito verde.
      Hasta ahora de todos modos no se si lo he hecho bien, tampoco se si he instalado bien los drivers del tlf (que yo sepa si) pongo otra imagen del administrador de dispositivos despues de haber:
      1º conectado el movil al PC
      2º Haber apretado todos los botones del movil (que oi que se ponia en modo depuracion o algo parecido). Algo lei al respecto en este hilo de abajo no se cual, pagina he leido tantos hilos que yo que se.http://www.movilesdualsim.com/foro/threads/33506-Solucionado-Brick-de-W8
      Dibujo9.JPG

      Estos son los drivers utilizados, creo que estan en el foro:
      Android_Gadget_CDC_driver
      UniversalAdbDriverSetup6
      Me falta algun driver por instalar?

      Tengo varias preguntas, hasta ahora solo he flasheado las imagenes con lo cual
      Es imposible que en el movil se vea nada?
      Tengo que flashear Preloader,Dsp_bl y Uboot para teoricamente ver algo?Yo opino que si
      Cuales tengo que flashsear y cuales no?
      Vosotros que pensais?

      Aqui pego ciertas frases que he recopilado de hilos por el foro:

      Dicho por pauete y chaskaman algunas cosas


      Es decir que lo más importante, el S.O., es el "System.img", y hay que subir también el resto excepto "data" (sobretodo boot y uboot por si alguien tiene problemas con la pantalla, y quizá "recovery" y "logo").

      Y el "MT6573_Android_scatter.txt", claro.

      ------------------------------------------------------------------------------------------------

      Aunque el móvil esté apagado, si lo conectamos al puerto USB del PC, éste debería reconocerlo y empezar a instalarse los drivers.
      En este punto, en Adm.de Dispositivos veréis un movimiento y además se produce un sonido.

      Lo de tener la batería puesta o no, depende de si hemos marcado la casilla Preloader.

      - Si la casilla preloader no está marcada (como al flashear un recovery), podemos flashear directamente con la batería puesta, y sólo conectar el cable USB al ordenador una vez hayamos clickado "Donwload".

      - En cambio si la casilla preloader está marcada (firmwares completos), necesariamente deberemos tener la batería quitada, conectar el cable, y cuando el flasheo llega al 100% en color rojo: entonces sí, ponemos la batería y sigue flasheando en amarillo hasta el OK.

      Pero es cierto que va como va, y a menudo hay que probar las mil y una.

      -----------------------------------------------------------------------------------------------------

      Tienes que buscar una ROM del movil. Descargala, coge su PRELOADER (solo su preloader nada mas) y ponselo a tu ROM.

      Flasheas solo PRELOADER y DSP_BL para que te logre reconocer el telefono.

      Luego flasheas tu ROM completa con FIRMWARE -> UPGRADE en vez de con el boton DOWNLOAD.

      Si se te sigue resistiendo, te toca desmontar el movil y darle al TEST POINT:

      ----------------------------------------------------------------------------------



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)

      Tengo una duda alguien sabe para que sirve la opción DA DL All with check sum que aparece en FT
      La he visto en algún manual tildada pero yo siempre lo hago sin marcar

      Saludos
      Tampoco hace falta marcarla, creo que era para los dispositivos mas antiguos (MT6573) si no la marcas mejor
       
      Última edición por un moderador: 30 Dic 2013
    • Vanvuelven

      Vanvuelven Simdualero de Plata

        60
        5
        15 Feb 2013
        Hola, eisier:

        Evidentemente sí, te estoy intentando ayudar en todo lo que puedo, y voy a leer el tema que me has enviado (http://www.movilesdualsim.com/foro/threads/33506-Solucionado-Brick-de-W8/page1).

        En cuanto al tema de si tiene algo que ver que yo tenga la microsd particionada, ya te puedo adelantar que no, el problema no está ahí. De hecho, ahora ya sabes que he conseguido hacer un backup muy similar al tuyo. El problema estaba en la versión del programa MTK Droid Tools que yo utilizaba. tú tenías la 2.4.3 y yo la 2.4.6. CUando me dí cuenta, desinstalé la 2.4.6, y instalé la 2.4.3 y voilà...conseguí un backup como el tuyo, o muy similar.

        Bueno, de momento vamos a seguir con esto, y voy a leer ese tema, creo que hay cosas interesantes. Tienes mi backup, y tienes la rom que yo instalé que es la que hay en el tema llamado "Novato con DualSIM, problemas". También tienes los drivers porque yo te los pasé, y además también están dentro de ese tema los enlaces a esos drivers, por medio de mi dropbox. Por tanto, los archivos los tenemos. Supongo que, si hay algo que podamos hacer, es ir probando opciones, tanto con los drivers como con los flasheos...

        Veremos si algún día conseguimos solucionarlo.

        Saludos.

        VanVuelven.
         
      • Tirizia

        Tirizia Simdualero de Diamante

        • Veteran@
        10.962
        10.109
        3 Mar 2013
        Murcia
        Yo espero que los demás te puedan ayudar. Supongo que si tendrás que marcarlos pero asegurándote al 100% que son para tu móvil.
         
      • pauete

        pauete Simdualero de Diamante

        • Veteran@
        9.189
        1.287
        12 May 2010
        Pero qué modelo de móvil es?
        Lo adecuado sería buscar el firmware correcto y flashearlo entero.
         
      • eisier

        eisier Simdualero de Bronce

          28
          0
          8 Mar 2013
          @pauete
          I5 desbloqueado Android 2.3 teléfono inteligente 3G con pantalla WVGA de 4,0 pulgadas Dual SIM MTK6573 700MHz 8MP cámara (Negro

          Chip: MT6573
          MS Board: konka73_gb
          Modem Ver.
          MAUI.11AMD.W11.19.SP.V2, 2011/08/13 15:33
          UBoot Ver. 2010.06
          Kernel Ver.
          2.6.35.7 (gcc version 4.4.3)
          Android Ver. 4.0.4
          SW Ver. ALPS.GB.FDD2.MP.V2.14
          Custom Build Verno. 1347446440
          Dibujo4.JPG

          Vanvuelven arriba mencionado me paso 3 Backup's dos de ellos sin el archivo Scatter. Pero cosa curiosa los archivos hechos de los dos Backup's tenian tamaños diferentes. ROM1 y ROM2 me los paso solo con las imagenes pero tenian tamaños diferentes.
          A que puede ser debido? adjunto imagen:
          Dibujo11.JPG
          He estado haciendo pruebas con las dos ROMS pero no he conseguido nada.
          Drivers utilizados, creo que estan en el foro:
          Android_Gadget_CDC_driver
          UniversalAdbDriverSetup6

          -Flasheado solo imagenes (sin resultado).
          -Flasheado preloader y DSP_BL (sin resultado).
          -Flasheado todo el Firmware, preloader y DSP_BL incluidos (sin resultado).
           
          Última edición por un moderador: 30 Dic 2013
        • pauete

          pauete Simdualero de Diamante

          • Veteran@
          9.189
          1.287
          12 May 2010
          Es posible que el preloader y el dsp_bl extraídos con MTKDroid no sirvan, y sea necesario coger los de un firm original.
          Se me ocurre que te registres en el foro ruso y hagas una búsqueda de tu modelo: http://forum.china-iphone.ru/

          Asegúrate por las prestaciones y fotos que sea el mismo y no otro.
          Bajas un firmware y lo flasheas, y en ppio. no será necesario marcar en Flash Tool más que el system.img

          Si el problema es con la pantalla, puedes probar a marcar también boot y uboot, pero marcar el resto de casillas es innecesario, y concretamente el preloader es arriesgado.
           
        • eisier

          eisier Simdualero de Bronce

            28
            0
            8 Mar 2013
            Gracias lo intentare, ya habia estado mirando por el foro ruso pero con el coñazo de andar traduciendo y entendiendo... haber que.
             
          • Vanvuelven

            Vanvuelven Simdualero de Plata

              60
              5
              15 Feb 2013
              Buenas noches:

              Bien, a ver si entre @pauetepauete , tú y yo podemos entre los tres llegar a algo. ¿Has comentado que la primera vez que fuiste a flashear la rom no utilizaste sólo los archivos de imagen sino que también flasheaste el preloader y más cosas? Quizá eso a @pauetepauete le ayude a saber qué pasó...
              Yo tengo el mismo terminal, y a partir de mi archivo firmware.info obtuve un archivo de scatter y se lo pasé a eisier. Pero tampoco le ha dado resultado. Eso sí, yo no tengo la rom de origen, sino la que hay en el tema de "Novato con Dual SIM, problemas". Sucede que en ese tema yo expliqué cómo lo hice todo...yo sólo flasheé los archivos de imagen tal y como explica en ese tema, y todo me salió estupendamente. El terminal funciona muy bien. Lo que pasa que eisier tuvo problemas, y supongo que es debido a que marcó y desmarcó cosas que no debería haber tocado...la primera de ellas el preloader.

              Saludos.

              VanVuelven.
               
              Última edición por un moderador: 28 Sep 2013
            • Vanvuelven

              Vanvuelven Simdualero de Plata

                60
                5
                15 Feb 2013
                Hola de nuevo:

                Bien, navegando un poco he llegado a una página donde parece que hay una rom para nuestro modelo de teléfono, eisier. Eso sí, no la he probado. La página está en ruso y la he traducido y tú mismo puedes ver que hay un enlace para descargar la rom. Aquí te dejo la página, y si puedo ahora la subo a mi dropbox y te pondré el enlace por si prefieres descargarla de mi dropbox. Eso sí, no sé si te va a ayudar en algo, pero en fin...

                http://forum.china-iphone.ru/iphone-5-2-sim-android-4-0-4-t25392.html

                Saludos.

                VanVuelven.
                 
              • pauete

                pauete Simdualero de Diamante

                • Veteran@
                9.189
                1.287
                12 May 2010
                Si el teléfono da 'señales de vida', pe se queda en el robot, bootanimation o simplemente se oye un sonido y se ve movimiento en Admn de dispositivos, podrías probar de flashear el system.img solamente y ver si arranca.
                Con los drivers vcom instalados y Flash Tool y sin marcar nada raro.

                Si no arranca pq puede ser un problema de pantalla u otros controladores, marcas las casillas de boot y uboot también.

                El preloader y dsp como último extremo.
                Si es el mismo teléfono y el firmware es correcto podrías marcar todas las casillas, pero mejor ir con pies de plomo y más con clones de los que se sacan tantas versiones y no sabes si tienen diferentes componentes de hardware, prestaciones reales (p.e resolución de pantalla o particiones, etc).

                Recuerdo con los clones de Note que había 20 distintos y era fácil equivocarse pq aparentemente eran todos iguales.

                Enviado desde mi GT-I9100 usando Tapatalk 2
                 
              • pauete

                pauete Simdualero de Diamante

                • Veteran@
                9.189
                1.287
                12 May 2010
                Esto de que salga el robot boca abajo me hace acordar del a3 y a3+ que eran idénticos pero tenían esa diferencia en la pantalla, y por tanto no podías usar los mismos boot y uboot.

                Si ahora tienes el móvil mal es absurdo sacar un backup con mtkdroidtools, eso se ha de hacer antes.
                El tema seria encontrar la rom adecuada, específica.

                Enviado desde mi GT-I9100 usando Tapatalk 2
                 
              • Vanvuelven

                Vanvuelven Simdualero de Plata

                  60
                  5
                  15 Feb 2013
                  Bueno, estoy en un ordenador diferente al que tengo guardado todos los archivos, y me da la ligera impresión de que esta rom podría ser la que ya tenemos, aunque como no estoy seguro pues yo pongo el enlace a mi dropbox. En todo caso, si está repetida, tampoco pasa nada, pues quedará aquí el enlace para descargarla y ya está. Eisier, te voy a mandar el mismo enlace por mail, y ya le echas un vistazo tú y me dices si está repetida o no.

                  https://www.dropbox.com/s/whhtzu5vhphog2h/K01_JY_ORI_HR_YL_5M_V03_2012_10_15_20_02.zip

                  Saludos-

                  VanVuelven.
                   
                Verificación:
                Borrador guardado Borrador eliminado

                Compartir esta página

                Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.