Pulsa aquí para quitar la publicidad.

Problema, al poner a cargar parpadea la pantalla y no enciende

Tema en 'Lenovo A820 MTK6589' iniciado por FrenteAT, 22 Ago 2013.

  1. FrenteAT

    FrenteAT Simdualero de Plata

      97
      4
      22 May 2013
      Hola. Acabo de recivir un Lenovo A820 y no enciende, al enchufarlo la pantalla se ilumina un poco como parpadeando... no se ke hacer.



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)
       
    • andatovid

      andatovid Simdualero de Bronce

        9
        0
        2 May 2013
        Prueba con otro cargador

        Enviado desde mi Lenovo A820 usando Tapatalk 4
         
      • FrenteAT

        FrenteAT Simdualero de Plata

          97
          4
          22 May 2013
          Ya habia probado con otro cargador y nada. Me ha dado por probar a cambiar por la bateria de mi a820 (este es para mi novia) y funciona. Ya se lo he dicho al vendedor y me va a mandar una nueva, gracias por contestar :smile:
           
        • andatovid

          andatovid Simdualero de Bronce

            9
            0
            2 May 2013
            Me alegro que hayas encontrado el problema.

            Enviado desde mi Lenovo A820 usando Tapatalk 4
             
          Verificación:
          Borrador guardado Borrador eliminado

          Compartir esta página

          Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.