Pulsa aquí para quitar la publicidad.

Problema con dos moviles S11-D (sin señal)

Tema en 'Móviles chinos MT6575' iniciado por yak_vi, 12 Oct 2012.

Tags:
  1. yak_vi

    yak_vi Simdualero de Bronce

      38
      0
      30 Jun 2010
      Argentina
      Buenas gente, resulta que compré dos teléfonos en pandawill, la calidad todo de diez, llegaron rápido por SG Post (a Argentina) PERO resulta que pruebo con 2 sims de distintas empresas de acá y con ninguna levanta señal ninguno de los dos teléfonos, no están golpeados ni nada de eso. Este es mi primer teléfono chino así que desconozco, de paso (que no son para mí, se los pedí para la persona que trabaja conmigo) y no trae español cosa que tampoco es demasiado (decía que traía ingles-chino pero yo no leí) el tema es que no levanta señal.

      El link del producto es:
      pandawill . com/s11d-smart-phone-android-23-mtk6515-10ghz-wifi-35-inch-capacitive-screen-white-p67729.html

      (uno negro y uno blanco compré)

      El hecho es como ya dije no toma señal de ninguna sim por lo demás el teléfono responde rápido y demás pero ese es el problema que tiene que así no sirven de nada, otra cosa es el QQSecurity que jode y no se puede sacar (si tuviera root) lo podría hacer cosa que tampoco encuentro como hacer.

      Desde ya gracias por la ayuda.



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)

      Saludos!
       

      Adjuntos:

    • vijamo

      vijamo Simdualero de Platino

        443
        12
        27 Dic 2011
        buffff, tiene pinta de que ese movil no opera con las redes que trabajan en tu pais.
        az una prueba, pon las sim, vete a ajustes/conexiones inalambricas/redes 3g, buscar redes, a ver que te encuentra, y ya ves con que operadoras de tu pais funciona.

        de todas formas este post no va en este subforo, porque este es el de mtk 6575, y los tuyos son mtk 6515

        algun mod que lo pase a su sitio please?
         
        Última edición: 12 Oct 2012
      • yak_vi

        yak_vi Simdualero de Bronce

          38
          0
          30 Jun 2010
          Argentina
          Perdón por el error por favor que algún mod mueva el post pero lo raro es que debería andar ya que tiene las 4 bandas GSM en teoría. Como se puede hacer para saber que frecuencias soporta?

          Otra cosa, se podría actualizar el baseband a uno mas actual? digo, siguiendo el mismo tipo, MAUI.11AMD... ?

          gracias!
           
        Verificación:
        Borrador guardado Borrador eliminado

        Compartir esta página

        Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.