Pulsa aquí para quitar la publicidad.

CONSULTA Problema de Arranque en un Leagoo Elite 1

Tema en 'Leagoo Elite 1 MTK6753' iniciado por avegar65, 22 Ene 2016.

  1. avegar65

    avegar65 Simdualero Junior

      4
      0
      22 Ene 2016
      Hola acabo de comprar un Leagoo Elite 1, con la version Android 5.1 Lollipop con capa de personalización propia Leagoo OS 1.1, Procesador MTK6753 con tecnología de 64 bits y ocho núcleos a 1'3 Ghz; GPU Mali T720; RAM 3 Gb y Almacenamiento Interno 32 Gb con soporte Micro SD hasta 64 Gb.
      El problema es que al encenderlo, tras aparecer el logo de Leagoo se queda la pantalla negra, ¿ podéis ayudarme ?



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)
       
    • Dr_Rock

      Dr_Rock HxC Sound Moderador

      • MDS Team
      7.554
      9.686
      30 Oct 2013
      Bogotá, Colombia
      Hola @avegar65@avegar65 trata de ingresar al recovery pulsando PWR y VOL UP.
      Una vez dentro aplica un Wipe/Factory Reset.

      Saludos!
       
      • Gracias Gracias x 1
      • avegar65

        avegar65 Simdualero Junior

          4
          0
          22 Ene 2016
          Intentado pero no me lo permite, sale el muñequito del android con la reseña "no command".
          --- Comentario doble fusionado, 22 Ene 2016 ---
          No funciona, sale el muñequito del android con "no coomand"
           
        • Dr_Rock

          Dr_Rock HxC Sound Moderador

          • MDS Team
          7.554
          9.686
          30 Oct 2013
          Bogotá, Colombia
          Cuando estas en el recovery debes pulsar otra vez PWR para acceder a las opciones.
           
          • Me Gusta Me Gusta x 1
          • avegar65

            avegar65 Simdualero Junior

              4
              0
              22 Ene 2016
              Me salen como 12 opciones diferentes y en todas me pone "no command"
               
            • Dr_Rock

              Dr_Rock HxC Sound Moderador

              • MDS Team
              7.554
              9.686
              30 Oct 2013
              Bogotá, Colombia
              Para elegir la opción que necesitas debes usar VOL DWN.
               
              • Gracias Gracias x 1
              • KENSEI

                KENSEI VIP+

                • Veteran@
                3.612
                1.069
                11 Feb 2014
                Pamplona - Navarra
                El problema es el siguiente; si no activaste copia de seguridad , no hay nada.
                Yo lo he comprobado en varios móvil, nada más llegar y entrar al recovery no hay nada.
                Encender el móvil y activar la copia de seguridad, esperar un poco, luego entraba al recovery y ya podia hacer el data/factory reset.

                Enviado desde mi Vexia Navlet 2 mediante Tapatalk
                 
                • Gracias Gracias x 1
                • KENSEI

                  KENSEI VIP+

                  • Veteran@
                  3.612
                  1.069
                  11 Feb 2014
                  Pamplona - Navarra
                  @avegar65@avegar65 Sólo te queda flashear el móvil, mira en el foro a ver si tienes la rom , sino la tienes ,entra en la página Needrom.

                  Enviado desde mi Vexia Navlet 2 mediante Tapatalk
                   
                  • Me Gusta Me Gusta x 1
                  • avegar65

                    avegar65 Simdualero Junior

                      4
                      0
                      22 Ene 2016
                      El problema es que mi pc tampoco reconoce el movil; la verdad es que soy muy novato en todo esto, por eso os quiero agradecer vuestros consejos.
                       
                    • KENSEI

                      KENSEI VIP+

                      • Veteran@
                      3.612
                      1.069
                      11 Feb 2014
                      Pamplona - Navarra
                      Hola, ya tienes el flashtool para la rom? te puedo pasar para que instales los drivers Preloader, y tienes que decirnos que herramientas tienes y cuando pones el flashtool como haces lo de flashear, para poder decirte si lo estas haciendo bien.
                       
                      • Gracias Gracias x 1
                      • Foco

                        Foco Simdualero de Bronce

                          8
                          0
                          4 Feb 2016
                          Hola a mi me pasa algo parecido despues de flasearlo. Os cuento... despues de conseguir instalar los drivers en windows 10 segun he podido sacar por las web lo flasee y todo correcto no me dio error ni fallos con sp, pero mi sorpresa fue que al encender el telefono la pantalla se ilumina pero no se ve nada de nada, suena cuando subes y bajas el volumen y se encienden las luces del telefono pero en la patalla se ve retroiluminada pero no sale nada..... que puedo hacer para solucionarlo o no seeee es una gran faena por que me llego el telefono y trans la actualizacion de la ota de Leagoo el telefono cuando le dabas al boton de apagar la pantalla ya se quedaba en negro y habia que reiniciarlo despues intente flasearlo y ahora no se ve nada como comente antes...... gracias chicos .
                           
                        • Beta

                          Beta Simdualero de Diamante

                          • Miembro de Honor
                          • Veteran@
                          • Supermod Jubilado
                          58.416
                          43.541
                          1 Oct 2012
                          Madrid, Spain
                          Por favor, no repitas más lo mismo en distintos sitios, para no duplicar las contestaciones, espero que te ayuden.
                          Gracias
                           
                        Verificación:
                        Borrador guardado Borrador eliminado

                        Compartir esta página

                        Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.