Pulsa aquí para quitar la publicidad.

Problema de conexión de datos con mi X26i

Tema en 'X26i' iniciado por Imrail, 13 Jul 2012.

  1. Imrail

    Imrail Simdualero de Bronce

      16
      1
      11 Jul 2012
      Buenas a tod@s! A ver si alguien puede ayudarme con este tema. Adquirí hace unos días un x26i, y hoy me acaban de hacer la portabilidad a Yoigo con una tarifa de 1gb de conexión de datos.

      Ante todo decir que no controlo nada de estos temas, mis conocimientos son básicos básicos.

      He metido la tarjeta Yoigo en el hueco para el 3G, y lo primero que me dice al poner el PIN es que la targeta no tiene servicio 3G, yo he pensado que era por el tema de que Yoigo no tiene servicio propio.

      Al encender completamente el móvil encima de la cobertura de Yoigo me aparece una R, pruebo whatsapp y no funciona, las webs tampoco, el market tampoco, voy toqueteando opciones y encuentro lo de itinerancia de datos, lo activo para la tarjeta Yoigo, por eso de que es de movistar, y una vez activado me comienza a funcionar el whatsapp pero sigue la R encima de la cobertura, y me han dicho que si es 3G me tendría que salir la H, y no sale.



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)

      Ahora mismo me funciona el whatsapp, pero no el market ni las webs, creo que no estoy en conexión 3G y no encuentro ninguna opción. ¿A alguien se le ocurre algo?

      Saludos
       
    • morfeus

      morfeus Simdualero de Oro

        108
        1
        23 Abr 2012
        granada
        Hola Imrail, no controlo mucho de esto, he leido por el foro que en este terminal no salen las letras ni 3g y h ni nada de eso, aunque sea muy obvio, en la configuarión de la tarjeta de Yoigo, asegurate de tener los datos activados, un saludo.
         
      • tom_friendly

        tom_friendly Simdualero de Bronce

          44
          0
          8 Jul 2012
          @GAYAFONGAYAFON, yo llevo tarjeta Simyo,me está usando la red de Orange y muestra la R de itinerancia. NO me ha mostrado nada de letras relacionadas con 3G, sea cual sea.

          La pregunta es si va bien así o me llevaré alguna sorpresa facturil? :tonguewink:


          Gracias.
           
          Última edición por un moderador: 28 Sep 2013
        • GAYAFON

          GAYAFON ANDA... ALEGRAME EL DIA!!! Super Moderador

          • MDS Team
          • Com. Manager MDS
          @tom_friendly, prueba a quitarle la itinerancia de datos. Vete a configuracion/uso de datos, pulsas el dercho del home y se te abre un menú con 3 opciones. Miras si esta activada la primera (itinerancia de datos) y la deseleccionas... Ya me comentas algo....
           
          Última edición por un moderador: 30 Dic 2013
        • tom_friendly

          tom_friendly Simdualero de Bronce

            44
            0
            8 Jul 2012
            Hecho,

            He desmarcado la casilla, pero cuando activo la conexión de datos me sale la R otra vez...misterios de la CHINA jajajajaja Miraré en mi página de consumos de Simyo a ver...

            Gracias @GAYAFONGAYAFON
             
            Última edición por un moderador: 30 Dic 2013
          • tom_friendly

            tom_friendly Simdualero de Bronce

              44
              0
              8 Jul 2012
              OK, ya he indagado...Simyo siempre mostrará intinerancia incluso en España por estar usando la red de Orange.
               
            • jman0

              jman0 Simdualero de Diamante

              • Veteran@
              4.411
              326
              20 Dic 2010
              Vizcaya, España
              Ningún misterio de la China, ni nada parecido.

              Symio usa la red de Orange, y eso, es itinerancia, aquí y en China.

              Se trata de itinerancia nacional, por ser entre 2 operadores españoles, la cual es 100% gratuita, con lo que no hay sorpresas en la factura. Pero es que si no activas la itinerancia de datos en la sim de Symio, no vas a tener datos en esa sim, jamás. Y la R sale por lo de la itinerancia, lo cual es 100% normal.

              Que no veas letras de 3G, G o lo que sea está relacionado con que en Android 4.0 y con una resolución como la del x26i, apenas se ve. Salen unas flechas de actividad sobre el icono de cobertura, pero casi no se ven.

              Si quieres ver si está en 3G o no, y cambiarlo fácilmente, bájate de Google Play la aplicación "Switch 2G/3G". Te instala un icono en la parte izquierda de la barra de notificaciones y te indica si estás en 3G o no, y si pinchas en ese icono te lleva a la parte de la configuración de android en la que puedes activar y desactivar el 3G.
               
              Última edición por un moderador: 30 Dic 2013
            • jompy1

              jompy1 Simdualero de Oro

                104
                2
                21 Ago 2010
                Quiero agregar que en la ultima versión del firmweare que va en el X26i, si muestra las letras H, E y G
                 
              • tom_friendly

                tom_friendly Simdualero de Bronce

                  44
                  0
                  8 Jul 2012
                  Pues eso fue lo que dije, justo antes :smile:

                  Gracias por la explicación :wink:
                   
                • Jose.Mc

                  Jose.Mc Simdualero de Oro

                    218
                    14
                    19 Jul 2012
                    Valencia
                    Hola, tengo un problema similar, tengo tarjeta ONO "supuesta mente Red azul" y no consigo tener datos alguien me puede ayudar me estoy volviendo tarunba, tengo red wifi perfectamente pero no datos


                    -Tengo los datos activados de la targeta "ingluso me sale la R y usando el programa "Switch 2G/3G".
                    que menciona Tom me da como "3G" pero continuo sin tener datos e comprobado a quitarle y ponerle la itinerancia de datos pero continua sin dar señales de vida

                    que puedo hacer?

                    muchas gracias
                    un saludo


                    Edit:

                    Solucionado creando un nuevo perfil de APN

                    en mi caso al ser ONO es Internet.ono.com

                    saludos
                     
                    Última edición: 3 Ago 2012
                  • demarupe

                    demarupe Simdualero de Bronce

                      25
                      0
                      9 Oct 2012
                      Pues yo creo que tengo la ultima version del kernel (19 june 2012) y siguen sin salirme esas letras ehh, me sale la R de itinerancia y cuando estoy usando datos aparece en la cobertura algo pero como es tan pequeño no se ni lo que es.
                       
                    • La R es porque su operador usa la red de otra compañía, es decir, hace Roaming. Aun así, debe funcionar a velocidades de 3g (H).

                      Desde Star N8000 vía Tapatalk II
                       
                    Verificación:
                    Borrador guardado Borrador eliminado

                    Compartir esta página

                    Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.